1
Merci

Quelques mots de remerciements seront grandement appréciés.

Eviter les doublons dans Excel


Eviter les doublons lors d'un encodage dans un colonne de feuille excel:
  • prendre le format conditionnel sur le première cellule sous les titres (par ex A2)
  • choisir la formule suivante :
    =NB.SI($A$2:$A$21;A2)>1
  • mettre là la couleur de fond désirée en cas de doublons, faire ok
  • recopier ce format avec le petit pinceau sur les lignes suivantes.


Les 2 doublons seront alors repérés rapidement par une mis en couleur du fond.

Patrick

exemple sur demande ICI
1
Merci

Quelques mots de remerciements seront grandement appréciés.

Cet article est régulièrement mis à jour par des experts sous la
direction de Jean-François Pillou, fondateur de CommentCaMarche
et directeur délégué au développement numérique du groupe Figaro.

A voir également

Publié par . Dernière mise à jour le par Lucia Maurity y Nouria.

Ce document intitulé «  Eviter les doublons dans Excel  » issu de CommentCaMarche (https://www.commentcamarche.net/) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

1 Commentaire