Eviter les doublons dans Excel

D├ęcembre 2016

Eviter les doublons lors d'un encodage dans un colonne de feuille excel:
  • prendre le format conditionnel sur le première cellule sous les titres (par ex A2)
  • choisir la formule suivante :
    =NB.SI($A$2:$A$21;A2)>1
  • mettre là la couleur de fond désirée en cas de doublons, faire ok
  • recopier ce format avec le petit pinceau sur les lignes suivantes.


Les 2 doublons seront alors repérés rapidement par une mis en couleur du fond.

Patrick

exemple sur demande ICI

A voir également :

Ce document intitulé «  Eviter les doublons dans Excel  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.