Rendre compatible le seigneurs des anneaux avec vista

Décembre 2016

Cette astuce sert à rendre "Le Seigneur des anneaux: la bataille pour la terre du milieu II" (valable aussi pour "l'avènement du roi sorcier") utilisable sous Vista.

En effet le jeu plante au démarrage faute de compatibilité avec Vista.






Patch


Téléchargez ce patch sur votre bureau

Cliquez droit "extraire tout" sur votre bureau.

Installation


Il faut installer votre jeu normalement puis désactiver la compatibilité XP.

Pour cela faites :
  • Un clic droit sur l'icône du jeu
  • Compatibilité
  • Décochez la case : "Exécuter ce programme en mode compatibilité pour" (c'est primordial pour que le patch marche)


Maintenant si vous avez seulement "La bataille pour la terre du milieu II" sans l'addon (l'avènement du roi sorcier), vous n'avez pas besoin de mettre "Mes fichiers de LSDA, L'avènement du Roi-sorcier"

Placez ensuite le dossier "La Bataille pour la Terre du Milieu II" dans C:\[Utilisateur]\(votre nom)\AppData\Roaming

Je vous conseille aussi d'installer la dernière mise à jour du jeu disponible ici

Voilà, ainsi cela devrait fonctionner :)

Bon jeu !

A voir également :

Ce document intitulé «  Rendre compatible le seigneurs des anneaux avec vista  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.