Démarrer un pc sans système d'exploitation? [Fermé]

- - Dernière réponse :  Mayeul The Geek - 6 août 2016 à 22:39
bonjour tout le monde,
j'aurait voulu savoir si lorsque l'on démarre un ordi sans système d'exploitation, on devrait tout de même voir sur l'écran le bios??
Car lorsque je lance l'ordi (sans système d'exploitation), je n'ai rien à l'écran!!! L'écran fonctionnant quand même lorsque je branche un autre PC, c'est comme si le PC n'envoyait aucun signal à l'écran???
Afficher la suite 

10 réponses

Meilleure réponse
Messages postés
6832
Date d'inscription
mercredi 12 septembre 2007
Statut
Contributeur
Dernière intervention
5 novembre 2013
650
3
Merci
Salut
Fait attention de bien brancher ton ecran sur la sortie de la carte graphique et non pas la sortie ecran de la carte mere car le premier est prioritaire sur le deuxieme
Regarde et donne nous des nouvelles
Ciaooo

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 59116 internautes nous ont dit merci ce mois-ci

Messages postés
6832
Date d'inscription
mercredi 12 septembre 2007
Statut
Contributeur
Dernière intervention
5 novembre 2013
650
1
Merci
Salut!
LOL j'ai eu le meme probleme jai ramener mon PC acer en croyant que la sortie moniteur etait HS des mon achat, je lai ramener au SAV et la le mec il me branche le moniteur sur la bonne prise, jetais la comme un ane, looooooool, moi qui etait si bon en informatique.......
Je suis content pour toi et n'hesite pas si ta dautre probleme
Ciaooo



Probleme resolu
1
Merci
merci sa ma fait pareil est maintenant sa marche
Messages postés
6832
Date d'inscription
mercredi 12 septembre 2007
Statut
Contributeur
Dernière intervention
5 novembre 2013
650
0
Merci
Salu!
Cest quoi comme PC ?
J'ai eu le meme avec le mien donc je crois que jai la solution
Ciaooo
0
Merci
en fait c'est un PC que j'ai monté moi-même :
en gros :
carte mère : asus P5V
processeur : intel core 2 duo
disque dur SATA2 250Go
carte graphique : nvidia Geforce 7300 GS
un graveur..
Sinon j'entend bien un bip au démarrage de mon PC et mon clavier s'allume correctement!
Donc comme vous le dite tous, je devrais voir quand même une page donc je ne comprend pas??
0
Merci
oui je pense que c'est elle, mais je ne peut pas regarder dans le bios si elle apparaît car en fait mon écran reste noir??
mais je vais quand même vérifier si elle est bien fiché!!
0
Merci
bon ben tu va rire, mais en effet, c'était bien mon problème et je te remercie. En fait,j'avais pas fait attention en connectant le port série et je l'ai connecté sur la carte mère au lieu de le connecter sur la carte graphique. C'est l'accident bête!!
Donc merci encore à tout ceux qui ont essayé de m'aider et merci à bogosstar42 pour avoir résolu ce fantastique problème!!!!
-
Quand tu l'allume sans système d'exploitation, ça t'ouvre le BIOS ? Et ça s'allume avec Windows combien ? Cordialement
Messages postés
77
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
10 juillet 2011
7
-1
Merci
Bonjour,

Au démarrage tu dois éventuellement entendre un son (1 bip) ton clavier doit clignoter.
Sinon, problème carte mère (processeur, mémoire, nappe IDE)

Cordialement
-1
Merci
Je l'ais fait,une seule fois,et,en principe : Au moins une page de démarrage doit s'afficher avec les secteurs de démarrage ;pour formater ton HDD(s'il n'a pas été formaté avant),pour ensuite installer ton système d'exploitation ensuite.La page du bios ne s'affiche que si tu appuie sur la touche appropriée sur ton clavier,à la 2ié page de démarrage.
As-tu bien tout connecté à l'intérieur du PC :dont ta carte graphique ?>écran noir...
A+
Messages postés
77
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
10 juillet 2011
7
-1
Merci
Vérifie quand même ta carte graphique:
branchement, enfichage
dans le bios apparait elle ?
voir les paramètres: c'est bien elle qui démarre et non pas une éventuelle carte interne.