Menu

Panne au démarrage du pc

Messages postés
43
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
20 avril 2019
- - Dernière réponse : zenlove1428
Messages postés
43
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
20 avril 2019
- 20 avril 2019 à 16:16
Bonjour à toutes et à tous,
J’essaye de dépanner le PC d’une voisine - voici le problème :
Dès le démarrage du PC, sur l’écran, j’ai l’annonce : "Can’t find any device ‘’
Et ensuite l’écran bleu de Windows boot manager - avec « windows a rencontré un problème de communication avec des périphériques... » etc
Erreur 0xc00000e9.

Pour que les choses soient plus claires: je n'ai pas accès au Disque dur ni au lecteur DVD - donc je ne peux pas utiliser un DVD de réparation Windows

Je n’ai pas trouvé de solution sur différents sites internet
J’ai vérifié tout ce qui était dans mes possibilités : en remplaçant le matos par des périphériques dont je sais qu’ils fonctionnent sur mes ordinateurs :
Remplacement du disque dur
Remplacement du lecteur DVD
Remplacement de l’alimentation
ça n’a pas résolu le problème.
Je précise que dans le Bios : le processeur, le disque dur, le lecteur DVD, la Ram, sont reconnus comme étant fonctionnels.
Je ne pense pas que le processeur soit en cause car si c’était le cas, le PC ne démarrerait pas et je n’aurais pas accès au Bios...
Il n’y a pas de carte graphique mais un chipset intégré sur la carte mère
Alors que faire ??
Reste la possibilité d’un problème avec la carte mère? - mais là je n’ai pas les moyens de diagnostiquer .
Merci d’avance de votre aide
Et bon week-end à vous.

encore quelques détails:
processeur AMD Sempron 145 -64 bits
CM:/bios version: 960GM/U3S3 FX P1.20
totale Ram: 4096 MB dual channel ddr3
Windows 7 familial
Afficher la suite 

Votre réponse

5 réponses

Meilleure réponse
Messages postés
39675
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
25 avril 2019
8134
1
Merci
La solution lorsque l'on ne trouve pas le cavalier est de sortir la pile et de court-circuiter les contacts, ceci après avoir débrancher la prise de courant.

Procèdes après à test sans le lecteur dvd pour voir si ton disque dur boot

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 40350 internautes nous ont dit merci ce mois-ci

zenlove1428
Messages postés
43
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
20 avril 2019
1 -
rien à faire - je pense c'est "game over" pour la carte mère. Je vais dire à ma voisine de faire faire un diagnostique chez un professionnel près de chez nous - il est bon - moi, j'ai tout essayé mais je n'ais pas les moyens techniques pour trouver l'origine de la panne.
merci en tout cas pour ton aide et ton temps - bon week end
Commenter la réponse de le druide
Messages postés
39675
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
25 avril 2019
8134
1
Merci
On fait le point de la situation:

Tu dis plus haut : j'ai débranché le DD et le lecteur dvd et je reçois le message: "reboot and select a proper boot device or insert boot media in selected device" - j'ai rebranché le lecteur dvd et j'ai inséré le dvd windows 7 - pas de résultat -

Conclusion ton bios réagit très bien mais il faut quand même voir sur quel périphérique il boot, le lecteur cd ou le disque dur ?

Une question : Après avoir tout débranché tu n'as pas essayé de rentrer dans le setup du bios pour remettre les paramètres par défaut.

Mon diagnostique: soit le disque dur a un soucis, soit le système Windows 7 est défaillant.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 40350 internautes nous ont dit merci ce mois-ci

zenlove1428
Messages postés
43
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
20 avril 2019
1 -
j'ai plusieurs fois changé le périphérique de boot tout au long de mes essais ( lecteur cd - et DD) j'ai aussi essayé le LAN puisque j'ai plusieurs PC en réseau - tout ça sans résultat.
par contre , après avoir tout débranché, je n'ai pas remis les paramètres par défaut - c'est une bonne idée que je vais essayer.
Je suis aussi en train de préparer une clé usb avec win7 bootable - et je vais essayer ça aussi (mais j'ai un doute)
le disque dur n'a pas l'air endommagé : je l'ai branché en second DD sur un de mes autres PC et j'ai eu accès à toutes les données - il fonctionne bien. Comme déjà dit, j'ai aussi branché un disque dur neuf sur le PC défaillant : il était reconnu dans le bios mais ne servait à rien puisque je ne pouvais pas y accéder ni installer un nouveau windows - puisque le PC ne boote pas non plus sur le lecteur dvd.

Donc je vais essayer les deux possibilités: 1)débrancher les périf et mettre le bios en paramètres par défaut
2)essayer d'installer windows à partir de la clé.
Je te tiens au courant du résultat.
Commenter la réponse de le druide
Messages postés
39675
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
25 avril 2019
8134
0
Merci
Une dernière après çà sent le roussi. Tu débranches tous les périph sur la carte mère, il faut juste laisser la ram et le processeur, tu démarres le pc, si l'erreur est toujours là, tu essayes un clearcmos via le cavalier sur la carte mère. Débranche la prise de courant avant de faire le clearcmos.

zenlove1428
Messages postés
43
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
20 avril 2019
1 -
merci de ta réponse je vais essayer
et te donne le résultat tout de suite
zenlove1428
Messages postés
43
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
20 avril 2019
1 -
j'ai débranché le DD et le lecteur dvd et je reçois le message: "reboot and select a proper boot device or insert boot media in selected device" - j'ai rebranché le lecteur dvd et j'ai inséré le dvd windows 7 - pas de résultat -

donc je vais essayer le clearcmos
mais je ne trouve pas le cavalier sur la CM - faudrait que je trouve le plan de la CM sur le net...mais si j'enlève la pile pendant 2 minutes, ça peut marcher aussi?
Commenter la réponse de le druide
Messages postés
8991
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
26 avril 2019
1813
0
Merci
Bonsoir,

Tu as essayer aussi de lire le dd en le branchant sur un autre pc (en interne ou externe) ?
Car pour l'instant si je comprends bien , il y a juste un message disant que rien n'est démarrable.
L'essai du cd ou autre dd qui n'ont pas fonctionné peuvent être du a un réglage du bios qui sécurise le démarrage ou autre de se genre.
Déjà savoir si le dd de base peut être lu.
Récupérer ces données si lisible (au cas ou réinstallation nécessaire)
Faire une clé usb d'installation/réparation.
Et tenter de réparer ou réinstaller.

gugu01
Messages postés
8991
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
26 avril 2019
1813 > zenlove1428
Messages postés
43
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
20 avril 2019
-
Je pense pas avec si peut , que l'on puisse dire que c'est la cm.
Un souci logiciel peut tout aussi bien collé au erreur et le cd w 7 on sait pas trop si bien essayer comme il faut.
En faisant une clé on verra bien si il ne démarre pas non plus dessus, on se ferra du souci.

Quel model de pc ?
zenlove1428
Messages postés
43
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
20 avril 2019
1 -
merci de l'info

ok demain j'essaie la clé - dernière bonne idée que je pensais éviter parce que je ne pense pas que ça va résoudre le problème et ça va me donner encore un boulot inutile en plus - mais je vais essayer.

model de pc- tu rigoles ou quoi ? : ça n'aidera pas! ce n'est pas un "model" acheté chez auchan ou ailleur - c'est moi qui l'ai assemblé - et aussi d'autres - pour la moitié des gens du quartier - et ça fait 5 ans que tous ces PC fonctionnent impec avec des distributions hardwar et softwar à chaque fois personnalisées différentes que j'ai installées
donc ...à+
gugu01
Messages postés
8991
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
26 avril 2019
1813 -
C'était une question pour fournir L’ISO si besoin.
Et surtout j'avais pas fait attention au détail matériel ... oups
Mais tu connais donc , c'est bon. ;-)
zenlove1428
Messages postés
43
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
20 avril 2019
1 -
excuse moi d'avoir eu une réaction un peu agressive/désagréable envers toi - c'était juste ma fatigue avec ce problème stupide/informatique (il n'y a vraiment pas que ça dans nos vies, hein?)
pour l'Iso - merci de l'offre - j'en ai un
gugu01
Messages postés
8991
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
26 avril 2019
1813 > zenlove1428
Messages postés
43
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
20 avril 2019
-
C'est rien , je l'avais pas mal pris ;-)
Ça arrive a nous agacé ces petites machines quand ça veut pas .
Curieux d'avoir le fin mot, car le souci est surprenant.
Commenter la réponse de gugu01
Messages postés
43
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
20 avril 2019
1
0
Merci
la clé usb avec win7 bootable est reconnue dans le bios - mais ne démarre pas non plus - comme le reste... moi j'abandonne - et je conseille à ma voisine de faire un diagnostic chez un de mes copains professionnel - je ne ferme pas le sujet car je communiquerai le résultat du diagnostic pour lever ce mystère !!!
merci à vous qui m'avez aidé
gugu01
Messages postés
8991
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
26 avril 2019
1813 -
le mystère as t'il été élucidé ?
zenlove1428
Messages postés
43
Date d'inscription
jeudi 14 janvier 2010
Statut
Membre
Dernière intervention
20 avril 2019
1 > gugu01
Messages postés
8991
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
26 avril 2019
-
j'ai rendu le PC à ma voisine qui l'amené chez un informaticien pro - pour l'instant je n'ai pas de nouvelle.
Joyeuse Pâques
Z.
Commenter la réponse de zenlove1428