CommentCaMarche
Recherche
Posez votre question Signaler

Disque dur externe non détecté [Résolu/Fermé]

NaNaDz 13Messages postés samedi 14 avril 2007Date d'inscription 5 mars 2013Dernière intervention - Dernière réponse le 25 janv. 2015 à 23:10
Salut. mon ordinateur ne reconnait plus le disque dur externe. au branchement, l'icone apparait en bas au coin (sur le bureau) mais impossible de trouver la trace du disque dur externe dans POSTE de TRAVAIL avec les autres lecteurs (comme s'il n'a pas été détecté). quelqu'un peut-il m'aider ?
Lire la suite 
Réponse
+83
moins plus
Salut,

je reviens écrire ici simplement parce que c'est ce qui sort en premier sur google lorsqu'on chercher pour ce problème.

J'ai eu le même problème, mon disque dur externe était branché sur un port usb 2.0, mais Windows ne le détectait pas. Voici comment je l'ai arrangé:

1) Clique droit sur Poste de travail > Gérer
2) Aller dans Gestion des disques
3) Votre disque dur devrait être là (observer la taille des disques), le votre n'a surement pas de lettre qui lui est attribuer.
4) Clique droit dessus > Modifier la lettre de lecteur..... > Ajouter > Attribuer la lettre de lecteur suivante > Choisir la lettre que vous voulez.

J'espère que votre problème est régler.

TITOU35131 2Messages postés samedi 15 novembre 2014Date d'inscription 15 novembre 2014Dernière intervention - 15 nov. 2014 à 07:51
Bonjour
j'ai modifier la lettre de mon disque dur mais j'ai toujours le même problème
périphérique non reconnu
formater le disque
Mamima31- 20 nov. 2014 à 00:53
Un immense MERCI ! Je désespérais vraiment. ça marche aussi en mode sans échec !
raph2205- 11 janv. 2015 à 15:38
mais si on formate le disque on perd tout ce qu'il y a dedans non ? Moi ils me disent de formaté et me previennent que tout va être perdu donc bon je veux pas trop le faire
Réponse
+20
moins plus
Coucou, j'ai LA solution !!

J'avais le même problème , mon PC ne détectait pas mon DDE (alors qu'il était détecté sur d'autres ordinataures... ) , mais par contre, il détectait mon téléphone, mes clés USB ... Bref, juste pour m'enquiquiner quoi !!
Donc voici ce que j'ai fait:

1) J'ai branché mon DDE au PC

2) Allez dans Panneau de Configuration, et tapez dans la barre de recherche "gestionnaire de périphériques" (ou gestion de périphérique ), cliquer dessus.

3) y'a donc une nouvelle fenêtre qui s'ouvre, avec batteries, cartes graphiques, cartes réseaux, etc etc ... Il faut donc aller dans CONTROLEURS DE BUS USB

4) Normalement, il y "External" d'affiché.
Si jamais vous n'avez pas external: débrancher le DDE, puis le rebrancher, et voir ce qui disparait , et réapparait: faut aller là dessus (moi, c'est External)
Donc, faire clique droit sur External => Désinstaller.

5) Ensuite, débranchez votre disque dur externe, puis, rebranchez le.
Le PC le détecte enfin, réinstalle le pilote de votre disque, et TADAAA
ça remarche =)

(Etant novice en informatique j'espère que mes explications ont été assez claires)

marius- 14 nov. 2014 à 22:47
Formidable ca marché pour moi ie j ai remarqué que "periphérique usb de masse " était l'hoe à abattre je l'ai désinstallé et refixer mon dde et windows a reinstallé le pilote
grand Merci de soulager
Nico17- 19 nov. 2014 à 16:16
Merci beaucoup !! Cela à également fonctionné pour moi ;)
faimiti 65Messages postés vendredi 16 juillet 2010Date d'inscription 15 janvier 2015Dernière intervention - 14 janv. 2015 à 05:12
ca ne marche pas pour moi j'ai toujours le nom du DDE affiché pourtant j'ai désinstaller !!!!!
SIDO- 25 janv. 2015 à 23:10
merci bcp mon pb est regle
Réponse
+4
moins plus
Ca Y est apres 1 ans de recherche ... J'AI TROUVER LA SOLUCE !!
J'ai tout essayer :
- eteint l ordi debrancher prise secteur UC
- et autre astuce (gestion des disque)
rien a fonctionner !!
J ai pu resoudre le probleme simplement en changeant de bloc alim
En fait pour moi c'était un problème du bloc d'alimentation.
J'ai vraiment cru que j'allais tout perdre ...

Réponse
+3
moins plus
Bonjour,
Je comprends bien les instructions à suivre mais j'ai toutes mes sauvegardes sur ce disque dur ! Je ne veux surtout pas le formater ! Y at il un moyen de récupérer mes données avant de le formater ?
Merci par avance pour votre aide .

Réponse
+3
moins plus
Bonjour moi avec cette procédure le disque dur est reconnu mais quand je veux aller dedans il me dit ce lecteur est vide ? normalement il est presque plein.Merci pour vos future réponses.

Réponse
+2
moins plus
Bonjour Brimau

l'icône d'ordinateur dont parle l'utilisateur WLM est l'icone du poste de travail. Pour faire ce qu'il dis il vous suiffi d'aller dans le bureau de votre ordinateur et vous faite clic droite sur l'icone du passe de travail, ensuite un petit menu va se derouler et vous choisir GERER.
Cliquer ensuite sur GESTION DES DISQUES dans la colone de gauche. Cliquer ensuite, à l'aide du bouton droit, sur la case représentant votre disque dur externe puis sur FORMATER et sur OK.

Et voilà c'est tout...

Bonne chance.

nanadz- 2 nov. 2009 à 21:15
Bonsoir, merci à tous. Je suivrai les instructions.
Ablo- 27 mai 2011 à 15:52
Bonjour,
j'ai le meme problème.
en cliquant droit dans GESTION DES DISQUES, je ne vois pas apparaitre FORMATER mais:
* PROPRIETE et
* AIDE

help()
Tanks
eternelle89 78Messages postés mardi 25 janvier 2011Date d'inscription 12 janvier 2015Dernière intervention - 8 févr. 2013 à 22:20
Merci, mais je n'ai pas la notion "formater"
Réponse
+2
moins plus
Bonjour,

HELP ME HELP ME,

J'ai essayé avec la gestion des disques et ça ne marche toujours pas, je ne sais pas quoi faire!!! je ne veux surtout pas le formater car il y a toute ma vie dedans.

Merci d'avance pour vos réponses et vôtre aide très précieuse

Réponse
+1
moins plus
Bonsoir
Va voir dans la gestion des disques si tu le retrouve. clic droit sur poste de travail / gerer / gestion des disques.

NaNaDz 13Messages postés samedi 14 avril 2007Date d'inscription 5 mars 2013Dernière intervention - 15 avril 2007 à 18:51
salut. j'ai fait cela mais tout est normal. y a t-il qq chose de précis à faire?
Réponse
+1
moins plus
Si tout est normal, tu devrais le voir dans la gestion des disques, et par consequent l'explorer (clic droit).

Réponse
+1
moins plus
merci beaucoup d'avoir répondu à mon message. j'ai fait ce que vous avez dit mais ça n'a pas marché. je vous informe par ailleurs qu'après insistance et persistance j'ai pu l'explorer (après l'avoir branché et débranché plusieurs fois, son icone est apparue dans le poste de travail). mais ceci ne veux pas dire que le problème est réglé ça peut ne pas marcher une autre fois. merci à vous.

Réponse
+1
moins plus
Info de "Micro hebdo"

citation:

"Pour que windows puisse utiliser votre nouveau disque dur, il faut que celui-ci soit formaté. Or, si certains disques dur externes sont parfois livrés ainsi, prêts à l'emploi, ce n'est pas systématiquement le cas. Il faut alors que vous procédiez à l'opération vous-même. Pour cela, cliquer avec le bouton droit de éla souris sur l'icone ORDINATEUR. Dans le menu qui se déroule, cliquer sur GERER. Cliquer ensuite sur GESTION DES DISQUES dans la colone de gauche. Cliquer ensuite, à l'aide du bouton droit, sur la case représentant votre disque dur externe puis sur FORMATER et sur OK."

fin de citation.


Bonne continuation a tous!

Réponse
+1
moins plus
si on formate, est ce que les données sont effacées.

Vaio ordi sony 87Messages postés jeudi 2 décembre 2010Date d'inscription 10 mai 2013Dernière intervention - 5 mai 2011 à 19:40
oui
Cereale29- 15 août 2014 à 14:37
aucune utilité à faire ça alors ... --'
Réponse
+1
moins plus
MERCI beaucoup

Réponse
+1
moins plus
J'ai résolu le problème grâce à la méthode de stode ( merci à toi ) :
1) Clique droit sur Poste de travail > Gérer
2) Aller dans Gestion des disques
3) Votre disque dur devrait être là (observer la taille des disques), le votre n'a surement pas de lettre qui lui est attribuer.
4) Clique droit dessus > Modifier la lettre de lecteur..... > Ajouter > Attribuer la lettre de lecteur suivante > Choisir la lettre que vous voulez.

Cependant pourquoi la lettre qui était attribuée au disque avait elle disparue ?

Réponse
+1
moins plus
Hello,

Moi aussi j'ai un pb, je vois le disque dur (j'ai Widows 8), mais quand j'essaie de changer la lettre, tout est en gris, la fonction "changer la lettre" est la mais je ne peux pas cliquer dessus.

Comme c'est un vieux disque dur (avec branchement Sata), je me suis dit qu'il avait peut etre plante, je l'ai remis son vieux pc, et la tout roule - donc le disque fonctionne correctement...

Réponse
+0
moins plus
Bonjour,elle se trouve où cette icône?
Pour les novices,ce n'est pas évident de comprendre.
Merci

Erico89 10Messages postés lundi 2 novembre 2009Date d'inscription 6 septembre 2010Dernière intervention - 2 nov. 2009 à 20:26
Salut BRIMAU

J'ai répondus à ta question sur un forum de commentcamarce, il te suffit de cliquer sur le lien que je t'envoie.
Bonne soirée.

http://www.commentcamarche.net/forum/affich-2877044-disque-dur-externe-non-detecte
Réponse
+0
moins plus
Bonsoir voila moi j'ai résolu mon problème avec un programme que j'ai retrouver sur un vieux cd

Réponse
+0
moins plus
Bonsoir à tous, j'ai moi aussi un souci avec mon disque dur externe WD, j'ai vraiment essayé tout ce que j'ai pu trouver sur les forums mais rien n'y fait.
Gestion des disques: introuvable
Poste de travail: nada
Changement du câble d'alimentation et du câble USB: toujours rien
Pourtant le voyant du disque dur s'allume X(
Dois je en déduire qu'il n'y a plus rien a faire?
Merci d'avance à ceux qui prendront le temps de répondre

elo- 23 févr. 2014 à 17:12
Exactement le même pb. Des réponses ?
Marco- 28 juil. 2014 à 17:48
Jeregase et Elo, j'ai excatement les mêmes symptôme... avez vous trouvé une réponse ou solution?
Réponse
+0
moins plus
J'ai lu avec intérêt votre sujet et j'espérais pouvoir lire le mien, mais moi, j'ai Vista, donc pas "poste de travail" mais "ordinateur", et quand je "clique droit", on ne me propose pas "gérer" et encore moins "gestion des disques".

Que faire ?

METI69 3Messages postés mercredi 17 septembre 2014Date d'inscription 18 septembre 2014Dernière intervention - 18 sept. 2014 à 10:28
Sous Vista:
1-"Démarrer"
=>Cliquer "Paramètres"
=> Cliquer "Panneau de configuration"; une fenêtre s'ouvre, deux solutions:

A- dans la barre de texte écrire "Outils d'administration"
B-rechercher dans la listes ou les icônes "Outils d'admistration"

Quoiqu'il en soit, s'ouvre une nouvelle fenêtre.
Dans le menu, colonne de droite, choisir "gestion de l'ordinateur" et cliquer. Le cas échéant, autoriser l'accès.
Une nouvelle fenêtre s'ouvre.
Colonne de gauche, dans Stockage apparait "gestion des disques".

Voili, voilou...
Réponse
+0
moins plus
bonjour
moi aussi j'ai vista et en cliquant sur ordinateur "gerer" se trouve en 3ème position en partant du haut

Ce document intitulé «  disque dur externe non détecté  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.