Problème au démarrage de Solidworks [Résolu/Fermé]

Messages postés
3041
Date d'inscription
mercredi 24 février 2010
Statut
Membre
Dernière intervention
4 décembre 2013
- - Dernière réponse :  aladain - 24 avril 2014 à 10:55
Bonjour,

Comme le titre l'indique, j'ai un problème pour démarrer Solidworks, j'ai cherché mais pas de solution pour le moment.
L'installation se passe correctement, mais quand je veux lancer le logiciel, après avoir accepté le contrat de liscence, j'ai une erreur "impossible de charger .NET framework", je clique sur ok et apparaît une autre erreur, de runtime cette fois ci...
J'ai installé Net frameworks (4.0) juste avant d'installer solidworks, et normalement je crois que solidworks installe en même temps c++ 2008, donc normalement tout est là ...

Auriez vous une solution à ce problème ?


Merci

Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
3041
Date d'inscription
mercredi 24 février 2010
Statut
Membre
Dernière intervention
4 décembre 2013
162
1
Merci
Merci pour l'aide....

Pour ceux qui auraient le même problème, ça c'est réglé par l'installation de presque toutes les versions de .net framework et c++, et ça marche

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70133 internautes nous ont dit merci ce mois-ci

Messages postés
3041
Date d'inscription
mercredi 24 février 2010
Statut
Membre
Dernière intervention
4 décembre 2013
162
0
Merci
UP
celika76
Messages postés
3041
Date d'inscription
mercredi 24 février 2010
Statut
Membre
Dernière intervention
4 décembre 2013
162 -
up
Vtr frameworks ne marche pas correctement normalment
Messages postés
3041
Date d'inscription
mercredi 24 février 2010
Statut
Membre
Dernière intervention
4 décembre 2013
162
0
Merci
Up j'ai essayé de bidouiller les option de compatibilité mais ça n'a rien changé....
celika76
Messages postés
3041
Date d'inscription
mercredi 24 février 2010
Statut
Membre
Dernière intervention
4 décembre 2013
162 -
Up
Messages postés
3041
Date d'inscription
mercredi 24 février 2010
Statut
Membre
Dernière intervention
4 décembre 2013
162
0
Merci
P'tit up ?