Signaler

Démarrage très lent de Ubuntu . . .

Posez votre question Lou6414 - Dernière réponse le 26 oct. 2017 à 16:31 par jns55
Bonjour à vous :)

J'ai installé Ubuntu 16.04LTS hier sur mon ordinateur, un Asus ROG G551JM, mais le démarrage est très lent, environ 1 à 2 min, n'étant pas très compétente en informatique j'ai tout de même fouiller sur internet et voici quelques commandes que j'ai réalisée dans le terminal et ce qui en ai sort :


systemd-analyze
Startup finished in 2min 42.492s (firmware) + 4.995s (loader) + 1min 2.281s (kernel) + 18.492s (userspace) = 4min 8.261s

et voici ce que boot info me donnne :
http://paste.ubuntu.com/25822436/

mon fond d'écran est noir et la couleur du texte que je tape dans le terminal est grise, je sais pas si ça peut vous aider mais ça ne m'a pas l'air normal non plus

En attente de vos réponses,
Cordialement,



Utile
+0
plus moins
Bonjour,
Il faudrait examiner les fichiers de log pour comprendre ce qui est aussi long.
https://doc.ubuntu-fr.org/diagnostic_outil#les_fichier_de_log
Je ne serais pas surpris que ce soit ta carte graphique (nvidia gtx il me semble) qui soit la responsable...
https://doc.ubuntu-fr.org/nvidia
Lou6414- 26 oct. 2017 à 14:43
Alors j'ai installé Ubuntu 14.04LTS Pour voir si c'était un problème de compatibilité de version ou un truc du genre, résultat : ça ne change rien, c'est limite plus lent et j'ai le droit à systemd-analyze : command not find :(

Okay je suis aller voir dans les fichiers log, mais je ne comprend rien, voici le fichier boot.log , est ce que ça peut aider ?
Il faudrait faire quoi ? mettre a jour des drivers ?

voilà le résultat de bootchart : https://www.noelshack.com/2017-43-4-1509022302-val-g551jm-trusty-20171026-1.png
Répondre
jns55- 26 oct. 2017 à 16:31
Bootchart, c'est du chinois pour moi, je préfère les bons vieux fichiers log avec le chrono en début de chaque ligne, au moins on repère tout de suite le processus qui ralentit le démarrage...

Je pense que c'est ta carte graphique ou plutôt tes cartes graphiques parce je pense que tu en as deux et linux a du mal à gérer ça. C'est le pourquoi du lien vers la doc nvidia d'ubuntu que je t'ai donné plus haut. Avec cette technologie, ça sera la même chose quelle que soit la distro que tu essaieras. Il faudrait désactiver une des deux cartes graphiques dans le bios pour être tranquille.
Personnellement Ati, Nvidia ou Amd (c'est la même boîte), je les fuis comme la peste lorsque j'achète un pc parce je n'ai eu que des mauvaises expériences avec eux sous linux.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !