Signaler

Pc ne démarre plus [Résolu]

Posez votre question bpujol19 7Messages postés vendredi 14 juillet 2017Date d'inscription 15 juillet 2017 Dernière intervention - Dernière réponse le 15 juil. 2017 à 21:09 par jeannets
Bonjour,


Mon ordinateur (packerbell easynote LJ65) se lance mais reste bloqué sur la page de démarrage.

Il reste bloqué sur l'image PAckerbell avec écrit en bas "Press F2 to enter setup". Une fois que je clique sur F2 il me met "please wait" et ça avance plus.
Pouvez vous m'aider ?

Merci d'avance.
Utile
+0
plus moins
Bonsoir,

-- a) je pense que ton disque dur n'existe pas ou plus, ou est Mort..

-- b) Ou tu vien de charger une version de windows qui n'est pas EFI ou incompatible avec ton PC..

-- avec l'autre PC dont tu dispose, tu peux te faire un CDlive genre Puppy Linux ... Celui-là http://distro.ibiblio.org/puppylinux/puppy-slacko-6.3.2/64/slacko64-6.3.2-uefi.iso

-- Tu place ce CD dans le lecteur du Packard Bell LJ65 et le démarre.. Tu va dans le Bios immédiatement pour mettre le CD en premier dans le "Boot Device" tu sauve et OK. ça reboot le PC sur le CD puppy

-- tu va pouvoir admirer un nouveau bureau Linux si ton PC fonctionne bien côté électronique... ça ne fait rien sur le disque, tout fonctionne à partir du CD... Tu peut même tenter d'accéder à ton disque dur...

Si tout ça fonctionne, ça veux dire que ton Windows est corrompu ou le disque dur a des problèmes...

Voilà donc un premier pas dans ton diagnostic... revient nous dire ici, ce que ça donne... et si besoin, aller plus loin.. il y a déja de quoi s'occuper.
bpujol19 7Messages postés vendredi 14 juillet 2017Date d'inscription 15 juillet 2017 Dernière intervention - 15 juil. 2017 à 11:53
Salut,
Merci de ton aide.
J'ai essayé de faire ce que tu m'as dit mais je ne peux pas accéder au BIOS.
Répondre
Donnez votre avis
Utile
+0
plus moins
Je crois que si..

C'est toi qui ne fait pas bien la manip...

Le problème, c'est qu'il faut etre très rapide... Très très rapide... au moment de la mise sous tension du PC et avant ou juste le début de l'affichage du Logo, il faut appuyer sur la touche F2, éventuellement, tu tape dessus en répétition et tu doit entrer dans un écran très sommaire et alphabétique... la souris ne marche pas, il faut se déplacer avec les flèches

C'est le seul problème, car tout le reste est prêt...??

as-tu essayé avec le CD déja en place dans le lecteur..??
Donnez votre avis
Utile
+0
plus moins
Voila ce que j'obtiens quand j'appuie sur F2




et oui le Cd est déjà en place quand je le fais.
Donnez votre avis
Utile
+0
plus moins
voici la page packard Bell sur le sujet http://packard-bell-fr.custhelp.com/app/answers/detail/a_id/8272/~/configurer-le-bios

Il disent qu'il faut garder la touche F2 enfoncée
Ils parlent aussi de deux autres touches Suppr et F9

Est-ce que tu as bien gravé ton CD en ISO..?? avec un programme de gravure en Position ISO, comme "CDburnerXP"

Sinon, peut tu retirer ton disque dur du PC pour faire ça...??
Donnez votre avis
Utile
+0
plus moins
Tu n'aurais pas une clé USB qui serait restée sur une prise... par hasard..?? retire là et essaie à nouveau de démarrer..

Apparemment, tu as deux disques dur sur ce PC..?? Ta premières Photo n'est pas très lisible et avec des reflets, on n'arrive pas à lire ce qui est à l'écran. sinon, place tes photos sur le site cjoint.com demande le lien que tu colle ici.
Donnez votre avis
Utile
+0
plus moins
Merci de ton aide, j'ai réussi à redémarrer mon PC j'ai réinstaller un fichier BIOS à partir d'un fichier sur une clé USB avec le raccourci clavier FN+ECHAP.

Et il remarche.
Donnez votre avis
Utile
+0
plus moins
Hé bien tant mieux, félicitations..

Pourrais-tu expliquer davantage ce que tu as fait et d'ou vient ce fichier..??
bpujol19 7Messages postés vendredi 14 juillet 2017Date d'inscription 15 juillet 2017 Dernière intervention - 15 juil. 2017 à 15:12
http://www.commentcamarche.net/forum/affich-24758379-acces-au-bios-impossible-easynote-lj65

C'est les explications d'olympe14 et event qui m'ont servi.
Répondre
Donnez votre avis
Utile
+0
plus moins
D'accord, merci pour le retour...

Cependant, je reste un peu étonné.. car il semble bien que ce soit une mise à jour...?? alors que l'accès au Bios devrait rester une chose simple et possible... et à la portée de l'utilisateur lambda.

Et alors, du coup, as tu essayé le Cdlinux que je t'avais indiqué...??

Car il faut aussi pouvoir mettre le CD en premier pour le Boot Device..??
bpujol19 7Messages postés vendredi 14 juillet 2017Date d'inscription 15 juillet 2017 Dernière intervention - 15 juil. 2017 à 19:15
oui j'avais essayé avec le CD mais je n’accédais pas au BIOS
Répondre
Donnez votre avis
Utile
+0
plus moins
Donc tu n'as pas pu booter sur le CD..?
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !