Signaler

Clé usb protégée en écriture impossible à formater [Résolu/Fermé]

Posez votre question Giuse.exe 86Messages postés dimanche 11 juillet 2010Date d'inscription 18 janvier 2015 Dernière intervention - Dernière réponse le 30 avril 2016 à 21:20 par inconnito
Bonjour,

Bonjour a tous , je possède une clé USB sans marque ( c'est une clé en forme de clé de maison ) qui a toujours bien fonctionner elle fait 64go et est en exFAT . Mon problème est que depuis un petit moment , et plus précisément depuis que j'ai fait une sauvegarde dessus avec Paragon , il m'est impossible de la formater dès que je veux la formater j'obtiens un message " disque protégé en écriture " pourtant je n'ai pas de verrou physique sur la clé et je ne sais pas comment faire pour la récupérer ...Lorsque je formate c'est avec une Taille d'unité d'allocation 128 Ko...

Je vous remercie d'avance pour votre aide

Afficher la suite 
Utile
+15
plus moins
Alors j'ai fait ce que tu as dis mais au moment ou je dois cliquer sur formater je l'ai en grisé donc pas cliquable.
Cette réponse vous a-t-elle aidé ?  
jackson2e- 7 avril 2016 à 18:25
bon moi je sais pas si c'est de la chance ou quoi mais j ai reussit a remettre ma cle sur pied. faut dire que j ai tenté toute les méthodes possible. tout d' abord ma clé a commencé a disfontionner quand j ai formater ma clé apres l avoir utilisé pour restauré le system d un hp chromebook. apres sa formatage impossible, clé protégé en ecriture... bon solution j ai reussit a le formater avec l autre pc "le chromebook" faut dire que j utilise un windows 10. ensuite j ai suivi la deuxieme methode de ce site : http://www.01net.com/astuces/comment-reparer-une-cle-usb-protegee-en-ecriture-651391.html , mais sur mon pc il n y avais pas de HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\StorageDevicePolicies. mais j ai modifier le 1 par 0 dans HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Storage\enabledenyGP:
dans reg_dword on modifie le 1 par 0 et on redemarre et le tour est joué
Utile
+14
plus moins
Va dans le panneau de configuration --> outils d'administrations --> gestion de l'ordinateur --> gestion des disques.

clique droit sur la ligne qui correspond à ta clé USB et fait formater.
adam11- 1 mai 2015 à 15:41
merci .. pour vrai .
Alexo- 17 mai 2015 à 21:12
J'ai un windows 7 sur mon ordi,dans le panneau de configuration, je ne vois pas outils administration.
Mon os est en anglais.

remerciement anticipé.
Nozga N- 15 juil. 2015 à 11:04
Mrs il fo tester ts méthodes avnt 2 conclure.
foufa- 2 déc. 2015 à 14:32
je fait tout les étapes mais formater a en gris
aidder moi- 4 déc. 2015 à 20:36
quand je fait ça et que j'essey de formater le mot formater devien en gris et je ne peux pas appuier dessus
Utile
+7
plus moins
Et si tu passe par le logiciel Paragon??
étant donné que c'est lui qui a installé la protection, il devrait pouvoir l'enlever..
maitrevirus- 23 déc. 2014 à 12:19
ou se trouve le logiele paragon
Utile
+7
plus moins
J'ai mis du temps à trouver mais cette technique a fonctionné pour moi !

http://www.emtec-international.com/fr-eu/node/6497

Veillez à ne bien laissez QUE la clé défectueuse sur vos ports USB.
migalien- 21 oct. 2015 à 10:26
Merci !!!!
Hadn412- 28 oct. 2015 à 23:41
Impeccable, merci.
me- 5 mars 2016 à 14:06
Ca ne risque pas de supprimer les fichiers d'autre chose que la clé genre les disque durs de l'ordi ?
inconnito- 30 avril 2016 à 21:20
cest ecrit en anglais
Utile
+1
plus moins
Honnêtement je cherche , ce n'est pas que je veux qu'on le fasse à ma place mais je ne trouve pas ...
Utile
+0
plus moins
Bonjour,

Je n'ai jamais utilisé Paragon mais je pense que le logiciel a fait en sorte de protégé la clé en écriture, pour éviter de supprimer la sauvegarde.

Fais clique droit sur la clé usb --> propriétés --> onglet "sécurité". Vérifie que ton compte utilisateur possède bien le contrôle total sur la clé (toutes les cases doivent être cochées).
anin- 6 mai 2013 à 18:33
est ce que le flash disk qui est protégé est virus? comment on peut le formater?
Utile
+0
plus moins
essaie de te renseigné sur google, il doit surement il y avoir un logiciel qui permet de "casser" cette sécurité.. Désolé pas le temps de faire des recherches en ce moment ^^
Utile
+0
plus moins
Si c'était sous Windows, le problème serait déjà résolu, mais Mac.. Désolé je n'y connais pas grand chose ^^
Utile
+0
plus moins
J'ai pas dis que c'était sur Mac lol je suis bien sur windows 7
gantz974 323Messages postés mardi 28 août 2012Date d'inscription 16 novembre 2013 Dernière intervention - 26 déc. 2012 à 08:26
essai de passer par le gestionnaire de disque (panneau de configuration, outils d'administration et gestion de l'ordinateur) et essaie de formater ta clé.
casanova1 2Messages postés vendredi 28 décembre 2012Date d'inscription 28 décembre 2012 Dernière intervention - 28 déc. 2012 à 20:21
Salut Guise.exe. Tu as trouve la solution a ton probleme,car j'en le meme en ce moment et cela me plaira beaucoup que tu m'aide si t'as trouve la solution.
Giuse.exe 86Messages postés dimanche 11 juillet 2010Date d'inscription 18 janvier 2015 Dernière intervention - 28 déc. 2012 à 20:31
Malheureusement non casanova1 :( toujours le meme probleme
jerome- 4 mars 2014 à 14:10
je veux réinitialiser ma clef qui n'arrive plus à prendre où débarasser le contenu
je veux la solution
Utile
+0
plus moins
on me dit disque protégé en écritue
Utile
+0
plus moins
comment prosseder
Utile
+0
plus moins
flash disqe protege nepa formate je cherche de solition merci
Utile
-1
plus moins
Salut , j'ai fait ce que tu as dis mais il n'y a pas d'onglet sécurité
Utile
-1
plus moins
Le probleme c'est que je ne sais plus y retourner c'etait une version d'essai et paragon vient de changer son systeme on ne peut meme plus mettre une license d'evaluation je suis pas dans la m....

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !