Recherche
Posez votre question Signaler

Mes documents s'ouvrent au démarrage [Résolu]

molobo 5Messages postés samedi 11 février 2006Date d'inscription 2 mars 2006Dernière intervention - Dernière réponse le 11 juin 2013 à 23:49
Bonjour, mon problème c'est que chaque fois que j'ouvre mon ordinateur , mes documents s'ouvre sur le bureau. Comment puis-je faire pour que mes documents ne s'ouvre plus au démarrage. J'ai windows xp édition familial, merci pour vos réponse.
Lire la suite 
Réponse
+48
moins plus
Salut Angie75 Réessaye de cette façon pour être bien sûre

Démarrer / exécuter / regedit / OK.

Hkey_local_machine\Software\ Microsoft\Windows NT\Current version\ un clic sur - Winlogon\ ensuite double clic sur - Userinit dans le tableau de droite.
Les données de la valeur doivent êtres C:\WINDOWS\system32\userinit.exe,
Supprime ce qu'il y a d'inscrit ( après la virgule ).
Clique OK ferme le régistre et redémarre le pc.

Dans mon cas, ça a très bien marché , bonne chance.
seb- 30 août 2012 à 14:30
Pour moi c'est pas ça, je n'ai rien dérrière la virgule C:\WINDOWS\system32\userinit.exe,
Répondre
Trigonome- 30 août 2012 à 17:29
Pareil, j'ai rien derrière la virgule mais les documents s'ouvrent quand même...
Répondre
levieux- 10 sept. 2012 à 11:40
Bonjour,
Je ne suis pas membre,je tiens à vous remercier pour m'avoir permis de régler ce problème de document qui était toujours ouvert.
Répondre
gouzigouzi- 26 avril 2013 à 02:27
;-( Je suis sur XP et je n'ai rien derrière la virgule C:\WINDOWS\system32\userinit.exe,
Répondre
bob- 11 juin 2013 à 23:49
sa a pas marcher pour moi que faire svp je suis soue vista
Répondre
Ajouter un commentaire
Réponse
+20
moins plus
Salut

vérifie le registre : Clique démarrer/executer et tape REGEDIT.
Dans le volet de gauche ouvre : HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\currentVersion\Winlogon
Dans le volet de droite vérifie que la chaine "Userinit" ne contient que :
C:\WINDOWS\System32\Userinit.exe

Sinon clique sur démarrer/executer et tape MSCONFIG. Dans l'onglet démarrage regarde si l'explorateur n'est pas coché pour se lancer au démarrage.
cocoa georges- 22 juil. 2010 à 18:40
Merci ca marche très bien.
cocoa
Répondre
chris- 5 nov. 2010 à 21:36
jai pa excuter commen je vait moi
Répondre
Malgache- 30 déc. 2010 à 19:51
Salut

J'aimerais dire merci pour cette solution, je viens d en tester plusieurs et celle ci a fonctionnée, en redemarrant mon bureau c'est enfin afficher... seulement quelque secondes, en clickant sur Démarrer l'explorer a encore planté et je ne peux rien faire même pas lancer le gestionnaire de tâches...
Si quelqu'un peut m'expliquer ce qu'il faudrait faire ensuite, son aide serai la bienvenue, merci...
Répondre
ludomin0 119Messages postés lundi 5 mars 2007Date d'inscription 24 octobre 2013Dernière intervention - 7 janv. 2011 à 11:51
comment faire pour ca
http://www.commentcamarche.net/...
merci d'avance.
Répondre
crash- 22 juin 2011 à 11:41
Merci, ça marche aussi sur mon vista !
Répondre
Ajouter un commentaire
Réponse
+16
moins plus
Salut

Dans le registre, double clique sur Userinit et dans "Données de la valeur", inscrit C:\WINDOWS\system32\userinit.exe, (n'oublie pas la virgule après exe).
Dans la même page contrôle aussi la valeur nommée Shell. Double clique dessus et dans "Données de la valeur", inscrit Explorer.exe
Quitte le registre, redémarre. Ca devrait être bon.
ludomin0 119Messages postés lundi 5 mars 2007Date d'inscription 24 octobre 2013Dernière intervention - 7 janv. 2011 à 11:51
et pour ca ?
http://www.commentcamarche.net/...
merci d'avance
Répondre
Driss- 10 mars 2012 à 12:20
Bonjour,
Merci SPARK pour tout ses conseils qui m'ont permis de régler mon problème.
Répondre
souha- 16 juil. 2012 à 19:09
malheureusement çà n'a pas marché !
Répondre
polaireg 1Messages postés mardi 12 février 2013Date d'inscription 12 février 2013Dernière intervention - 12 févr. 2013 à 04:04
Dans l'onglet Shell = explorer.exe /select,explorer.exe
J'ai enlevé le " /select,explorer.exe " et ça a marché !
Répondre
gouzigouzi- 26 avril 2013 à 02:47
SHELL = Explorer.exe C:\Documents and Settings\Domenico\Application Data\lsass.exe

GGGrrrrrrr!

Le processus Lsass.exe

Merci SPARK!!!
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjours,

J'ai un problème, quand je clique sur un dossier de mes documents tous les fichiers se sélectionnent et s'ouvrent.
Pouvez vous m'aider? Merci se serais très gentil de votre part.
Ajouter un commentaire
Réponse
+0
moins plus
merci infiniment pour la solution .mille et mille merci.
Ajouter un commentaire
Réponse
+0
moins plus
bjr
quand je demarre internet ; le fichier de mes document souvre tout seul
Ajouter un commentaire
Réponse
-1
moins plus
merci chardonette pour tes conseils chapeau heureusement qu'il y a des personnes comme toi
Ajouter un commentaire
Réponse
-1
moins plus
Bonjour,

J'ai le même problème ... sous Vista ... c'est la même procédure qui est à effectuer ?

Si oui, mon HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\currentVersi­on\Winlogon contient bien C:\WINDOWS\System32\Userinit.exe mais avec une virgule après le .exe (.exe,)

Que dois-je faire ?


Merci d'avance !

simond1994
Ajouter un commentaire
Réponse
-1
moins plus
J'ai modifié, aucun changement ... que faire ?

Amicalement,
Simon
Ajouter un commentaire
Réponse
-1
moins plus
...http://www.commentcamarche.net/forum/affich 9937364 megavideo by passer ecran noir vista
j'ai un probleme dans le meme style...
Ajouter un commentaire
Réponse
-1
moins plus
Merci ce sujet m'a bien aidé ! Et pourtant, j'ai passé des semaines a essayer de résoudre ce problème ! Merci beaucoup de mettre vos connaissances à profit de gens comme nous ! Bonne continuation
Ajouter un commentaire
Réponse
-1
moins plus
peut être que tu pourrais tout fermer avec la croix rouge et puis peu a peu ca va s'en aller.
Ajouter un commentaire
Réponse
-2
moins plus
Bonjour,

Je me retrouve a avoir le même problème que molobo. Lorsque je demarre mon pc, j'ai automatiquement le dossier "mes documents" a l'ouverture.
J'ai effectué les manipulations ci dessus mais rien n'y fait. Y a t'il un autre moyen pour que le dossier mes documents ne s'affiche plus au démarrage de mon pc?

En vous remerciant.
Ajouter un commentaire
Réponse
-2
moins plus
Merci
J'avais le même probleme au demarrage et en suivant les instructions le dossier ne se lance plus .
Enfin des gens supers sympas qui donne de bons tuyaux pour dépanner .
Ajouter un commentaire
Réponse
-2
moins plus
Oui, c'est ce que je voulais justement dire. J'avais aussi le même problème depuis des mois, alors merci beaucoup à toutes les personnes qui donnent des solutions à ceux qui n'y connaissent rien en informatique. C'est vraiment cool de savoir qu'on peut trouver une solution sur les forums quand on a un problème!
Bonne soirée et merci encore!
Ajouter un commentaire
Réponse
-3
moins plus
Bonjour Molobo,

Merci pour ton post, j'ai deja malheureusement effectuée cette manip, mais sans succes... J'ai toujours le dossier "Mes documents" qui se lance au démarrage de mon pc.

Merci tout de même pour ton aide.
molobo- 20 janv. 2008 à 18:21
Bonjour Angie.
Désolé mais c'est tout ce que je pouvais faire , mes connaissances s'arrête là.
Je sais que c'est très agaçant. Essaie de contacter ( spark ) je crois qu'il pourrait t'aider.
Répondre
Ajouter un commentaire
Réponse
-3
moins plus
ReBonjour Angie
Je me disait que tu devrais ouvrir une nouvelle discussion à ce sujet en disant ce que tu as déjà essayé et quelqu'un viendra t'aider certainement parce que cette discusion là date de lontemps i.e février et mars 2006 .

Rien de mieux qu'une nouvelle discussion pour raviver l'intérêt de tout le monde.
bonne chance.
Ladamois- 8 nov. 2008 à 19:23
Bonsoir "Molobo"
J'avais ce problême aussi depuis peu... (Peut-être une MAJ intempestive de Microsoft en septembre???)
mais grace à vous, "Molobo", et à vos instructions, tout est rentré dans l'ordre... Quel talent, Merci et bravo.
Répondre
ninjjas 8Messages postés jeudi 26 novembre 2009Date d'inscription 29 novembre 2009Dernière intervention - 27 nov. 2009 à 16:47
salut molobo ,pourrez tu m'aider stp!
au démarrage de Windows 7 Une Page" SYSTEME32 " s'ouvre sur mon bureau,comment faire pour qu'elle ne s'affiche plus SVP
Répondre
Ajouter un commentaire
Réponse
-3
moins plus
Merci pour ton aide Molobo...

Je vais donc relancer le sujet...
Merci encore pour tout.
Ajouter un commentaire
Réponse
-3
moins plus
merci bcp
mon problèmeest également résolu!!!
la procédure à suivre est écrite par spark

voici le lien

http://www.commentcamarche.net/forum/affich 1804848 la page mes documents s ouvre automatiqu
Ajouter un commentaire
Ce document intitulé «  mes documents s'ouvrent au démarrage  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.