Posez votre question Signaler

Windows XP se bloque au démarrage

maxichope 1Messages postés dimanche 6 février 2011Date d'inscription 6 février 2011 Dernière intervention - Dernière réponse le 14 janv. 2014 à 04:30
Bonjour,
J'ai un problème sur mon pc portable HP. Windows se bloque au démarrage, on voit le logo et la barre de défilement, puis rien ne se passe..
Le démarrage en mode sans échec ne fonctionne pas (écran tout noir).
J'ai mis le cd d'origine windows xp pour réparer (touche R), et après réparation, toujours le même problème, le démarrage se fige.
Je voudrais pouvoir récuprérer mes données,,,, si possible...
En fait, mon antivirus nod32 avait déclaré une tentative d'intrusion. Il n'arretait pas d'afficher la tentative. J'ai lancé nod32 pour une analyse. Il avait détecté 4 tentatives. A la fin de cette analyse il m'a demandé de redémarrer, ce que j'ai fait et depuis, plus possible de redémarrer... je me casse la tête depuis ce matin....:-(
QQn a déjà eu ce problème ?
Comment réparer en récupérant les données..?
Je préviens, je maitrise mal l'informatique et son langage. QQN a une explication simple à faire ?
D'avance un grand merci
Lire la suite 
Réponse
+4
moins plus
3 sur 4 ? Oulala, ton BIOS ne reconnait que 3 barrettes sur 4 ! C'est un signe.

Enlève la corsaire, puisqu'elle semble unique et tu la remplace par une des barrettes de B1 ou B2 afin de n'occuper que A1 & A2

Tu fais redémarrer ton PC en mode sans échec jusqu'au bout et si tout démarre bien, tu le fais redémarrer normalement.

Tu dois savoir que la numérotation de slot de tes RAM veux dire que tu dois occuper A1 ou A1 & A2 ou les 4 slots en équivalence de la capacité mémoire sur les deux canaux (A & B)

Exemple : A1 = 512 + A2 = 512 et B3= 1G ou 4x 512 ou 2x512 (A1 & A2) mais pas (B1 & B2 seul)

Je pense que tout devrait renter dans l'ordre.

Tiens nous au 220V :)

Bien à toi
Ajouter un commentaire
Réponse
+2
moins plus
Salut

Oui il Y a une solution pour récupéré tes fichiers et dossiers cela s'appelle:
Bart's PE Builder v3

Va à cette adresse:

http://severinterrier.free.fr/Boot/PE-Builder/#build

Tout est expliqué pour créer ce CD, puis tu démarre sur le CD et ensuite tu récupère tes données sur une clé USB. Moi il m'as sorti bien souvent de mauvais pas comme le tien.
tropcool- 21 févr. 2011 à 00:51
merci pour le tuyau, henri.

je l'ai chargé et le lance demain (tantôt)

cela à l'air d'être un bon moyen de secours à en lire clubic.com.

je reviens donner mes impressions dès que cela aura tourné.

a toute...
Répondre
Technifou 43Messages postés jeudi 10 janvier 2008Date d'inscription 30 avril 2014 Dernière intervention - 21 févr. 2011 à 18:57
Pas mal du tout, Merci henri59
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Hello Tropcool,

Si tu sais entrer dans ton BIOS, vérifie s'il reconnait toutes tes RAM et dis-moi quoi
tropcool- 21 févr. 2011 à 18:32
bonsoir Technifou,

j'ai réussi à entrer une fois dans le Bios et sans que cela ne me choque de prime à bord, j'ai vu qu'il n'y avait que 3 Go sur les 4 habituels.

En fait j'ai 3 barrettes Kingston 1Go667DDR2 et une Corsaire 1Go667DDR2 .

Les slots sont numérotés A1 A2 et B1 B2 (la Corsaire est en A2)

Donc pour répondre à ta question, je ne pense pas pouvoir affirmer que le Bios reconnait TOUTES mes mémoires.

Crois tu que cela jouerais sur le plantage?

Bien à Toi
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
salut

j'ai exactement le même problème depuis ce matin.

et les conseils de type "tu réinstalles et seulement après tu répares" c'est cool mais ils ont pas bien lu le post puisque comme moi tu n'a pas accès à ton PC.

On tourne en rond et rien ne vient aider.

Alors même cas : écran noir en mode sans échec et la barre de progression quand Windows redémarre qui se bloque en plein milieu.

De plus ma souris se bloque les rares fois que j'accède au menu de la session.
et mon clavier non plus ne répond plus.

j'ai suivi les conseils des forum avec démontage de périphériques, mémoires... rien n'y a fait

J'ai lancé le PC sans carte graphique et cela a débloqué temporairement le problème de boot du HD.

Depuis le système se relance mais bloque avant d'accéder au bureau, et au reste des fonctions comme les antivirus ou autres programmes pouvant m'aider.

Alors soit c'est un hardware défectueux, soit un méchant virus qui à réussi à passer Avast, Spybot, HouseCall et Antimalware... un peu puissant quoi!

Quoi qu'il en soit, si quelqu'un avait une idée...

un début de piste ou une vraie solution... en sachant que l'on ne contrôle pas le PC.

Merci pour toutes les bonnes âmes qui aiment relever des défis.

Config: Carte P5LD2 + Intel 945 3Go (je pense) et XP pack2 d'origine
Ajouter un commentaire
Réponse
+0
moins plus
YOUPIIIIIIIIIIIIIEEEEEEEEEEE

Bon ben voilà, j'explique pour tout le monde qui aurait suivi ou qui aurait un problème présentant les mêmes symptômes. (voir le post plus haut)

j'ai suivi les conseils de Technifou. A2 retirée et B1 à sa place de sorte que j'ai deux barrettes identiques en A1 - A2 (ma carte est une Asus P5LD2)

je relance et là... il me propose le mode sans échec.

Je prend ! depuis le temps que je l'avais plus vu celui-là.

Ensuite ben ça devient clair : une barrette morte qui entraîne le déséquilibre des slots A et B puisque 2Go contre 1Go.

Je redémarre le PC une seconde fois et tout tourne normalement.

J'en suis rassuré.

Néanmoins, je vais prendre le temps de sauvegarder mes vidéos de vacances et autres photos sur des DVD de réserve et fabriquer un disque BartPE de réserve également avec l'insertion des drivers sata pour le contrôle de mes disques durs.

Un grand merci à toi Technifou pour ta lucidité et aussi à toi Henri pour la réponse proposée et le tuyau du Bart (pas De Wever)...

Bonne soirée à tous et j'espère que cela aura pu aider l'éditeur de ce post qui dans mon cas est résolu.

Bonne soirée.
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir,

Je viens me mêler à la discussion alors que le problème est résolu pour certains (veinards !) pour dire que je traîne le même problème (blocage sur la première mire Windows) depuis plusieurs jours.

Apparemment pas de problème de barrettes (elles sont bien reconnues au niveau du BIOS).

J'ai exposé mes malheurs et les différents essais dans un autre post (Boucle au démarrage de Windows XP) et là je ne sais plus quoi faire.

Si quelqu'un est inspiré.......

Merci par avance
Ajouter un commentaire
Réponse
+0
moins plus
bon ben si on peut aider....

commence par nous décrire ton matos, et la réaction exacte de ton pc étape par étape. Parce qu'ici on travaille enaveugle alors que ta voix (plume) nous éclaire.

type de carte, type de mémoire et les périphériques connectés comme carte graphique et autres.

on va voir ce que l'on peut faire.
Ajouter un commentaire
Réponse
+0
moins plus
Salut

Si j'ai pu t'aidé tropcool j'en suis bien content combien de fois que j'ai sauvé des fichiers et photo pour des personnes!

PS: Il y a aussi L'excellent utilitaire ERD Cpmmander de sysinternal.

Bien content pour toi
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Désolé, je n'avais pas fait attention que ma config ne s'affichait pas systématiquement. Donc la voici ci-dessous :

Configuration: Windows XP PRO SP3
Firefox 3.6.13, Chrome 9.0.597.84
CPU : Intel I5 ; CM : Gigabyte GA-P55-UD4
Mem : 4Gigas ; Carte graphique fanless : Gigabyte GV-R485MC-1GI
DASD : 2x160 Gigas SATA
Wifi USB adapter Netgear WPN111

Donc je reprends en essayant d'être bref :

Au démarrage mon PC se bloque (ou boucle ?) sur la première mire Windows.
Aucun nouveau périphérique installé et aucun nouveau logiciel.
Pour chercher le bug, j'ai tout déconnecté : il me reste en connecté :écran, clavier, souris et Wifi usb adapter Netgear WPN111

Je peux malgré tout démarrer en mode sans échec (avec réseau).

J'ai fait un essai en désactivant le disque 2 (au niveau du BIOS) : le bug est toujours là.
J'ai fait un CHKDSK /f /r sur mon disque 1 (disque système) : rien à signaler
J'ai installé un Windows sur mon disque 2 avec l'intention de démarrer sur ce disque en ayant désactivé le disque 1. Mais là je n'arrive pas à démarrer : "NTLDR manque". J'ai essayé de réparer par fixboot, copy NTDLR, copy NTDETECT mais rien à faire. Peut-être est-ce parce que ce disque 2 est "slave" ?

Donc, voilà où j'en suis, c'est-à-dire pas loin !!!!....

Merci par avance de toute aide fournie.

POULAIN
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Je viens compléter mon message de ce matin car il y a du nouveau.

Je viens de réinstaller XP (c'est un SP2) sur mon disque 2 et je peux démarrer sans problème sur ce disque.

Nouvel essai sur le disque 1 et là, même situation blocage (ou boucle ?) sur la première mire de Windows.

Ma première conclusion serait donc qu'il s'agit d'un problème logiciel (à confirmer par les experts de ce site ?). Je n'ai pourtant rien installé de nouveau. Il y a peut-être eu une mise à jour automatique que je n'ai pas vu passer, mais là je ne sais plus comment poursuivre mes recherches.

Help please et merci d'avance.

POULAIN
Ajouter un commentaire
Réponse
+0
moins plus
salut

as tu essayé de redémarrer normalement MAIS en insérant ton CD windows dans ton lecteur?

Car de ce que tu racontes, il se lance du second HD donc cela ne devrait pas être un problème de hardware type mémoire ou autre comme pour moi.

Peut-être est-ce seulement ta version Windows sur le premier disque qui est abîmée alors remet le 1er en Master et le second en Slave (si ça change qque chose ou pas? a confirmer) et relance ta machine avec le cd windows en place dans le lecteur. Pour ce qui est de la proposition de réparation, tu suis Poupougne qui disait juste "installer d'abord, et réparer ensuite".

Tiens nous au courant de sa réaction.

a+
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Je viens de faire la manip : CD XP en place et tentative de démarrage normal sur mon disque master.

Le bug est toujours là.

Pour être certain d'avoir bien compris la recommandation :

j'ai la priorité de BOOT suivante : 1 sur disque master, 2 sur CD
Quand je regarde la loupiote de mon CD, il ne cherche jamais à aller lire dessus.

Je suppose que je n'ai pas à mettre le CD en priorité 1.

Cordialement,

POULAIN
Ajouter un commentaire
Réponse
+0
moins plus
salut

bon ben réfléchit un peu aussi!

si tu laisses la priorité au DD et que c'est lui qui bloque, comment veux tu que ton CD se mette en route? Le pc ne peut pas comprendre seul qu'en cas de problèmes il doit essayer une autre configuration...

Donc

Soit tu accèdes au Bios et change les priorités avec le lecteur CD/DVD AVANT le DD. Ce qui aura pour effet qu'en cas d'absence de CD il embraye sur le DD.

Soit (un peu plus difficile si on sait pas quand) tu accèdes au menu du lancement manuel des périphérique via F8 mais ça, il faut tester le bon moment pour appuyer dessus et lorsque le menu apparaît, tu choisit le lecteur CD pour démarrer.

En gros j'avais la page blanche de ASUS puis le IDE detected et là j'appuyais sur F8 ou alors à la page blanche j'appuyais sur TAB et ensuite F8 mais cela dépend de ton PC et de ce qu'il a comme touche par défaut. (à lire sur la première page)

Le plus simple : va dans ton Bios et change les priorités.

au pire relance après en ayant insérer ton disque Windows.

Bon courage.
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir,

Je me suis mis dans la configuration suivante :

Disque slave off, Priorité de boot : 1 le CD, 2 le disque master

Premier lancement :
- je ne touche à rien lorsqu'il me demande d'appuyer sur une touche pour démarrer du CD. Il démarre alors sur le DD et se bloque comme d'habitude.

Deuxième lancement :
- j'appuie sur une touche pour démarrer sur le CD. Ce qu'il fait effectivement et va jusqu'à l'écran où il propose installation ou réparation à partir du CD.

Et là, j'avoue ne pas avoir osé me lancer. Est-ce que je dois faire réparation ?

Attends réponse dans l'angoisse....

Cordialement
Ajouter un commentaire
Réponse
+0
moins plus
salut

désolé de n'avoir pas pu être plus rapide mais j'ai encore l'un ou l'autre soucis de mon côté mais maintenant cela va.

Bon ben là on retombe sur le cas de figure de poupougne13 : tu choisis "installer" dans un premier temps.

Ensuite ben honnêtement, je passe le relais car je n'ai jamais fais cette manip.

Dans l'absolut, je pense que cela devrait suffire mais si le problème persiste, reviens nous le dire et espère que qqun pourra aller plus loin.

Bonne chance, t'y es presque !!!
Ajouter un commentaire
Réponse
+0
moins plus
moi je sais pas ce qui s'est passé mais il a commencé a gelé sur le logo de démarrage de win xp, le mode sans échec marchait. J'ai testé antivirus, rien, j'ai fini par aller dans le bios pour selectionner "Load fail-safe settings" ou qq chose du genre et puis ça remarche. Je sais pas pourquoi, j'ai pas été dans le bios la journée avant cela ni depuis plusieurs mois. Si quelqu'un comprends, m'expliquer svp ?
Ajouter un commentaire
Réponse
-1
moins plus
Bonsoir...

Si tu veux réparer, il faut choisir "installer" dans un premier temps, puis "réparer" mais seulement ensuite...

Cdt,
@=
Ajouter un commentaire
Ce document intitulé «  Windows XP se bloque au démarrage  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.