Disque dur HDD introuvable dans gestion des disques

Signaler
-
Anto51100
Messages postés
4
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
18 mars 2020
-
Bonjour, j'ai depuis un environ 1 mois (depuis que j'ai mon pc) un problème où je n'arrive pas à voir mes deux disques durs, pour expliquer la situation : j'ai un SSD de 2 terra samsung 860 evo branché en SATA (branché sur le premier port) et deux hdd seagate barracuda 2 terra 7200 t/m branché en SATA aussi (branché sur les deux ports suivants), j'ai installé windows sur le SSD, il voyais bien les 3 stockages différents lors de l'installation de windows, mais maintenant dans l'explorateur de fichier il vois seulement le SSD (normal car j'ai pas encore paramétré les deux autres), dans le gestionnaire de disque il ne vois seulement le SSD , j'ai beau actualiser, analyser les disques durs rien n'y fait, quand j'utilise le site "toutlesdrivers" pour installer tout les drivers il ne voit même pas les deux hdd, dans le gestionnaire de périphériques il les voit bien (avec le même nom pour les deux car ils sont exactement pareil pour les caractéristiques et marque) mais je peut seulement voir quelques trucs dans propriétés, même pas voir la place dessus, quand je fait "peupler" sur le SSD cela marche j'ai les différentes info mais pour les hdd j'ai une erreur, j'ai beau chercher un pilote depuis windows cela me dit qu'il est a jour, et windows update est aussi à jour, je suis passé par le cmd avec la commande "disk part" et afficher les disques mais je ne vois que le SSD, je suis passé par le bios, les disques sont bien visibles et activés, le mode de lecture des SATA est sur AHCI j'ai voulu changer sur RAID mais le pc a pas aimé, j'ai aussi démonté le pc et changé les câbles SATA, mais toujours la même situation, ce pc est tout récent, j'ai acheté les composants assez récemment, jamais utilisé les disques durs qui sont neufs (car au début je ne fessai pas très attention au fait qu'ils soient invisibles) j'ai demandé a pas mal de gens un peu partout mais je ne trouve nul part une solution. ma config :
- processeur : i7-9700k
- water cooling : corsair h100i pro
- carte mère : asus rog strix z390-e gaming lga1151
- ram : 2x16 gb corsair vengeance rgb pro ddr4-3200
- 2 hdd seagate barracuda 2tb 3.5" 7200RPM
- 1 ssd samsung 860 evo 2 tb 2.5"
- carte graphique : asus geforce rtx 2080 super 8gb strix gaming advanced
- boitier : corsair spec-omega rgb
- alimentation : seasonic focus plus gold 750w 80+ gold full modulaire
(je reprécise mais tout est très peu usé, 1 mois, et pour les disques durs c'est du neuf pas utilisé rien dessus)
Merci d'avance de m'aider et de me dire s'il y a une solution.

2 réponses

Messages postés
742
Date d'inscription
mercredi 27 octobre 2010
Statut
Membre
Dernière intervention
24 mars 2020
116
Ils ne sont pas du tout reconnus par le Gestionnaire de disque Windows ni avec diskpart?

Essaye avec Easeus Partition Master pour voir?
Anto51100
Messages postés
4
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
18 mars 2020

Non les hdd n’apparaissent dans aucun des deux et apparrement pour Easus non plus. (si le nom a changé c'est normal je viens de créé un compte)
3IR3
Messages postés
742
Date d'inscription
mercredi 27 octobre 2010
Statut
Membre
Dernière intervention
24 mars 2020
116 > Anto51100
Messages postés
4
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
18 mars 2020

Étrange, pourtant ils sont bien détectés au niveau du BIOS...

Essaie de récupérer le modèle de tes 2 disques et de voir s'il existe des drivers sur le site officiel ou sur touslesdrivers.com
Anto51100
Messages postés
4
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
18 mars 2020
> 3IR3
Messages postés
742
Date d'inscription
mercredi 27 octobre 2010
Statut
Membre
Dernière intervention
24 mars 2020

Quand je cherche depuis leur site avec le numéro de référence je tombe sur ça (à part la liste des logiciels pour aider a utiliser les disques durs pas grand chose), d'ailleurs le détecteur de seagate que j'ai utilisé pour trouver la référence vois bien mes deux hdd... je vais vérifier sur toutlesdrivers.com mais cela serait étonnant si je trouve quelque chose dessus et non sur le site de seagate
Anto51100
Messages postés
4
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
18 mars 2020
> Anto51100
Messages postés
4
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
18 mars 2020

Pour toutlesdrivers.com non plus, je ne trouve que ça pour windows 10, et si jamais je classe par firmwares ou drivers il n'y a plus rien, sachant que je ne peut pas chercher les drivers avec la détection de toutlesdrivers.com car il ne vois pas les deux hdd...
Messages postés
1573
Date d'inscription
mardi 17 avril 2018
Statut
Membre
Dernière intervention
18 mars 2020
74
Bonjour,

Nous vous conseillons de vérifier si les pilotes SATA de votre carte mère sont à jour.

Veuillez nous indiquer si après la mise à jour de ces pilotes la situation persiste.

Bien cordialement,
Anto51100
Messages postés
4
Date d'inscription
mardi 17 mars 2020
Statut
Membre
Dernière intervention
18 mars 2020

Je viens de re-vérifier les pilotes avec toutlesdrivers.com et driverscloud (qui lui vois mes disques durs) mais les deux m'affichent que tout est bien à jour, j'ai essayé d'aller sur le site d'asus pour installer des pilotes, mais ils étaient moins récents que ceux que j'avais actuellement. D'ailleurs sur le site driverscloud j'ai quelques pages sur les disques durs, je ne sais pas si certaines informations peuvent aider.