Disque dur externe bloqué

Signaler
Messages postés
11
Date d'inscription
mardi 3 décembre 2019
Statut
Membre
Dernière intervention
6 décembre 2019
-
yora-senior
Messages postés
11
Date d'inscription
mardi 3 décembre 2019
Statut
Membre
Dernière intervention
6 décembre 2019
-
Bonjour,
J'ai un disque SATA branché dans un boîtier pour contenir différents type de disque.
Il n'est pas reconnu et pourtant si je le branche, lorsque je redémarre le PC, j'obtiens un message
me disant de réinstaller Windows. Si je visualise le Bios, dès que je le branche, je n'ai plus accès à quoi que ce soit.
D'une certaine manière, il est donc "actif".
Les questions que je me pose :
- est-ce que le fait qu'il contienne une version ancienne de Windows ,(XP) peut avoir une incidence ;
- le cavalier positionné en disque maître ou esclave pourrait-il avoir une importance.
Merci d'avance pour toute réponse.

8 réponses

Messages postés
29796
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
14 décembre 2019
2081
Bonjour
est-ce que le fait qu'il contienne une version ancienne de Windows ,(XP) peut avoir une incidence ;
: oui
le cavalier positionné en disque maître ou esclave pourrait-il avoir une importance.
: Oui ainsi que l'ordre de boot dans le bios et la façon dont tu le connectes.

C'est donc un vieux disque sans doute en ntfs bootable.

Il faudrait éclaircir ceci :
Il n'est pas reconnu 


il n'est pas reconnu si il est dans le boitier et que tu le branches après avoir démarrer ton pc sur un autre OS (lequel d'ailleurs) ?

...et pourtant si je le branche
: toujours dans le boitier ou en direct dans un pc fixe ?

Le nouveau pc est récent ? as-tu essayé plusieurs port USB ? De quand date ton boitier ? connais-tu sa compatibilité usb ?


Messages postés
11
Date d'inscription
mardi 3 décembre 2019
Statut
Membre
Dernière intervention
6 décembre 2019
4
Bonjour noctanbule28,

Merci pour votre réponse.
Oui ainsi que l'ordre de boot dans le bios et la façon dont tu le connectes.


Je ne peux pas le trouver dans le bios, il bloque tout mais n'apparaît pas.

C'est donc un vieux disque sans doute en ntfs bootable. "toujours dans le boitier ou en direct dans un pc fixe ?" 


Oui, mais c'est un disque qui fonctionne quand je le branche sur le PC qui possède encore cette possibilité en plus de l'autre.

Le nouveau pc est récent ? as-tu essayé plusieurs port USB ? De quand date ton boitier ? connais-tu sa compatibilité usb ? 


Non, il n'est pas récent, il doit avoir 8 ans, mais fonctionne très bien avec Windows 7 (et je ne veux pas de Windows 10, j'ai déjà assez de mal à le supporter sur le portable).
Messages postés
29796
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
14 décembre 2019
2081
Bonjour,

Dans le Bios, tu vas avoir comme ordre de boot possible : HDD/usb/cd-rom(ou dvd-rom)/network. En fonction, ça peut coincer ou passer.

Oui, mais c'est un disque qui fonctionne quand je le branche sur le PC qui possède encore cette possibilité en plus de l'autre.
Donc tu branches ton DD en direct sur l'ordi (sur la carte mère) pas dans un boitier ? Et ton autre dd, tu le débranches (de la carte mère) ?


Messages postés
11
Date d'inscription
mardi 3 décembre 2019
Statut
Membre
Dernière intervention
6 décembre 2019
4
Bonjour,

1 - le problème est que dans le Bios, je ne vois pas "usb".
2 - oui je peux brancher le disque IDE directement sur la "nappe" de la carte mère et avec le connecteur placé en "esclave", le disque principal étant un SATA "Samsung HD642JJ SCI" qui reste branché.
Voilà tout ce que je peux dire, le problème étant difficile (et peut-être impossible) à cerner.
Il est quand même curieux qu'il bloque le système quand il est dans le boîtier. Il me revient à l'esprit que j'ai acheté ce boîtier en début d'année et qu'il a fonctionné la première fois.
noctambule28
Messages postés
29796
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
14 décembre 2019
2081
Ce n'est pas un problème qu'il n'y ait pas USB dans le bios car on ne cherche pas à booter sur ce DD (dans son boitier).(même si cela semble bizarre)
Par contre, on en revient à une chose, ça semble bien le boitier qui pose problème : tu as essayé sur plusieurs pc ce boitier (avec le dd dedans) ?
Messages postés
11
Date d'inscription
mardi 3 décembre 2019
Statut
Membre
Dernière intervention
6 décembre 2019
4
Oui, j'ai essayé ce boîtier sur le portable avec Windows 10, mais ça n'a pas fonctionné non plus.
Je pense que ce boîtier a un problème et comme il ne valait pas très cher, je vais plutôt acheter un nouveau disque externe (avec son boîtier, bien sûr) qui aura de plus une capacité supérieure, puisque ce "vieux disque" était un 80 Go.
Merci d'avoir pris le temps de me répondre (et plusieurs fois).
Messages postés
11
Date d'inscription
mardi 3 décembre 2019
Statut
Membre
Dernière intervention
6 décembre 2019
4
Bonjour,

Je me permets de revenir à nouveau, je suis un peu têtu, mais je ne vais pas vous ennuyer longtemps, j'ai fait une découverte.
Après avoir pensé à brancher le disque (dans son boîtier), le PC étant éteint, je l'ai remis en marche et j'ai vu, dans autres périphériques, l'image d'un disque (avec tout d'abord un petit cercle jaune avec un "!" accompagnée de : USB to ATA/ATAPI Bridge.
Après différentes manipulations le cercle jaune avait disparu et était remplacé par un autre avec un "?". Mais je n'ai toujours pas pu affecter les bons pilotes. Je joins une image pour le cas où quelqu'un aurait une idée.