Démarrage pc fixe pas de bios pas de bip pas d'image

Signaler
Messages postés
32
Date d'inscription
lundi 28 mars 2016
Statut
Membre
Dernière intervention
19 novembre 2019
-
damienrimoldi
Messages postés
32
Date d'inscription
lundi 28 mars 2016
Statut
Membre
Dernière intervention
19 novembre 2019
-
Bonjour,
je viens vers vous car j'ai un souci plutôt agaçant qui est le suivant:
j'ai nettoyer mon Pc je me suis dit bon gros nettoyage de printemps je le démonte en entier je le passe a la soufflette etc et là depuis que je les remontais il démarrait mais ne fait pas d'image alors j'ai commencé a chercher sur CCM et j'ai trouvé plusieurs topics mais moi ça ne se résout pas.
Alors j'ai redémonté mon Pc en entier j'ai posé la CM hors de la tour j'ai mis l'alim à lexterrieur, tout.
J'ai essayé sans RAM avec RAM, 1 ou les 2 de 4 Go j'ai essayé sans CG sans Processeur sans DD , SSD avec.
J'ai regardé tous les branchements, j'ai essayé avec unes autres CG, avec 3 autres écrans, 2 autres câble VGA, 1 écran avec HDMI.
Mais rien ny fait je fini toujours au même point, Démarrage parfait ventilateur, ventirad tourne Lumière de la CM de la CG Bruit du SSD bruit du DD mais écran noir et pas de bip. Alors je ne sais vraiment plus quoi faire aider moi s'il vous plaît Merci beaucoup.


Ma config:
-Alimentation : Cooler Master G550M
Carte Mère : MSI Z97 GAMING 3
RAM : G.SKILL Ripjaws X DDR3 1600 1,50V 4Go X2
Carte Graphique : Gainward GTX285 DDR3 512B DVI HDMI VGA
Processeur : Intel i5
System D'eploitation : Windows 7 famille 64bits
SSD : PNY 256Go
DD : Samsung 2To
Sachant que je suis étudiant et le but serrais de ne rien changer si possible bien sur.
Merci beaucoup a ceux qui vont se donné du mal pour m'aider.
Excuser moi pour l’Orthographe.

2 réponses

Messages postés
32
Date d'inscription
lundi 28 mars 2016
Statut
Membre
Dernière intervention
19 novembre 2019

Carte mère HS J'imagine