Problème de récupération mails avec Microsoft messagerie [Résolu]

Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
- - Dernière réponse : alain559
Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
- 11 nov. 2019 à 16:35
Bonjour,
J'ai depuis une semaine un vrai souci avec mon hébergeur de mails : Microsoft messagerie qui est relié à mon compte GMAIL (qui lui fonctionne bien)
impossible d'envoyer ou recevoir des mails depuis Microsoft messagerie, un hébergeur pourtant bien pratique puisqu'on peut gérer son courrier sur deux comptes distincts en simultané (impossible sur GMAIL où on peut avoir qu'un seul compte actif ouvert).
J'ai déjà modifié plusieurs fois mon passe, et aussi les ports des serveurs entrant POP et IMAP mais c'est toujours le même message d'erreur qui s'affiche :

il y a deux jours, j'ai supprimé mes comptes mails sur Microsoft, puis je les ai recréé : il télécharge bien les archives de mails (depuis GMAIL) mais le problème de connexion avec l'interface Gmail persiste pour l'envoi et réception des nouveaux mails, une solution ?
Afficher la suite 

12 réponses

Messages postés
1219
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
14 novembre 2019
109
0
Merci
Bonjour alain559,

"Microsoft messagerie", connais pas. De quel produit (par son nom) parles-tu ?
Outlook ? Autre ?

Si c'est un logiciel de messagerie, il faut commencer par aller paramétrer le compte Gmail pour qu'il accepte des accès POP et/ou IMAP ainsi que les accès à partir de logiciels moins sécurisés. Voir ci dessous :

Autoriser les applications moins sécurisées :
https://support.google.com/a/answer/6260879?hl=fr

Activer l'accès POP et / ou IMAP
https://support.google.com/a/answer/105694?hl=fr
Commenter la réponse de SerBal22
Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
0
Merci
je suis déjà noyé !

1- j'utilise sur l'ordi la messagerie de Microsoft comme hébergeur : Office mobile apps (et pas du tout Outlook)

2- pour rentrer les paramètres POP et IMAP, suivant votre lien, on me demande de rentrer mon compte administrateur Google, mais je n'en ai pas (j'ai juste 2 comptes mails chez GMAIL)
d'ailleurs : on me l'a confirmé dans une fenêtre : "admin.google.com est réservé aux comptes G Suite. Il n'est pas possible de s'y connecter avec un compte Gmail standard."

les paramètres POP et IMAP sont bien dans mes comptes GMAIL, ils sont réglés sur le port 995 , je l'ai rentré dans les paramètres du compte messagerie sur microsoft, mais ca ne fonctionne toujours pas coté microsoft !
Commenter la réponse de alain559
Messages postés
1219
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
14 novembre 2019
109
0
Merci
Donc, s'il s'agit de Office mobile apps, c'est bien d'un accès à partir d'une application moins sécurisée et i faut en autoriser l'accès dans Gmail en suivant le lien que je t'ai indiqué.

Fais également ce qui est indiqué dans le second lien. Tant que ce n'est pas fait, me problème ne sera pas résolu et je ne peux rien de plus pour toi.
Commenter la réponse de SerBal22
Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
0
Merci
j'ai fouillé dans les deux interfaces : GMAIL et compte Google, je regrette mais je ne vois nulle part la section Applications moins sécurisées, donc je ne peux rien modifier pour autoriser l'accès de Office mobile apps à mes mails de GMAIL , comment je fais svp ?


Commenter la réponse de alain559
Messages postés
1219
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
14 novembre 2019
109
0
Merci
Bonjour ,

C'est là kcas'passe !

Commenter la réponse de SerBal22
Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
0
Merci
je crois que nous n'avons pas la même interface sur le compte Google :





si je vais dans la section : Applications Google ayant accès au compte, j'ai ca , c'est tout :
alain559
Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
-
j'aimerais avoir une vraie réponse pour pouvoir corriger mon problème technique svp ?
SerBal22
Messages postés
1219
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
14 novembre 2019
109 -
Ma réponse était parfaitement vraie dans son principe et les liens fournis étaient valides.

Je ne peux pas t'en dire plus.
alain559
Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
-
si tu as regardé mes screens, tu as bien vu que je n'ai pas la même interface de compte Google que toi, alors comment je fais maintenant ?
SerBal22
Messages postés
1219
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
14 novembre 2019
109 -
J'y peux rien : Je ne suis pas chez Google et ne peux pas chercher à ta place. Le principe reste valable.

De plus en tant que bénévole qui prends sur mon temps libre pour aider les autres, je n'ai aucune obligation de le faire et tu ne peux rien exiger de moi. Désolé.

Peut-être quelqu'un d'autre ?
alain559
Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
-
oui j'aimerais qu'un autre informaticien qui connait bien Google reprenne mon post si possible ?
Commenter la réponse de alain559
Messages postés
43352
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
15 novembre 2019
6965
0
Merci
J'ai tenté de comprendre votre problème:

- Vous avez un soucis récent avec votre application mobile app ? (ceci implique que ça fonctionnait avant ?)
- Ce problème apparait sur un téléphone mobile qui est sous Windows phone ?
- Votre application est Microsoft Mobile App ? (et non votre hébergeur)
- Votre "hébergeur"/fournisseur concerné est Gmail ?
- Vous dites avoir 2 comptes Gmail et le problème est apparu pour les deux ? (les avez-vous testé individuellement ?
- Et aussi, y aurait-il eu une mise à jour, une installation ou autre chose précédent ce problème ?

Enfin: êtes vous au courant que Microsoft abandonne Windows phone, le store et tout ce qui va avec, le 16 décembre 2019 ?

Merci de répondre aux différentes questions.
Commenter la réponse de madmyke
Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
0
Merci
- Vous avez un soucis récent avec votre application mobile app ? (ceci implique que ça fonctionnait avant ?)
oui ca a toujours bien fonctionné pendant des années et depuis 15 jrs, sans raison particulière, ca bug. J'ai effacé mes deux comptes mails sur l'appli mobile app Microsoft et j'ai recrée ensuite les deux mêmes comptes et c'est toujours pareil. Je ne parviens pas à synchroniser mes comptes avec GMAIL !


- Ce problème apparait sur un téléphone mobile qui est sous Windows phone ?
pas du tout, ca s'appelle appli mobile app mais c'est un hébergeur messagerie Microsoft uniquement sur mon ordi. (je n'ai pas Outlook)

- Votre "hébergeur"/fournisseur concerné est Gmail ?
GMAIL sur lequel j'ai mes deux comptes d'origine fonctionne très bien donc le souci ne vient pas de GMAIL même si il y a des paramètres à régler dans l'interface que je n'ai pas réussi à trouver (j'ai pourtant fouillé partout...), je souhaite continuer à envoyer/consulter mes mails sur Messagerie Microsoft qui est souple, car je peux naviguer avec mes deux comptes mails en simultané (ce qui est impossible avec GMAIL = un seul compte actif ouvert)

- Vous dites avoir 2 comptes Gmail et le problème est apparu pour les deux ? (les avez-vous testé individuellement ?
oui le souci se produit pour les deux. Aucun souci pour recevoir et écrire depuis GMAIL, mais à partir de Microsoft, appli, ca bloque !
- Et aussi, y aurait-il eu une mise à jour, une installation ou autre chose précédent ce problème ?
non aucune mise à jour effectuée récemment (je précise que j'ai Windows 10)

Enfin: êtes vous au courant que Microsoft abandonne Windows phone, le store et tout ce qui va avec, le 16 décembre 2019 ?
non, pas au courant. Mais je me sers très peu de mon mobile NOKIA (et jamais pour envoyer des mails ni SMS)
madmyke
Messages postés
43352
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
15 novembre 2019
6965 -
Le soucis est que ne ne connais pas cette "appli" appli mobile app.
Sous Windows 10 on a l'application Courrier qui est d'origine.
https://www.commentcamarche.net/faq/44781-courrier-pour-windows-10-trucs-et-astuces

Pourriez vous poster une copie écran de cette fameuse application ?
Commenter la réponse de alain559
Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
0
Merci
oui en fait c'est tout à fait ca : application courrier de Win 10 (mais son nom ne figure nulle part dans l'interface)
madmyke
Messages postés
43352
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
15 novembre 2019
6965 -
Ok alors : avez vous (re)vérifié CECI récemment ?
Commenter la réponse de alain559
Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
0
Merci
il y a un vrai problème avec l'appli courrier de Win 10 : je n'arrive pas à avoir accès aux paramètres IMAP et SMTP sur cette interface (alors que tout est bien réglé dans l'interface GMAIL)
quand je veux régler les paramètres du compte VINCENT (sur appli Win 10), une fenêtre s'affiche avec un mot passe déjà rempli, quand je rentre le vrai mot passe et que je veux l'enregistrer, il ne le prend pas donc ca bloque les mails (entrant et sortant)
madmyke
Messages postés
43352
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
15 novembre 2019
6965 -
Si tout est bien (re)vérifié dans Gmail alors suivre la fiche technique CCM COURRIER ICI, point par point.
Vous y découvrirez comment accéder et vérifier les paramètres avancés donc vous parlez.
alain559
Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
-
je pense que le problème est plus complexe:
J'ai commencé par supprimer les deux comptes de messagerie sur l'appli courrier Win 10, puis je viens de re-créer le premier (compte VINCENT) et suivi les instructions sur votre tuto, les archives de mails sont bien téléchargés sur l'appli Win 10, mais là encore je n'ai pas les mêmes fenêtres qui s'ouvrent, une fois le compte créé, je n'ai pas l'option : paramètres de boite aux lettres , j'ai juste ca pour rentrer le mot de passe c'est tout :


parametres IMAP et POP sur l'interface GMAIL, tout semble OK :
Commenter la réponse de alain559
Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
0
Merci
j'ai recréé le deuxième compte (PHILIPPE) et je viens de faire des essais d'envoi de mails. Ca a l'air de fonctionner, mais j'ai à nouveau le problème d'interférence d'identité : c'est à dire que au moment d'un envoi, l'identité (VINCENT) de mon 1er compte vient se greffer sur l'adresse mail de mon 2ème compte mail (ca fait 3 semaines que j'ai ca et je ne parviens pas à résoudre le problème alors que les deux comptes sont disctintcs et pas fusionnés), ce souci d'interférence n'apparait pas sous GMAIL qui respecte les identités deux comptes, screens :
madmyke
Messages postés
43352
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
15 novembre 2019
6965 -
Et bien au moins en révisant tous scrupuleusement ça fonctionne, c'est déjà ça.

mais j'ai à nouveau le problème d'interférence d'identité

Sauf erreur à aucun moment vous n'avez parlé de ce problème.
Je vous recommande donc de recommencer en supprimant tous les comptes, puis recréer ET vérifier un compte à la fois, et vérifier le fonctionnement total d'une des boites avant d'en rajouter un autre, histoire d'éviter la précipitation ou la confusion.

Parce que ce "mix" je n'ai aucune idée d’où ça peut venir et votre copie écran ne montre aucune "faute", du coup ce n'est pas très clair.

Bref, le mieux est de reprendre par étape..
Commenter la réponse de alain559
Messages postés
13
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
12 novembre 2019
0
Merci
votre copie écran ne montre aucune "faute", 

si : en face de winterhalter755, c'est PHILIPPE qui devrait s'afficher (et pas VINCENT)
J'ai recommencé (suppression comptes + recréés), c'est encore pareil.
Par conséquent, je ne peux envoyer aucun mail avec cette seconde adresse car l'identité afférente est faussée. Ca ne le fait pas sous GMAIL,
plus grave ,après une heure, plus rien ne fonctionne : l'envoi des mails (pour les deux comptes) est à nouveau bloqué ! ils restent dans "la boite d'envoi" mais n'arrivent pas au destinataire, c'est vraiment instable...
C'est sûr qu'il y a un problème technique avec l'appli courrier Win 10, mais lequel ? ca fait 5 jrs que je suis dessus et je m'en sors pas, je voudrais vraiment un spécialiste de Appli courrier Win 10 svp ?
Commenter la réponse de alain559