Nouveau pc bug no signal sur l’écran

- - Dernière réponse : epango
Messages postés
28645
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
14 août 2019
- 14 août 2019 à 12:05
Alors je viens de monter mon pc gamer hier
Voici ma config:
-boîtier kolink observatory
-R5 3600 + ventirad de base
-Tuf b450 plus gaming
-Barrette ballistix 16Go 3000Mhz
-cg RX 5700 XT
-HDD 1To + SSD 240go
700W sémite modulaire

Alors voilà mon écran me marque: DP NO SIGNAL
J’ai testé sur un autre écran qui fonctionne donc ce ne serait pas dû à l’ecran J’ai bien branché le port hdmi sur ma cg
J’ai essayé de le brancher sur ma cm mais rien n’y fait
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
28645
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
14 août 2019
2679
1
Merci
Es-tu sûr que le BIOS de ton exemplaire d'Asus TUF B450 PLUS GAMING a été mis à jour pour accueillir des Ryzen 3000?

D'autre part, le Ryzen5 3600 n'a pas d'IGP, les ports vidéo de ta CM ne sont donc pas reliés à un processeur vidéo. Il ne sert à rien de brancher ton écran à la CM.Ça ne fonctionnera pas du tout.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 57104 internautes nous ont dit merci ce mois-ci

Commenter la réponse de epango
Messages postés
48
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
14 août 2019
0
Merci
bah si sa fonctionne avec un autre écran toi même tu la dit c'est sans doute un problème d'ecran ou de cable tu prends le même cable hdmi pour les deux ?
Commenter la réponse de Asdupoker