Evolution PC [Résolu]

Messages postés
126
Date d'inscription
mardi 31 janvier 2006
Statut
Membre
Dernière intervention
16 juin 2019
- - Dernière réponse : oville
Messages postés
126
Date d'inscription
mardi 31 janvier 2006
Statut
Membre
Dernière intervention
16 juin 2019
- 16 juin 2019 à 09:49
Bonjour, J'ai assemblé (avec l'aide d'un ami)mon PC il y a plusieurs années.... Je suis sous Linux Ubuntu 16.04 et je ne peux passer à la version supérieure car il plante très vite (2essais).
Pourriez vous m'aider pour le faire évoluer .Quels composants changer pour pouvoir passer sans problème aux nouvelles version proposées dans les mises a jour et lui donner quelques années de plus !
voici les infos système :
Linux Ubuntu 16.04 LTS - Mémoire : 5,8 Gio - Processeur : Intel® Core™2 Duo CPU E8400 @ 3.00GHz × 2
Carte graphique : AMD OLAND (DRM 2.43.0 / 4.4.0-150-generic, LLVM 6.0.0) - 64 bits.
Voici le résultat du terminal avec la commande : demidecode:
Starting Address: 0x00080000000
Ending Address: 0x000BFFFFFFF
Range Size: 1 GB
Physical Device Handle: 0x001D
Memory Array Mapped Address Handle: 0x0020
Partition Row Position: 1

Handle 0x0023, DMI type 20, 19 bytes
Memory Device Mapped Address
Starting Address: 0x000C0000000
Ending Address: 0x0013FFFFFFF
Range Size: 2 GB
Physical Device Handle: 0x001E
Memory Array Mapped Address Handle: 0x0020
Partition Row Position: 1

Handle 0x0024, DMI type 20, 19 bytes
Memory Device Mapped Address
Starting Address: 0x00140000000
Ending Address: 0x0017FFFFFFF
Range Size: 1 GB
Physical Device Handle: 0x001F
Memory Array Mapped Address Handle: 0x0020
Partition Row Position: 1

Handle 0x0025, DMI type 32, 11 bytes
System Boot Information
Status: No errors detected

Handle 0x0026, DMI type 64, 13 bytes
Unknown Type
Header and Data:
40 0D 26 00 00 0F EA FF FF FA FF FF EF
Strings:


Handle 0x0027, DMI type 127, 4 bytes
End Of Table
Je remercie par avance
Afficher la suite 

3 réponses

0
Merci
Bonjour,
Ton pc est parfaitement capable de faire tourner les versions actuelles de linux.
Ta carte graphique est une Ati Radeon 8xxxx, elle fonctionne avec le pilote libre radeon car il n'y a plus de pilote linux ATI pour cette carte.
Je ne vois pas ce que tu pourrais changer à cette config hormis mettre un disque ssd pour un démarrage plus rapide.

Tu dis qu'il plante lorsque tu essaies de passer à la version supérieure d'Ubuntu, peux-tu être plus explicite ?

N'oublie pas qu'il n'y a pas qu'Ubuntu comme possibilité et parfois un pc qui pose problème avec une distribution linux fonctionne parfaitement avec une autre.
Commenter la réponse de jns55
Messages postés
126
Date d'inscription
mardi 31 janvier 2006
Statut
Membre
Dernière intervention
16 juin 2019
15
0
Merci
Bonjour et merci pour ta réponse.
Lorsque j'ai installé (et non fais évolué) Linux 18.04 j'ai eu un message : configuration incompatible quelque chose comme ça... j'ai pas conservé le message.
Si tu me dis que mon PC peu supporter peut-être d'abord évolué vers 17.10??
Le SSD c'est prévu, pour ma carte graphique est-ce qu'il est préférable de la changer et dans ce cas que me conseilles-tu?
Suis en tout cas ravie que mon pc soit bien, c'est vrai que j'avais (à l'époque...) mis le prix dans les composants! Même si je ne fais pas de jeux j'aime bien avoir un pc très performant, rapide etc...Migrer sur une autre version suis pas trop pour j'aime bien celle ci. j'ai sur un autre vieux pc Linux mint et j'aime moins mais bon....
Encore merci de prendre du temps pour mes questions.
Sans le message exact, c'est impossible de savoir où se situe le problème. Elle tourne en live (mode essayer sans installer) ?
Ton pc n'est pas une formule 1 par rapport aux pc performants actuels mais pour faire tourner une distribution linux, c'est largement suffisant.
Changer de carte graphique, j'en vois pas l'intérêt si ce n'est pas elle qui pose souci. Faudra en trouver une compatible, pas forcément facile et ça a un coût non négligeable, mieux vaut essayer de faire avec l'existant (ce n'est que mon avis).
Passer par Ubuntu 17.10, je te le déconseille : elle n'avait des mises à jour que jusqu'en juillet 2018 et maintenant elle est obsolète (pour Ubuntu, toujours privilégier les versions dites LTS supportées 5 ans, les autres ne sont supportées que 9 mois)
En fait, si je comprends bien, c'est l'environnement de travail Gnome qui te plaît bien, il y a plein d'autres distributions livrées avec le bureau gnome. (Debian, Manjaro,Fedora, Solus...) Je te suggère d'en essayer une en live-usb (sans rien installer) pour te faire une idée. Manjaro est pas mal, c'est la seule en rolling-release (mise à niveau en continu, donc en principe on ne réinstalle jamais)
Commenter la réponse de oville
Messages postés
126
Date d'inscription
mardi 31 janvier 2006
Statut
Membre
Dernière intervention
16 juin 2019
15
0
Merci
jns55 , Merci beaucoup pour tes conseils et infos, je pense essayer Manjaro je vais me documenter....
Encore merci
Bon week-end

Je mets en résolu
Commenter la réponse de oville