Menu

Démarrage automatique sur DD externe (pas d'os) [Résolu]

Aurelien - 11 févr. 2018 à 23:16 - Dernière réponse : Mars Radio DNB 13820 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 16 mai 2018 Dernière intervention
- 22 avril 2018 à 06:56
Bonjour,
J'espère que je suis sur le bon forum. Voici mon problème :
depuis que j'ai fais un upgrade de mon pc (nouvelle carte mère/proc) et que j'ai branché un disque dur externe en USB à des ports de la CM, lorsque je démarre mon pc, un petit message s'affiche pour dire qu'il n'y a pas d'OS sur le lecteur et que je dois débrancher tous les lecteurs sans os...
Dès que je débranche mon DD, tout fonctionne bien au démarrage. Pourtant j'ai fais attention et dans le bios, dans l'ordre de boot, les disques durs USB sont placés en dernier.
C'est très énervant de devoir débrancher et rebrancher le DD à chaque démarrage. Pouvez vous m'aider à résoudre ce problème ?
Merci
Afficher la suite 

Votre réponse

13 réponses

Mars Radio DNB 13820 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 16 mai 2018 Dernière intervention - Modifié par Mars Radio DNB le 12/02/2018 à 09:52
0
Utile
salut,
faut changer l'ordre de boot dans le bios met en premier ton Disque dur qui as le windows...
Bn chance...

Commenter la réponse de Mars Radio DNB
0
Utile
Bonjour, merci pour votre réponse.

Pour l'ordre de boot, le ssd qui contient windows ne s'affiche pas dans les choix. J'ai donc uniquement mon disque secondaire (interne) et toutes les autres options de boot (usb, réseau, etc...)que j'ai mis en dernier. Celà vient surement de là mais je ne sais pas comment régler ce souci
Mars Radio DNB 13820 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 16 mai 2018 Dernière intervention - 12 févr. 2018 à 19:01
pourtant si il démarre sur windows des fois c'est qu' il est détecté
Mars Radio DNB 13820 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 16 mai 2018 Dernière intervention - 12 févr. 2018 à 19:01
essaye de voir avec la touche de boot
ta une touche qui va te proposer les boot c'est comme pour entrer dans le bios sauf que la tu choisi ou tu boot regarde si il y est.
Mars Radio DNB 13820 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 16 mai 2018 Dernière intervention - 12 févr. 2018 à 19:03
quant tu boot windows essaye de voir avec crystal disk info ou encore mieux outil constructeur l'état de santé de ton disque dur ssd...
Commenter la réponse de Aurelien
0
Utile
Bonjour et merci pour tes réponses.
En fait j'ai parlé un peu trop vite. Dans mon BIOS en priorité de boot #1 j'ai "UEFI hard disk".Je pense qu'il s'agit de mon SSD (qui fonctionne parfaitement bien sur crystaldisk) mais je n'étais pas sur comme il n'y avait pas son nom dans les options boot.

Donc j'ai bien le SSD avec windows en #1 et les lecteurs USB en dernier dans l'ordre de boot. Pourtant j'ai toujours ce problème avec le branchement du DD avant le boot...
Salut, désolé pour cette loooongue absence et merci pour tes réponses !
Donc je reviens vers vous avec des infos : comme vous pouvez le voir sur la capture ci-jointe, le disque dur externe est en première position (PHD silicon power) et mon SSD qui est censé être en premier se retrouve en 3ème position (Crucial) derrière mon disque dur secondaire (WDC) !!!
fichier joint : https://www.cjoint.com/c/HDsknIhUtZT

Je ne comprends pas pourquoi le menu de boot m'affiche cet ordre...
Encore merci de m'aider
Bonne journée :)
Mars Radio DNB 13820 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 16 mai 2018 Dernière intervention - 20 avril 2018 à 00:43
avec la touche + tu peut le faire remonter enpremiere position... en tout cas regarde bien tu peut changer l odre de boot....
Oh mon dieu j'ai enfin réussi !
En fait, il y avait des sous options de boot dans le bios. Mon SSD était en option #2 des HARD DISK et c'était mon disque dur secondaire qui était en premier donc sans OS. Lrsque je branchais mon disque dur externe, le bios passait en option 1 des hard disk, ne voyait pas mon ssd et bootait sur mon disque dur externe.
Donc merci beaucoup pour ton aide !
Sujet résolu :)
Comme je n'ai pas créé de compte pour poser cette question, je ne sais pas coment marquer en résolu le sujet.
Merci
Mars Radio DNB 13820 Messages postés vendredi 6 novembre 2009Date d'inscriptionContributeurStatut 16 mai 2018 Dernière intervention - 22 avril 2018 à 06:56
c'est fait merci^^
Commenter la réponse de Aurelien