Pc Asus R510C arrosé qui ne demarre plus

TontonJunzy 5 Messages postés vendredi 29 septembre 2017Date d'inscription 2 octobre 2017 Dernière intervention - 29 sept. 2017 à 20:22 - Dernière réponse : mushu14 8356 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention
- 8 oct. 2017 à 16:39
Bonjour à tous,

Je viens ici profiter de votre expérience et de vos conseils.

J'ai par mégarde, il y a 3 semaines, renversé un saladier d'eau sur le sol, malheureusement mon portable Asus R510C était posé sur ce même sol et a donc pris l'eau.
Je l'ai saisi aussi vite que possible mais de l'eau s'est introduit par les trous d'aération sur le côté.
Je précise qu'il était éteint mais possiblement branché sur le secteur (je ne m'en souviens plus).
Je l'ai donc sûrement débranché, et posé sur le côté, les trous vers le bas sur un gros oreiller pour que l'eau coule et soit absorbée.
Je n'y ai pas touché pendant deux semaines, me disant qu'il allait sécher et sans courant électrique lors du drame, allait redémarrer sans problème.

Aujourd'hui il n'en est rien, la diode d'alimentation verte s'allume quand j'appuie sur le bouton démarrer mais c'est tout, pas de réaction du pc, il ne demarre plus.
Si je le branche sur le secteur avec la batterie, la diode de la batterie s'allume.

Je l'ai donc démonté, je n'ai pas vu de composants cramés et j'ai retiré la pile du Bios 3min pour remonter le tout et réessayer, mais rien...

J'ai testé l'appui de 30s sur le bouton marche, sans batterie, pour le vider des courants résiduels, mais sans succès...

Je m'en remets donc à vous afin que vous puissiez m'éclairer de vos lumières ;)

Merci d'avance
Afficher la suite 
5Messages postés vendredi 29 septembre 2017Date d'inscription 2 octobre 2017 Dernière intervention

8 réponses

Répondre au sujet
mushu14 8356 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 29 sept. 2017 à 20:48
0
Utile
salut,
tu as des photos nettes et avec une bonne résolution de la bête démontée ?
Commenter la réponse de mushu14
TontonJunzy 5 Messages postés vendredi 29 septembre 2017Date d'inscription 2 octobre 2017 Dernière intervention - 29 sept. 2017 à 21:03
0
Utile
2
Bonsoir,

Non je n'ai pas pensé à en prendre, seulement de la pile du Bios pour en acheter une neuve demain, au cas ou..

Je prendrais des photos en le re démontant demain
mushu14 8356 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 29 sept. 2017 à 22:06
je voulais en voir pour vérifier qu'il n'y a pas de traces de corrosion entre les composants de la cm, ce qui peut créer des court jus, des résistances, enfin bref mettre ta machine en carafe
TontonJunzy 5 Messages postés vendredi 29 septembre 2017Date d'inscription 2 octobre 2017 Dernière intervention > mushu14 8356 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 29 sept. 2017 à 22:12
Okay je prendrai des photos de bonne qualité demain.
Je n'ai pas vu de telles traces mais je n'ai peut-être pas l'oeil.

Est-ce que'une pile de carte mère hs pourrait empêcher ce type de machine de démarrer ? Je pensais qu'elle ne permettait que de sauvegarder les paramètres du Bios mais j'ai cru que comprendre qu'elle permettait aussi de donner l'impulsion du démarrage sur certaines machines...
Commenter la réponse de TontonJunzy
TontonJunzy 5 Messages postés vendredi 29 septembre 2017Date d'inscription 2 octobre 2017 Dernière intervention - Modifié par TontonJunzy le 30/09/2017 à 20:13
0
Utile
2
Du coup j'ai changé la pile de la CM, rien ne change, pas plus de réaction de la bête...

J'en ai profité pour tester un démarrage sans DD et même résultat.

Je joins la photo si ça peu aider ...
mushu14 8356 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 2 oct. 2017 à 19:49
tu peux héberger ton image ailleurs que sur ccm ? la résolution est trop petite je peux pas zoomer
http://www.hostingpics.net
et recto / verso de la cm ce serait pas mal
l'eau est rentrée par les ailettes de refroidissement du ventilo ?
TontonJunzy 5 Messages postés vendredi 29 septembre 2017Date d'inscription 2 octobre 2017 Dernière intervention > mushu14 8356 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 2 oct. 2017 à 20:18
Voici les deux liens :

http://hpics.li/e13f0c0

http://hpics.li/6cac6ab

Oui c'est rentré par les trous d'aération mais je me demande si c'est pas aussi rentré par la prise HDMI, le jack et les USB..
Commenter la réponse de TontonJunzy
mushu14 8356 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - Modifié par mushu14 le 8/10/2017 à 16:39
0
Utile
re,
désolé pour le temps de réponse
on ne vois pas grand chose, mais les flancs de la cm ne sont pas visibles et sur une photo c'est pas terrible pour détecter l'oxydation possible

je vois 3 solutions possibles:
désoxydation possible:
vaporiser du F2 spécial contacts de chez KF ou du F2 Ultra (moins gras et ininflammable) sur toute la cm et les flans et frotter au pinceau ou à la brosse à dents pour éliminer tout résidu d'oxydation possiblement présent

la bidouille à pas cher et sans commander sur le net:
- vaporiser du wd40 (très gras) sur toute la cm et les flans et frotter au pinceau ou à la brosse à dents pour éliminer tout résidu d'oxydation possiblement présent

la 3eme solution est de jeter la cm car elle a cramé à cause de la flotte et de la batterie (ou du secteur)

pour moi, tu ne risques pas grand chose à "investir" quelques € en commandant du F2 spécial contacts pour essayer de sauver ton pc, mais ça c'est à toi de voir....

tiens nous au courant en tout cas

le retour II
Commenter la réponse de mushu14