Signaler

Aucun son sort de mon Mac Pro (Sierra version 10.12.5 (16F73) )

Posez votre question Tragalfax 3Messages postés samedi 10 juin 2017Date d'inscription 11 juin 2017 Dernière intervention - Dernière réponse le 12 juin 2017 à 11:28 par gab1
Bonjour, voilà des semaines que je cherche une solution à mon problème. Mis à part avec des écouteurs ou un baffle bluetooth, je n'ai aucun moyen d'avoir du son sur mon ordinateur. Dans mes préférences son, il n'est nulle part marqué "haut-parleurs internes". Il est juste indiqué "sortie numérique". N'ayant aucune idée de ce que c'est je demande votre aide afin de reconnecter mes haut-parleurs internes.
Merci.
Utile
+1
plus moins
Bonjour,

peut-être la prise jack bloquée en position numérique ?

essayez de triturer le fond de la prise jack audio avec un cure-dent pour décoincer le contact numérique...

Cordialement.
Cette réponse vous a-t-elle aidé ?  
Tragalfax 3Messages postés samedi 10 juin 2017Date d'inscription 11 juin 2017 Dernière intervention - 10 juin 2017 à 23:10
Déjà essayé avec un cure dent un cotontige mais rien n'y fait

Il sort aussi parfois une lumière rouge du port jack
Répondre
*_Francis_* 34760Messages postés mardi 2 octobre 2007Date d'inscription ModérateurStatut 19 octobre 2017 Dernière intervention - 10 juin 2017 à 23:31
La lumière rouge indique justement que la prise est en position numérique. C'est donc bien là le problème apparemment...
Répondre
Tragalfax 3Messages postés samedi 10 juin 2017Date d'inscription 11 juin 2017 Dernière intervention - 11 juin 2017 à 01:42
Mais parfois genre maintenant elle est pas allumée. Et le symbole du son est un symbole interdit ø
Répondre
*_Francis_* 34760Messages postés mardi 2 octobre 2007Date d'inscription ModérateurStatut 19 octobre 2017 Dernière intervention - 11 juin 2017 à 10:06
Bonjour,

Pratiquement certain que le mécanisme est coincé entre 2 positions
Répondre
Tragalfax- 11 juin 2017 à 11:35
Alors continuer à triturer ?
Répondre
Donnez votre avis
Utile
+0
plus moins
Oui, il y a un très petit mécanisme au fond de la prise qui parfois reste bloqué en position numérique, lumière rouge, et parfois reste coincé entre les 2 positions.

Vérifie également les réglages dans l'application "Configuration Audio et MIDI" qui se trouve dans Applications / Utilitaires...

les réglages devraient être comme ici :


Donnez votre avis
Utile
+0
plus moins
Hello, salut Francis.

Moi perso j'aurai démarrer sur un volume externe vierge de toute données afin d'isolé le problème ou soft ou hard

Car lumière rouge en general c'est la pièce qui faudrait changer
Mais les mac pro sont des machines bien capricieuse donc a voir

d’ailleurs on parle de quel mac pro ?
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !