J'ai changé de carte mère et je n'arrive pas à booter sur mon disque dur nvme M2 [Résolu]

Signaler
-
Malekal_morte-
Messages postés
173085
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
16 décembre 2019
-
Bonjour à tous le monde, je viens d'acheter et installer ma nouvelle carte mère une Asus strix Z390 e gaming, j'installe tout mes anciens composants dessus, jusque la tout va bien. Mais au moment de lancer, ça me met toujours sur le bios mais je ne peux pas boote sur mon ssd nvme M2 Samsung Evo 960 alors qu'il y a windows 10 dessus cela marché très bien sûr mon ancienne CM mais la impossible alors que ma CM détecte bien mon ssd et mon hdd 2 to
Aidez moi je vois vraiment pas comment faire et j'ai pas envie de l'emmener je sais que c'est un truc tout con. Bref demandez moi pour plus d'informations sur la config si ils vous en faut

7 réponses

Messages postés
173085
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
16 décembre 2019
18582
Salut,

Tu as réinstallé comment ?
Ton installation de Windows 10 est bien en UEFI ?
Car si ton ancienne CM est très vieille, elle était en ancien BIOS.
Du coup ça bootera pas si tu remets Windows 10 tel quel.
Faut passer dans le BIOS le boot en legacy bios en activant le CSM.

~~

Pour vérifier :

Depuis un ordinateur fonctionne : Utilise Media Creation sur un ordinateur valide pour créer une clé USB d'installation: https://www.microsoft.com/fr-fr/software-download/windows10SO
  • Démarre dessus en modifiant la séquence de démarrage et indiquer la clé USB ou le DVD : Comment démarrer l'ordinateur sur clé USB
  • Tu vas arriver sur le programme d'installation de Windows.
  • Vas dans réparer l'ordinateur (menu en bas à gauche sur la page principale)
  • Options avancées de dépannage
  • Invite de commandes
  • tape diskpart et entrée

Donne le résultat des commandes suivantes :

list disk
sel disk 0
list partition
list volume
exit


Prends le résultat en photo et donne le résultat en capture d'écran.

et donner le résultat de la commande :
bcdedit /v


Prends le résultat en photo et donne le résultat en capture d'écran.


Merci de ta réponse Malekal, je vais faire tout ça mais il me faut une clé usb du coup ? Et pour mon ancienne carte mère c'était une z 370 h donc 2017 Max j'avais tout mis en uefi avec le CSM activé mais quand ça boote ça met un truc du style je dois boot depuis un autre périphérique, un peu comme ce que tu me dis. Merci bcp de ta réponse et des tes explications je vais ça en rentrant et je t'envoie les captures d'écran comme demandé.
Ah j'ai bien relu et je suis con xD les captures d'écran c'est pour avoir les commandes à taper, j'avais pas compris donc normalement j'ai pas besoin d'une clé usb parce que là j'en n'ai pas sous la main c'est pour ça je demandé. Merci je fais ça en rentrant en fin d'après-midi et je te dis si c'est résolu
Malekal_morte-
Messages postés
173085
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
16 décembre 2019
18582
ça roule =)
C'est good juste en passant en legacy avec l'activation du CSM c'est passé
Merci bcp à toi Malekal
Pb resolse
Malekal_morte-
Messages postés
173085
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
16 décembre 2019
18582 > Pesper
cool :)