Menu

La police d'écriture Roboto Thin qui ne part pas de Google Chrome [Résolu]

Messages postés
3
Date d'inscription
samedi 25 mai 2019
Statut
Membre
Dernière intervention
1 juin 2019
- - Dernière réponse : pistouri
Messages postés
11405
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
20 juillet 2019
- 25 mai 2019 à 20:22
Bonjour ,

Je rencontre un problème avec une police d'écriture que j'ai installé qui est "Roboto Thin" je ne l'avais pas encore cliquer sur le bouton installer , je vais sur YouTube et puis je vois que la police d'écriture "Roboto" est là , voici une photo :


Je vais donc dans mes paramètre de polices d'écritures (sur Chrome) mais le problème c'est qu'il n'y avait marqué nul part "Roboto" je cherche dans les paramètres Windows les différents polices d'écritures installés et je vois "Roboto Thin" , j'essaye de le désinstaller mais il me dit qu'il faut que je ferme toutes les fenêtres et de réessayer , ce que j'ai fait et après avoir fermé toutes les fenêtres , il me dit que ce n'est pas encore bon.

La police d'écriture est uniquement dans Chrome , car sur mon Bureau j'avais la police d'écriture normal.

Toutes aides est la bienvenue
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
11405
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
20 juillet 2019
2567
1
Merci
Bonjour,

La police d'écriture est uniquement dans Chrome

1- Tente de réinitialiser Google Chrome avec ResetBrowser
Ou Réinitialiser Chrome ici

2- Police "Roboto Thin" dans dans les paramètres Windows
Panneau de configuration → Apparence et personnalisation → Polices
Sur la gauche clique sur l'option "Paramètres de police"
Puis sur → Restaurer les paramètres de police par défaut

Ou bien à l'aide d'un fichier REG → ici
Exécutes ensuite le fichier reg. ou clique droit sur le fichier puis sur Fusionner


Cela remettra les polices par défaut de Windows.

3- Avec les paramètres très avancés.
Ouvre Chrome et efface tout dans la barre d 'URL.
Fais un copier / coller
chrome://flags
Puis Entrée touche du clavier
Dans le champs de recherche fais un copier/ coller
#enable-roboto-font-ui
Dans les options le désactiver clique sur → Disabled
Relance Google Chrome au bas de la page→ Relauch Now
Possible que cela ne fonctionne pas car c 'est une astuce ancienne.


4- Avec l 'extension Font Changer with Google Web Fonts

5- Désinstalle le navigateur Google Chrome
Commence par sauvegarder tes Favoris au format HTLM.
Enregistre Revo lance le et désinstalle Chrome
Coche bien scan avancé lors de la désinstallation.
Affiche les dossiers et les fichiers cachés.
Tuto ici
Supprime les dossiers présent suivants:
C: \ Utilisateurs \Ton nom d'utilisateur \ AppData \ Local \ Google
C: \ Utilisateurs \Ton nom d'utilisateur \ AppData \ Roaming \ Google
C: \ Program Files (x86) \ Google

Caches les les dossiers et les fichiers cachés
Redémarre le PC

Télécharge et installe le navigateur Google Chrome:
Chrome 32 bits ici
Chrome 64 bits ici
Comment savoir si je suis en 32 ou 64 bits ici
Importe ensuite les Favoris

6- Restauration systéme à une date précédente.
Tuto ici

En espérant que la procédure 1 apporte une solution concrète.

A+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 54682 internautes nous ont dit merci ce mois-ci

Vousneserezpasmonnom
Messages postés
3
Date d'inscription
samedi 25 mai 2019
Statut
Membre
Dernière intervention
1 juin 2019
-
Merci , ça à marché !
Commenter la réponse de pistouri
Messages postés
11405
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
20 juillet 2019
2567
0
Merci
Content pour toi.
Si tu as un peu de temps pour commenter quelle méthode que tu as tu choisie ?
Commenter la réponse de pistouri