Menu

Problème vitesse téléchargement

- - Dernière réponse :  Alixlqx - 16 avril 2019 à 18:05
Bonjour à tous.
Alors voilà, j'ai récemment changé de config PC voilà j'ai changé de ça à ça :

- CM : AsRock 970 Extreme3 R2.0 ---> Gigabyte Z370p D3
- CPU : AMD FX 8350 ---> Intel Core i5 8600k
- GPU : GTX 750 ti ---> GTX 1660 ti
- RAM : DDR3 ---> DDR4 (Je n'ai plus les références)

Et mon problème est que avec mon ancienne config je telechargais à 11Mb/s et mtn depuis le changement je suis à 1,1Mb/s et ça ne monte pas plus haut.
Je fais des speed test et ça m'affiche en descendant 10 Mb/s et ascendant 10Mb/s également. Je précise que je possède la fibre d'Orange et je n'ai jamais eu de problème de connexion lente.
J'ai remis à jour mes drivers environ 100x rien n'y fait je reste bloqué.
Je précise également que à mon grand étonnement, mon disque de boot a gardé ses données et je n'ai pas eu à réinstaller Windows.
Tout mes drivers sont à jour.
Je ne sais plus quoi faire, ça m'énerve énormément aidez moi svp :(
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
172
Date d'inscription
samedi 19 mars 2011
Statut
Membre
Dernière intervention
15 avril 2019
23
1
Merci
Bonjour,
Attention aux unités. Mb/s et MB/s n'est pas du tout pareil. Si le speedtest indique 10Mb/s (les speedtests affichent les même valeurs que les fournisseurs internet soit en Mb/s) alors la vitesse de téléchargement que l'on observera sur navigateur ou gestionnaire de téléchargement aura pour maximum 1,25 MB/s ou plus communément 1,25 Mo/s.
Si le speedtest affiche 10 Mb/s, alors la vitesse de téléchargement est correct. Après, pour de la fibre, c'est étonnant.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 40946 internautes nous ont dit merci ce mois-ci

Merci de ta réponse mais entre temps j'ai trouvé la solution et je n'ai pas mis fin à la conversation.
En fait bizarrement mon câble (100Mb) n'est pas assez puissant pour ma carte et bloqué le téléchargemement à 1,1 MB/s.
J'ai essayé avec un autre cable (1 Go) et je télécharge à 50 MB/s donc ça ne vient pas de ma carte.
Commenter la réponse de Fulsten