Menu

Incrémentation d'une valeur unique pour un groupe de doublons [Résolu]

Messages postés
2
Date d'inscription
mardi 12 mars 2019
Dernière intervention
12 mars 2019
- - Dernière réponse : Delph6773
Messages postés
2
Date d'inscription
mardi 12 mars 2019
Dernière intervention
12 mars 2019
- 12 mars 2019 à 18:25
Bonjour,

J'ai un fichier excel dans lequel j'ai déjà repéré les doublons, mais pour chaque groupe de doublons j'aimerais mettre une valeur unique (=Valeur à incrémenter).
Ci-dessous un exemple du résultat escompté:

Valeur à incrémenter Doublons Nom Contact Id Num
1 dbl toto 107282
1 dbl toto 107283
1 dbl toto 107284
1 dbl toto 107286
1 dbl toto 107287
2 dbl titi 47182
2 dbl titi 93680
3 dbl tata 142440
3 dbl tata 143172
3 dbl tata 61771

Existe-t'il une formule qui me permette de calculer la "Valeur à incrémenter" en fonction des doublons de la colonne "Nom" ? Donc à chaque nouveau groupe de doublon on fait +1
D'avance merci pour votre aide !
Delph
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
10400
Date d'inscription
mercredi 16 janvier 2013
Dernière intervention
24 mars 2019
1369
1
Merci
Bonjour

A côté du 1er nom entrer la valeur 1 dans la colonne A à incrémenter
Dans la cellule en dessous A3 (je suppose les noms en colonne C, le premier en ligne 2) mettre la formule : =SI(C3=C2;A2;A2+1)

Cdlmnt
Via

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 46945 internautes nous ont dit merci ce mois-ci

Delph6773
Messages postés
2
Date d'inscription
mardi 12 mars 2019
Dernière intervention
12 mars 2019
-
Et moi qui cherchait compliqué !!
Merci beaucoup pour votre aide cela fonctionne
Commenter la réponse de via55