Menu

Problème de démarrage en mode graphique de centos 7

Messages postés
9
Date d'inscription
mardi 24 novembre 2015
Dernière intervention
4 mars 2019
- - Dernière réponse : mamiemando
Messages postés
28755
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
15 mars 2019
- 7 mars 2019 à 11:29
Bonjour, Je viens par ce canal car j'ai un problème avec mon serveur .
En effet, après plusieurs tentative de clonage de mon serveur je n'arrive plus a aller en mode graphique.
s


Merci de vos réponses


Configuration: Windows / Opera Next 58.0.3135.79
Afficher la suite 

Votre réponse

3 réponses

Messages postés
9
Date d'inscription
mardi 24 novembre 2015
Dernière intervention
4 mars 2019
0
Merci
Personne pour me répondre ?
Commenter la réponse de frygens
Messages postés
28755
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
15 mars 2019
7999
0
Merci
Bonjour,

Que donnent :

grep EE /var/log/Xorg.0.log
lspci | grep VGA


Bonne chance
Commenter la réponse de mamiemando
Messages postés
9
Date d'inscription
mardi 24 novembre 2015
Dernière intervention
4 mars 2019
0
Merci
Merci de votre réponse mais que signifie le EE après le grep ?

le serveur est un proliant ML310e GenB v2 comme sur l'image en dessous .

merci


zipe31
Messages postés
36306
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
18 mars 2019
5969 -
Salut,
mais que signifie le EE après le grep ?
C'est marqué en toute lettre sur la 1ère ligne du grep ;-(

Avec une meilleure capture d'écran, c'eut été mieux ;-\

Pistes à suivre : https://www.google.com/search?q=glamor+initialization+failed
mamiemando
Messages postés
28755
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
15 mars 2019
7999 -
La commande
grep
sert à filtrer les lignes d'un fichier (ici, les lignes de
/var/log/Xorg.0.log
contenant
EE
). Pour plus de détails, tape
man grep
(
man
permet d'afficher le manuel associé à une commande, q pour quitter).

Comme le souligne zipe31, il aurait mieux valu nous recopier le message d'erreur (
AIGLX: glamor initialization failed
) car là on est proche de l'illisible, et inutile de remplir un cloud avec des photos (ça pollue) quand on peut écrire simplement le message.
  • Précise-nous quelle est ta distribution linux et quel environnement graphique tu utilises (gnome, kde...).
  • Réécris-nous le résultat de
    lspci | grep VGA
    .
  • Indique nous si tu as un fichier
    /etc/X11/xorg.conf
    ou
    /etc/X11/xorg.conf.d/*.conf
    .


Bonne chance
Commenter la réponse de frygens