Menu

CALCUL d'un ratio [Résolu]

Messages postés
66
Date d'inscription
mercredi 14 novembre 2007
Dernière intervention
14 février 2019
- - Dernière réponse : FOT.02
Messages postés
66
Date d'inscription
mercredi 14 novembre 2007
Dernière intervention
14 février 2019
- 1 févr. 2019 à 16:59
Bonjour, je cherche une formule pour calculer un ratio a partir d'une ligne

ma formule pour l'instant est pour la ligne 2:
=SOMME(B2*F2)
pour la ligne 3
=SOMME(D3*F3)

Ce tableau est utilisé par des collègues, je voudrais trouver un formule qui me prennent b,c,d,e,f si je remplace na par un chiffre , comme cela lorsque l'on fera une insertion dans le tableau il prendra automatiquement que le chiffre.



Je ne sais pas si je suis assez clair , merci d'avance.


Configuration: W 10 64 bits ssd 128 GB i7 16 GB ram
Afficher la suite 

Votre réponse

2 réponses

Messages postés
503
Date d'inscription
lundi 22 septembre 2008
Dernière intervention
19 février 2019
73
0
Merci
Bonjour,
si j'ai compris
=SOMME(B2:E2)*F2
FOT.02
Messages postés
66
Date d'inscription
mercredi 14 novembre 2007
Dernière intervention
14 février 2019
-
Salut M-12 oui c'est ça mais sachant que dans je dois impérativement indiquer non applicable "na"dans les autres cellule de la ligne (C2.D2.E2) et que parfois dans mon tableau ça va changer de rayon ,c'est pour cela que je voudrais prendre toute la ligne de B a E .
M-12
Messages postés
503
Date d'inscription
lundi 22 septembre 2008
Dernière intervention
19 février 2019
73 -
As-tu tester au moins, SOMME(B2:E2) te donne la somme avec ou sans na
FOT.02
Messages postés
66
Date d'inscription
mercredi 14 novembre 2007
Dernière intervention
14 février 2019
-
je rentre mes nouvelles données dans F2 .
Quand je met ta formule dans G2 :

SOMME(B2:E2)
ça ne fonctionne pas

si je met:
= SOMME(B2:E2)

j'ai 0.15 au lieu de 60
Vaucluse
Messages postés
23515
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 février 2019
5629 -
Bonjour
à moins que vous n'ayez dans votre tableau des valeurs textes à la place des nombres, vous devriez :

avec SOMME(B2:F2) obtenir 400,15
avec SOMME(B2:E2) 0,15
avec SOMME(B2:E2)*F2 obtenir 60


vérfiez que les valeurs entrées soient bien numériques:
soit format de cellule / Alignement et horizontal standard, les valeurs doivent s'affiche à droite de la cellule
si ce n'est pas le cas, formatez en nombre / standard et réévrivez votre valeur en F
ou alors:
copier z une cellule vide / sélectionnez le champ F est collage spécial "ajouter"

revenez si ça ne va pas

crdlmnt
Commenter la réponse de M-12
Messages postés
66
Date d'inscription
mercredi 14 novembre 2007
Dernière intervention
14 février 2019
0
Merci
Salut , super ça marche

avec
=SOMME(B2:E2)*F2

obtenir 60

Merci beaucoup
Commenter la réponse de FOT.02