Menu

Plus de son sur mon pc

Messages postés
12
Date d'inscription
dimanche 29 juin 2008
Dernière intervention
29 novembre 2018
- - Dernière réponse : glg29
Messages postés
25421
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
17 décembre 2018
- 29 nov. 2018 à 16:26
Bonjour,

Le Lecteur Windows Media ne peut pas lire le fichier parce que le périphérique audio pose problème. Peut-être que votre ordinateur ne comporte pas de périphérique audio, que ce dernier est utilisé par un autre programme ou qu’il ne fonctionne pas correctement.


J'ai vérifié dans les paramètres , panneau de configuration et dans les services windows. Rien ne change, plus de son! Les pilotes sont bons, le bios est correct et d’après Windows tout fonctionne. Je n'est jamais eu un problème à ce point là.


A l'aide!


Configuration: Windows / Firefox 63.0
Afficher la suite 

Votre réponse

3 réponses

Messages postés
25421
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
17 décembre 2018
0
Merci
Bonjour,
Touches Windows (clavier) + R, taper devmgmt.msc dans la recherche et valider.
Développer la ligne Contrôleur audio vidéo jeu, il y a quoi d'affiché là ?
Quelle machine (pc), marque, type, modèle, références, etc....?
Cdlt.

Celui qui ne fait pas plaisir en arrivant, fait toujours plaisir en partant !
Breizh a tao
Commenter la réponse de glg29
Messages postés
12
Date d'inscription
dimanche 29 juin 2008
Dernière intervention
29 novembre 2018
0
Merci
Bonjour,
J'ai un pc de bureau construit par mes soins avec windows 10 ,quad core intel I7, carte mere Gigabyte GA-X79-VD33,geforce GTX660 mais comme je l'ai déjà écrit, tous les paramètres sont bons à savoir
panneau de config
services windows
gestionnaire de périphériques (contrôleur audio)
Bio
pilotes à jour
Commenter la réponse de al1005
Messages postés
25421
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
17 décembre 2018
0
Merci
Tout est à jour et ça ne fonctionne pas !!!
C'est qu'il y a probablement quelque chose qui échappe !!!
Est-ce le pilote suivant qui est installé concernant l'audio, mb_driver_audio_realtek_w10.zip ?
Autrement dit, est-ce celui de ce lien, ICI ?
Je t'ai demandé d'écrire ce qui était affiché lorsque tu déploies la ligne Contrôleur audio vidéo jeu, c'est bien de répondre que tout est correct mais ce n'est pas ce qui est attendu !!!
As-tu éventuellement essayé d'utiliser VLC pour voir si tu rencontres les mêmes difficultés, afin de contrôler si WMP n'est pas en cause ?
Est-ce que le fichier que tu tentes de lire est compatible WMP ?
@+

Celui qui ne fait pas plaisir en arrivant, fait toujours plaisir en partant !
Breizh a tao
Commenter la réponse de glg29