Menu

Formule

Messages postés
1
Date d'inscription
mardi 27 novembre 2018
Dernière intervention
27 novembre 2018
- - Dernière réponse : Mike-31
Messages postés
16708
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
19 décembre 2018
- 27 nov. 2018 à 15:54
Bonjour,
J'essaye en vain, de trouver une formule.
Je voudrais retranscrire dans une nouvelle cellule l'excédant de plusieurs cellules.
Par exemple le chiffre à atteindre est 30, si ce chiffre est dépassé j'aimerais que ce qu'il y a en plus S'inscrive dans une autre cellule.

Merci d'avance.
Afficher la suite 

Votre réponse

2 réponses

Messages postés
16708
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
19 décembre 2018
0
Merci
Bonjour,

comme cela
pour la première cellule
=si(cellule<=30;cellule;30)
et pour la deuxième
=si(cellule>30;cellule-30)
et
A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...
Bonjour Mike-31,
Je n'arrive pas à la mettre en fonction.
Fonction non valide.
Commenter la réponse de Mike-31
Messages postés
16708
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
19 décembre 2018
0
Merci
Re,

dans une cellule tu as d'après tes explications la somme de plusieurs cellules et donc comme tu n'as pas donner d'explication j'ai remplacé l'adresse de cette cellule par cellule
=si(cellule<=30;cellule;30)

et clair cela devrait ressembler à
=si(B10<=30;B10;30) et =si(B10>30;B10-30)

et si tu n'as pas de cellule somme et que tes valeurs sont entre B2 et B9
=SI(SOMME(B2:B9)<=30;SOMME(B2:B9);30) et =si(SOMME(B2:B9)>30;SOMME(B2:B9)-30)
A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...
diablo13800
Messages postés
1475
Date d'inscription
jeudi 2 juillet 2015
Dernière intervention
19 décembre 2018
-
Bonjour Mike,

Un Si a 4 arguments? C'est pas plutôt :
- Si(B10<=30;B10;30) pour la première formule?
Mike-31
Messages postés
16708
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
19 décembre 2018
-
exact j'avais rectifié
mais vaudrait mieux écrire
=SI(SOMME(B2:B9)>0;SI(SOMME(B2:B9)<=30;SOMME(B2:B9);30);"")
et
=SI(SOMME(B2:B9)<=30;"";SI(SOMME(B2:B9)>30;SOMME(B2:B9)-30))
Commenter la réponse de Mike-31