Menu

Problème tableau excel [Résolu]

Mensloi - 11 nov. 2017 à 12:23 - Dernière réponse : via55 9342 Messages postés mercredi 16 janvier 2013Date d'inscription 24 juin 2018 Dernière intervention
- 11 nov. 2017 à 12:48
Bonjour,

Je fais un tableau de 12 colonnes et 22 lignes. la première ligne donne des prix, les autres les quantités, une ligne par client.

Comment faire un total par ligne dans la dernière colonne, à savoir comment multiplier la quantité par le prix (sans que le résultat soit affiché) puis additionner les résultats ( non affichés) de toute une ligne pour les afficher dans la dernière colonne?

Pour que ce soit plus clair, disons que les prix sont de 2B à 2K et qu'il faut multiplier chaque case de chaque ligne par le prix correspondant ( exemple : 4Ex2E, 5Ex2E, 4Hx2H...). Il faut ensuite additionner chaque résultat par ligne (4Bx2B + 4Cx2C + 4Dx2D...) et l'afficher dans la colonne L, sans l'avoir affiché à la place du nombre dans chaque case de chaque ligne.

J'ignore si pareille manoeuvre est envisageable mais le cas échéant j'espère que quelqu'un ici pourra me l'indiquer!

Cordialement

Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
via55 9342 Messages postés mercredi 16 janvier 2013Date d'inscription 24 juin 2018 Dernière intervention - 11 nov. 2017 à 12:48
1
Merci
Bonjour Mensloi

=SOMMEPROD((B3:K3)*($B$2:$K$2))
A étirer ensuite vers le bas

Cdlmnt
Via

Merci via55 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 23868 internautes ce mois-ci

Commenter la réponse de via55