Probleme de demarrage de mon ordi [Fermé]

Signaler
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010
-
 jns55 -
Bonjour,
Bien je vais tenter d'être le plus claire possible :D.
Il y a peu de tenter je me suis lancé dans l aventure avec Linux et je l'ai installe en dual boot avec mon windows vista, mais malheureusement je l'ai installer sur une amorce importante pour mon windows et j ai tenté de régler le probléme mais maintenant mon ordi bloque sur un écran noir juste après le demarrage....
J ai mis mon cd Linux mais il veut même pas se lancer ... :s
Quelqu un a une soluce????



23 réponses

Messages postés
697
Date d'inscription
mercredi 4 octobre 2006
Statut
Membre
Dernière intervention
6 août 2011
51
tu as le mode recovry
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

en fait je pense que l amorce etait le recovery... :s
Mais je peux toujours aller dans le BIOS.
Messages postés
697
Date d'inscription
mercredi 4 octobre 2006
Statut
Membre
Dernière intervention
6 août 2011
51
ben je voudrai pas dire des betises mais le mode revovery ce choisit dans le menu grub, la ou il faut choir ubuntu ou windows ou mac... donc tu devrai pouvoir charger depuis ici le bon mode.
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

Mais c'est ça mon probléme, juste aprés que la marque de mon ordi est présenté à l'écran, il devient noir avec une petite barre blanche au dessus à gauche... :s
Je peux vraiment plus rien faire à part rentrer dans le BIOS.
Messages postés
697
Date d'inscription
mercredi 4 octobre 2006
Statut
Membre
Dernière intervention
6 août 2011
51
ta attendu? trop longtemps? (lol)
je sais pas je suis pas fort en maintenance meme le livecd charge pas!

si y'a un truc a toucher dan le bios je c po!
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

ok alz merci kand meme!!!!!!!!! :)
Messages postés
697
Date d'inscription
mercredi 4 octobre 2006
Statut
Membre
Dernière intervention
6 août 2011
51
ta essayer avec une cle usb, un cd windows, voir si sa demarre au moin.
peu etre il ne trouve pas ce qu'il fo pour demarer mais il mettrai une erreur genre systeme failed
salut :-)

est ce que c'est ça qui est affiché au démarrage?


>>>>http://img84.imageshack.us/img84/6056/grub.jpg
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

Non même pas c est vraiment un ecran tout noir. et je n ai pas de cd windows c etait un ordi tatoué...
fullmetal000
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

oui, désolé pour le retard....
C'est quoi ton ordinateur ?
Normalement si le blocage est dû au tatouage, il devrait y avoir au moins un message d'erreur...
Le trait blanc sur l'écran noir, c'est sûrement le curseur, est-ce qu'il clignote ?
Et si c'était une panne matérielle ? Vérifie les barrettes mémoire.
fullmetal000
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

Oui le curseur clignote et malheureusement je ne suis pas assez cale en informatique dc je ne peux verifier ce que tu me demandes....
fullmetal000
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

c est un packard bell ... désolé
Pour les questions de tatouage j'ai trouvé ce forum (https://www.commentcamarche.net/forum/affich-2809902-pour-les-questions-des-pc-tatoues-et-oem Apparemment, il existerait 2 sortes de tatouage, un qui ne bloque pas le pc et un autre qui bloque le pc. Mais le document date de 2007 alors est-il encore valable ?
Pas très rassurant tout ça.
salut :-)

est ce que ton bios est parametré pour booter sur le cd en premier?
si c'est pas le cas il faut redefinir la sequence de boot
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

c est déjà fait mais il veut même pas booter dessus je suis complètement perdu... :s
Messages postés
697
Date d'inscription
mercredi 4 octobre 2006
Statut
Membre
Dernière intervention
6 août 2011
51
essais de booter avec une clé usb, enleve le disque dure essais juste avec un live cd, faut tanté des truc la de toute façon en atendant la reponse miracle!
courag
salut ;-)

As tu essayé de tapoter sur la touche F8 au démarrage?
Tu peux essayer de mettre ton bios par défaut.
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

Merci pour ton conseil lifala mais le probleme c est que c est un ordi portable et pour n sacozi : tu penses a koi quand tu dis mettre par defaut mon BIOS????
salut :-)

tu rentre dans ton bios avec F1 ,DEL ,ou SUPPR
et puis une fois que tu ce menu,tu choisis "load failsafe defaults"
comme ceci:
>> http://img717.imageshack.us/img717/9707/4exitch.jpg
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

G pas cet image g juste
EXIT SAVING CHANGES
EXIT DISCARDING CHANGES
LOAD SETUP DEFAULTS
DISCARD CHANGES
SAVE CHANGES


Et c est tout...
:s
fullmetal000
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

G essaye mais g toujours le probleme :s
ton pc c'est un portable ou une tour?
as tu vérifié tes connexions (DD ,ram ,lecteur cd)?
quel distribution Linux as-tu?
DrNitro
Messages postés
682
Date d'inscription
jeudi 11 juin 2009
Statut
Membre
Dernière intervention
5 janvier 2015
92
ehhh je crois qu'il voulais dire
LOAD SETUP DEFAULTS
puis
EXIT SAVING CHANGES
@ DrNitro

ah oui ! tu as raison;j'espére qu'il a sauvegardé ses modifs.
fullmetal000
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

c est un pc portable et g pris ubunutu 10.04
Je viens de trouver cette autre info sur https://www.commentcamarche.net/faq/1380-materiel-packard-bell-restauration-master#pourquoi-est-il-important-de-sauvegarder-la-partition-cachee
Si cette piste (sur laquelle figure le tatouage et qui fait partie de la fameuse partition cachée) est modifiée, effacée ou endommagée, le disque dur ne pourra plus démarrer car le BIOS ne reconnaîtra plus le tatouage de ce disque dur.
Si j'en crois ce document, quand le tatouage est effacé, le disque dur ne démarre plus, ça pourrait expliquer ton problème...
Le document explique aussi comment retatouer le disque dur.
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

g regarde mais le truc c est que je n ai ni fait de cd et que je n ai plus la garantie... :s
salut :-)

Est ce que le lecteur CD est détecté par ton bios ?
si ça ne marche pas ton dernier recours c'est la clé usb bootable.
il te faut Ubuntu sur celle ci pour essayer de réparer Grub (chargeur de boot)

>>>>http://img84.imageshack.us/img84/6056/grub.jpg

C'est quand même bizarre que ton portable n'ait pas d'usb ?
Messages postés
22
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
11 juillet 2010

si g un pot usb ... je vais essayer...
1 2