Menu

Comment insérer des smileys automatiquement [Résolu/Fermé]

lmorea - 26 nov. 2009 à 16:38 - Dernière réponse :  Bearer
- 9 avril 2018 à 17:27
Bonjour,
Je souhaite insérer des smileys automatiquement à l'aide d'une formule dans excel.
C'est à dire si résultat bon = smiley sourire, mauvais = smileys grimace...

merci pour vos solutions.

Cordialement
Afficher la suite 

5 réponses

michel_m 15218 Messages postés lundi 12 septembre 2005Date d'inscription 24 avril 2018 Dernière intervention - 23 janv. 2014 à 14:07
+17
Utile
2
Bonjour

tu mets la cellule en Police Wingdings:

"J" smiley souriant
"K" neutre
" L" pas content

Si(A1<10;"J";SI(A1<20;"K";"L"))

comme c'est tout petit tu le mets à la taille de police souhaitée
koala. 278 Messages postés mardi 24 juin 2008Date d'inscription 6 mai 2011 Dernière intervention - 26 nov. 2009 à 17:12
+3
Utile
1
Par exemple:
=SI(A38<5;":(";SI(A38>15;":)";SI(10>A38;"*_*";"¨_¨")))
smiley sourire = Alt + 11111169