Probleme suite reinstallatio pc manque des drivers [Résolu]

Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 7 févr. 2018 à 10:20 - Dernière réponse : kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention
- 9 févr. 2018 à 13:59
Bonjour
J’ai refait une remise a zero sur mon pc fixe packard bell avec windows xp service pack 2
Amd athlon 64 x2 dual core processor 4200+
2.23ghz
2go de ram

Je pensait avoir les cd de reinstallations avec les manuels et ben non
J’ai refait une installation d’usine complète car une partie est integrée dans le pc
Et la apres la reinstallation qui c’est bien passé, j’ai essayé de me connecter a ma livebox pour faire des tests et impossible

Dans le gestionnaire de peripherique Pci device est avec un point d’interrogation jaune.
Il doit manquer des drivers :(

Voici le numero d’identification que j’ai trouvé
[url][http://imagesia.com/a57864da-d26e-4e54-a3af-2c5e82e385cd_1fpzs[/url]]


Merci a ceux qui pourront m’aider

J’ai deja regarder un peu sur google mais je ne trouve pas mon bonheur :?
Afficher la suite 

26 réponses

Répondre au sujet
kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - 7 févr. 2018 à 13:27
+1
Utile
1
Bonjour,

Sur le rapport, c'est indiqué carte mère inconnue !

Télécharge et installe -->> AIDA64 extreme <<--

Pour le rapport, regarde l'exemple sur le tuto.
Poste le rapport dans ton prochain message.

Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 7 févr. 2018 à 13:39
Bonjour
Ok je vais essayer avec celui ci merci
Commenter la réponse de kaneagle
kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - 7 févr. 2018 à 13:45
+1
Utile
1
Je te suggère d'installer le --> SP3

Par la suite, installe le Framework 3.5 et IE 8
--> Framework 3.5
--> IE 8

Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 7 févr. 2018 à 13:59
Ah ok
J’ai remarqué aussi que quand je l’allume j’ai cette phrase
ntldr manquant ..... mais j’ai la page windows xp apres
Commenter la réponse de kaneagle
kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - 7 févr. 2018 à 17:21
+1
Utile
5
Pour l'internet, essaie ce pilote --> Ethernet

Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 7 févr. 2018 à 19:24
Ok merci je le reinstallerais
Du coup la je reinstalle d’abord le pack 3 puis les 2 autres et le pilote ethernet que tu m’as donné ?
kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - 7 févr. 2018 à 19:52
Oui, dans cet ordre.
Ok et est ce que je redemarre le pc entre chaque installation ?
kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - 7 févr. 2018 à 21:11
Redémarre après le SP3.
Installe Framework et IE8
Redémarre.
Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 8 févr. 2018 à 09:32
Ok je ferais cela. Et pour ma carte mere pas dsoucis constaté sur le rapport ? Merci
Commenter la réponse de kaneagle
kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - 8 févr. 2018 à 16:29
+1
Utile
2
Va dans démarrer
Exécuter
Tape --> devmgmt.msc et OK.

Donne les no. d'identification de matériel des périphériques problématiques
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste les no. dans ton prochain message.

Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 8 févr. 2018 à 16:35
ok je vais faire ca de suite merci
Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 8 févr. 2018 à 17:07
carte graphique ATI RADEON HD 4676
PCI\VEN_1002&DEV_9490&SUBSYS_15901462&REV_00\4&35C10ADC&0&0010

PERIPHERIQUE AUDIO SUR BUS HIGH DEFINITION AUDIO
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1001\5&573376F&0&0001


CARTE RESEAU 1394
V1394\NIC1394\E3F7A110DC00


CARTE RESEAU REALTEK RTL8139/810X family fast ethernet NIC
PCI\VEN_10EC&DEV_8139&SUBSYS_D0081631&REV_10\4&4680D9B&0&18A4


controleurs ATI IDE CONTROLLER
PCI\VEN_1002&DEV_4376&SUBSYS_D0081631&REV_00\3&267A616A&0&A1


controleur audio son video relateck AC'97 audio
PCI\VEN_1002&DEV_4370&SUBSYS_D0081631&REV_02\3&267A616A&0&A5

PROCESSEURS AMD ATHLON 64X2 DUAL CORE PROCESSOR 4200+
ACPI\AUTHENTICAMD_-_X86_FAMILY_15_MODEL_43\_0
Commenter la réponse de kaneagle
kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - Modifié par kaneagle le 8/02/2018 à 19:58
+1
Utile
2
Essaie ces 4 pilotes:
--> Vidéo
--> Audio
--> Ethernet
--> HDMI

--------------------------------------------------------------------

Pour le contrôleur ATI IDE:
Télécharge et installe --> 7Zip

Télécharge ce pilote --> IDE
et met-le dans tes documents.

Fais clic droit sur --> IDE.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "IDE\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le --> contrôleur ATI IDE
Mettre à jour le pilote
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> IDE
Sélectionne le fichier --> amdhdc.inf
Redémarre.




Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 8 févr. 2018 à 17:53
Ok j’essaierais ca demain maintenant merci bonne soiree car plus d’acces pour DL
Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 9 févr. 2018 à 09:57
bonjour
j' ai toujours celui ci avec un point d'interrogation jaune mais j'ai bien le logo son qui c'est installé avec ton logiciel audio

PERIPHERIQUE AUDIO SUR BUS HIGH DEFINITION AUDIO
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1001\5&573376F&0&0001
Commenter la réponse de kaneagle
Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - Modifié par kaneagle le 7/02/2018 à 17:23
0
Utile
1
voici le rapport

--------[ AIDA64 Extreme ]----------------------------------------------------------------------------------------------

Version AIDA64 v5.95.4500/fr
Module de test 4.3.770-x32
Site web http://www.aida64.com/
Type de rapport Générateur de rapports [ TRIAL VERSION ]
Ordinateur ordinateur
Générateur ordi
Système d'exploitation Microsoft Windows XP Media Center Edition 5.1.2600 (WinXP RTM)
Date 2018-07-03
Temps 16:22


--------[ Résumé ]------------------------------------------------------------------------------------------------------

Ordinateur:
Type de système PC multiprocesseur ACPI
Système d'exploitation Microsoft Windows XP Media Center Edition
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système ordinateur
Nom de l'utilisateur ordi
Domaine de connexion [ TRIAL VERSION ]
Date / Heure 2018-07-03 / 16:22

Carte mère:
Type de processeur DualCore AMD Athlon 64 X2, 2233 MHz (11 x 203) 4200+
Nom de la carte mère MSI MS-7168 (NEC OEM)
Chipset de la carte mère ATI Radeon Xpress 200/1100/1150, AMD Hammer
Mémoire système [ TRIAL VERSION ]
DIMM1: A-Data HYNGC1A16 1 Go PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz)
DIMM2: A-Data HYNGC1A16 [ TRIAL VERSION ]
Type de Bios AMI (04/18/06)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante (LPT1)

Moniteur:
Carte vidéo ATI Radeon HD 4670 (512 Mo)
Carte vidéo ATI Radeon HD 4670 (512 Mo)
Accélérateur 3D ATI Radeon HD 4670 (RV730)
Moniteur Acer AL1951 [19" LCD] (ETL4108012)

Multimédia:
Carte audio ATI Radeon HDMI @ ATI RV710/730/740 - High Definition Audio Controller
Carte audio Realtek C655 @ ATI SB400 - AC'97 Audio Controller

Stockage:
Contrôleur IDE ATI IDE Controller
Contrôleur IDE Contrôleur IDE standard double canal PCI
Contrôleur IDE Contrôleur IDE standard double canal PCI
Disque dur Generic Flash Disk USB Device (7 Go, USB)
Disque dur Generic USB CF Reader USB Device
Disque dur Generic USB MS Reader USB Device
Disque dur Generic USB SD Reader USB Device
Disque dur Generic USB SM Reader USB Device
Disque dur ST3250824AS (250 Go, 7200 RPM, SATA-II)
Disque dur ST3500830A (500 Go, 7200 RPM, Ultra-ATA/100)
Lecteur optique PHILIPS DVD8801 (DVD+R9:8x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW)
État des disques durs SMART OK

Partitions:
C: (NTFS) [ TRIAL VERSION ]
D: (NTFS) 465.8 Go (465.7 Go libre)
E: (NTFS) 195.1 Go (194.6 Go libre)
Taille totale [ TRIAL VERSION ]

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Clavier Périphérique clavier PIH
Souris Souris HID

Réseau:
Adresse IP principale [ TRIAL VERSION ]
Adresse MAC principale 00-16-17-5F-DC-F8
Carte réseau Realtek RTL8139/810x Family Fast Ethernet NIC (192. [ TRIAL VERSION ])

Périphériques:
Contrôleur FireWire VIA VT6307 Fire IIM IEEE1394 Host Controller (PHY: VIA VT6307)
Contrôleur USB1 ATI SB400 - USB Controller
Contrôleur USB1 ATI SB400 - USB Controller
Contrôleur USB2 ATI SB400 - USB 2.0 Controller
Périphérique USB Périphérique de stockage de masse USB
Périphérique USB Périphérique de stockage de masse USB
Périphérique USB Périphérique d'interface utilisateur USB
Périphérique USB Périphérique d'interface utilisateur USB
Périphérique USB Périphérique d'interface utilisateur USB
Périphérique USB Périphérique USB composite

DMI:
Distributeur du Bios American Megatrends Inc.
Version du Bios V3.07
Fabricant du système Packard Bell NEC
Nom du système IXTREME MC 8709
Version du système PB35210202
N° de série du système [ TRIAL VERSION ]
UUID du système [ TRIAL VERSION ]
Fabricant de la carte mère NEC COMPUTERS INTERNATIONAL
Nom de la carte mère MS-7168
Version de la carte mère 1.0
N° de série de la carte mère [ TRIAL VERSION ]
Fabricant du châssis To Be Filled By O.E.M.
Version du châssis K
N° de série du châssis [ TRIAL VERSION ]
Identifiant du châssis [ TRIAL VERSION ]
Type du châssis Desktop Case


------------------------------------------------------------------------------------------------------------------------

The names of actual companies and products mentioned herein may be the trademarks of their respective owners.
Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 7 févr. 2018 à 16:31
je n'ai pas internet avec ce pc depuis sa réinitialisation avant oui. la je suis avec un autre ou sur ma tablette
Commenter la réponse de Melmike
kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - 8 févr. 2018 à 12:12
0
Utile
1
Pour les pilotes, regarde -->> ICI <<--

Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 8 févr. 2018 à 13:19
Merci mais je suis ne sais pas lequel prendre ?
Commenter la réponse de kaneagle
kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - 9 févr. 2018 à 13:15
0
Utile
3
Fais clic droit sur le pilote --> HDMI_R270.exe
Sélectionne --> 7Zip
Choisis --> extraire vers "HDMI_R270\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le --> Périphérique audio sur Bus.....
Mettre à jour le pilote
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> HDMI_R270
Dossier --> HDMI
Dossier --> XP2K
Sélectionne le fichier --> HDAATI.inf
Redémarre.

Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 9 févr. 2018 à 13:31
Bonjour,
Ok j’allume mon pc et fait toutes les manips et reviens vers toi pour te dire ce qu’il en ait.
Merci pour le tps que tu m’accorde.
Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 9 févr. 2018 à 13:48
En installant le driver Hdmi je n’ai plus
PERIPHERIQUE AUDIO SUR BUS HIGH DEFINITION AUDIO
Et donc plus de point d’interrogation jaune
Maintenant faut que je teste si j’ai du son
Melmike 38 Messages postés mercredi 7 février 2018Date d'inscription 14 février 2018 Dernière intervention - 9 févr. 2018 à 13:53
Ah super j’ai brancher mes ecouteurs car pas d’eceintes a dispo et ca marche youpi je suis trop contente !!! Merci bcp
Bon maintenant faut que j’ouvre un autre message car je n’arrive pas a me connecter a internet avec le cable ethernet .
Merci encore ^_^
Commenter la réponse de kaneagle
kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - Modifié par kaneagle le 9/02/2018 à 14:01
0
Utile
De rien.
Bonne journée.


Commenter la réponse de kaneagle