Signaler

Connexion wifi TV philips miracast et PC Win10 [Fermé]

Posez votre question smith22 - Dernière réponse le 9 nov. 2017 à 22:53 par romain31
Bonjour,

J'ai un soucis de connexion à m'en taper la tête contre les murs. J'ai un portable Toshiba avec Win10. Ma télé est une tlé philips avec la techno miracast. J'active tout ça quand et sur mon PC j'ouvre le centre de notifications, je clique sur projeter, etc jusqu'à cliquer sur la TV philips Rien ne se passe jusqu'au message d'erreur : "Nous n'avons pas pu assurer la connexion"

En revanche quand je lai fait pour la première avec donc installation d'un nouveau périphérique ça a bien marché. Du coup j'ai ré-essayé, si j'ouvre les paramètres que je supprime le périphérique (TV Philips en l'occurence) et que je renouvelle l'installation. Le pc va trouver la Télé, le pilote va s'intaller et hop l'affichage bascule tout de suite!!!

Si j'éteins mon pc/télé n'importe, plus possiblité que ça remarche sans renouvelle la manip de désinstaller/ré-installer....

Donc je svoudrais savoir si vous auriez une solution à me proposer. Est qu'il faut que je passe par un programme pour que ce soit stable ?
Et une petite question bonus : J'ai remarqué quelque chose c'est que sur mon pc j'ai une carte graphique NVIDIA et intel graphic 5500. Quand je désactivc la intel (ça me fais moins ramer) bah l'affichage "projeter" ne peux plus se faire. Est ce normal pour vous ?

Merci d'avance @+
Christophe

Utile
+0
plus moins
Personne n'a déjà rencontré ce soucis ?
Utile
+0
plus moins
Bonjour Smith,

Nous sommes désolés de lire que vous rencontrez des difficultés avec votre TV.

Nous aimerions vous aider. De ce fait, pourriez-vous, s'il vous plaît, nous communiquer le numéro du modèle de votre TV?

Cdt,


PP
Conseillère Philips France
@PhilipsCare_FR
Utile
+0
plus moins
Bonjour,

voici le modèle de ma télévision :
PHILIPS 47PFH6309 - Téléviseur LED 3D Smart TV
Utile
+0
plus moins
Pas de news ?
Utile
+0
plus moins
Support Philips 2083Messages postés vendredi 16 mars 2012Date d'inscription Intervenant certifié CCMStatut 10 janvier 2017 Dernière intervention - 12 sept. 2016 à 17:49
Bonjour Smith,

Nous vous remercions de votre patience.

Pourriez-vous, s'il vous plaît, nous confirmer dans un premier que votre TV est bien à jour?

http://philips.to/2a5x60B

Cdt,


PP
Service Clientèle Philips FR
smith22- 13 sept. 2016 à 18:17
Bonjour,

Tout est bien à jour mais même résultat. Lors de la première connexion au périphérique cela marche bien. (Par contre très - très long à se déconnecter par la suite). Après ce premier cycle ça ne marche plus il y a toujours marqué "Nous n'avons pas pu assurer la connexion"
Support Philips 2083Messages postés vendredi 16 mars 2012Date d'inscription Intervenant certifié CCMStatut 10 janvier 2017 Dernière intervention - 14 sept. 2016 à 17:30
Cher Client, nous vous remercions de ces précisions.

Avez-vous tenté d'effectuer une réinstallation complète de votre TV?

N'hésitez pas à consulter le manuel d'utilisateur suivant pour y parvenir (voir page 32) :

http://philips.to/2aoyIlN

Cela a-t-il permis de résoudre votre problème?

Cdt,


PP
Service Clientèle Philips FR
Utile
+0
plus moins
J'ai essayé cela et rien de mieux ...
Utile
+0
plus moins
Je re-up ce sujet si d'autres ont le problème ou si vous avez trouvé une solution.
cupinho- 17 août 2017 à 23:19
je suis dans le meme cas avez vous une solution
Répondre
romain31- 9 nov. 2017 à 22:53
idem même problème avec ma tv philips 49PUH6101
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !