PC qui redémarre quand on l'éteint [Fermé]

turnstile 4 Messages postés lundi 4 août 2014Date d'inscription 3 novembre 2014 Dernière intervention - 1 nov. 2014 à 19:38 - Dernière réponse :  Poleb
- 1 févr. 2018 à 03:08
Bonjour,

Je viens de lancer mon PC DUST Vision C75 neuf sur lequel j'ai installé quelques logiciels (antivirus, pack office, drivers d'imprimante) et lorsque j'ai voulu l'éteindre il a redémarré tout seul au bout de quelques secondes.

J'ai essayé de modifier les options d'alimentation et de désactiver l'option démarrage rapide mais ca ne change rien.

Savez vous comment empêcher le redémarrage du PC?


Afficher la suite 

10 réponses

jival 31 Messages postés mardi 22 juillet 2008Date d'inscription 25 juillet 2015 Dernière intervention - Modifié par jival le 25/07/2015 à 03:29
+35
Utile
5
J'arrive peut-être un peu tard, mais depuis un mois j'ai ce même problème qui m'est arrivé de nulle part. Normal, les problèmes sont toujours invisibles, et pourtant vachement voyants.

Mon PC marche très bien, tout est normal, sauf quand je veux l'éteindre ou le mettre en veille : il ne veut pas.
Enfin, quand je dis "il ne veut pas", je veux dire "il ne veut pas rester éteint". Windows se ferme normalement, tout le matériel se met hors tension... et le PC redémarre tout seul une fraction de seconde après s'être éteint, comme si quelque chose le "réveillait" en permanence.
Même le fait d'arrêter le PC comme un porc, en maintenant enfoncé le bouton d'alimentation, ne marche pas. Il redémarre quand je le relâche. C'est bien gentil, mais EDF ne va pas se mettre en veille pour moi !

Alors vous pensez bien qu'au lieu de bousiller mon disque dur en débranchant la prise du mur pour tout arrêter, je suis allé directement dans le bios pour voir ce que je pouvais faire. J'ai désactivé tout ce qui pouvait réveiller le PC : les périphériques USB, le wake on lan, etc.
Mais rien à faire, ce blaireau d'ordinateur redémarre encore et toujours, et ne veut plus se reposer. Alors j'ai continué de chercher et j'ai fini par trouver une solution qui a marché pour moi :

Ouvrez l'invite de commande (démarrer - exécuter - cmd ;
ou touche Win + R - cmd).



Tapez "powercfg devicequery wake_armed", et validez.
(merci google pour ça)



Observez le résultat : Windows va vous dire quel ou quels périphériques redémarrent le pc. Dans mon cas, il indiquait la carte réseau (Broadlink lan machin truc) et le clavier (périphérique clavier PIH). J'ai donc désactivé dans le bios la carte réseau que je n'utilise pas (je suis en wifi), et le problème était toujours là. Le coupable était donc le CLAVIER, ce que j'ai confirmé après avoir refait la manip précédente.

Effectivement, en débranchant le clavier, le PC s'arrête et se met en veille normalement. Mais c'est lourd de devoir à chaque fois débrancher - rebrancher. Ce n'est pas normal d'avoir à faire ça, un PC doit s'arrêter ou se mettre en veille quand on le lui demande, et ne pas faire ch..r son utilisateur !

Alors je me suis souvenu d'une autre option pratique, qui se trouve dans le Gestionnaire de Périphériques :



développer la ligne [+] Claviers
chercher la ligne Périphérique Clavier PIH (j'en ai trois)
clic droit > propriétés
onglet Alimentation
décocher "autoriser ce périphérique à sortir l'ordinateur du mode veille"
répéter pour toutes les autres lignes Périphérique Clavier PIH

Et ça a réglé mon problème d'ordinateur qui boit trop de café.
Non, ce n'est pas un virus. Non, ce n'est pas un matos défectueux. C'est juste un réglage à la con. D'où il sort, j'en sais rien, mais heureusement il est contournable.
Je maintiens que ce n'est pas normal de devoir régler ce genre de trucs pour arrêter un caprice sorti de nulle part. Et d'ailleurs, pourquoi le clavier et la carte réseau ont soudainement eu envie de constamment réveiller l'ordinateur ? Je n'en sais rien.

Faites passer le message en espérant que ça en aide d'autres. =)
Bravo pour ce petit tuto solution ça marche impec ! ;)
merci à vous, je vais enfin ne plus être embêté par ce défaut de redémarrage. super tutorial.
zaaaaap76 527 Messages postés vendredi 18 janvier 2013Date d'inscription 25 juin 2017 Dernière intervention - 1 nov. 2014 à 19:45
0
Utile
Salut as tu éssayés un mode sans echec ?
ça sent la mise a jour interrompue,va voir dans windows update et regarde l'historique stp.
turnstile 4 Messages postés lundi 4 août 2014Date d'inscription 3 novembre 2014 Dernière intervention - 1 nov. 2014 à 20:36
0
Utile
Merci pour la réponse rapide!
Je ne sais pas comment on accède au mode sans échec. Peux tu m'indiquer la manip stp?
Aucune mise à jour dans l'historique sinon.
turnstile 4 Messages postés lundi 4 août 2014Date d'inscription 3 novembre 2014 Dernière intervention - 3 nov. 2014 à 10:07
0
Utile
Heup!

D'autres idées pour empêcher mon ordi de redémarrer après l'extinction?
0
Utile
Bonjour,

http://a.vouillon.online.fr/faq-winxp.htm#26