Signaler

Windows 8 rame, utilisation disque 100% [Résolu/Fermé]

Posez votre question Gobaar 39Messages postés vendredi 11 octobre 2013Date d'inscription 12 octobre 2013 Dernière intervention - Dernière réponse le 5 oct. 2017 à 09:29 par bernard
Bonjour à tous !

Je vous écris sur le forum pour demander de l'aide : en effet je suis en train de devenir fou, je ne sais pas ce qu'il se passe, mais depuis quelques jours mon ordinateur est devenu "lent" et il rame par intermittence.

Quand je regarde dans le gestionnaire de tâches, je vois que l'utilisation du disque oscille entre 10% et 100% toutes les dix secondes, alors qu'aucun "gros" logiciel n'est lancé.

J'ai lancé plein de scan avec Ccleaner, spybot, etc... ils ont corrigés quelques erreurs mais rien n'y fait, mon PC est toujours aussi lent.

Pour info il s'agit d'un DELL Vostro i3 3110M @ 2,40Ghz 2Gb RAM.

Merci pour toute aide qui sera la bienvenue !

Anthony.
Utile
+343
plus moins
En fait la réponse est toute bête.
C'est le service "superfetch" qui pose problème.
En effet, c'est lui qui est responsable de l'utilisation extrême du disque sous windows 8 car il fait un travail d'optimisation, qui, est seulement bénéfique si l'on a un ssd.
Activé par défaut, ce service ce désactive facilement :

- exécuter : services.msc

- dans la liste, trouver "superfetch"

- le désactiver puis reboot


si le service se réactive automatiquement, il existe une astuce sur le web


Cela résout-il les problèmes ?
cyril- 4 févr. 2017 à 17:24
merci! ça a marché pour moi sous windows 10! (le pc était neuf en plus...)
Répondre
patrick.fuchs 2Messages postés jeudi 26 mars 2009Date d'inscription 24 mars 2017 Dernière intervention - 24 mars 2017 à 10:11
Merci,
Par contre je verrai dans le temps car parfois j'arrivais à ouvrir les navigateurs parfois non
En tous cas c'était la première fois que l'on me proposait cette solution, j’avais essayé les anti virus, la défragmentation, ms config, regedit et autres sans succès

merci encore
Répondre
Fonfon63- 11 mai 2017 à 11:32
Merci !!!!!!!!!
Répondre
Utile
+19
plus moins
Bonjour à tous !

Je n'ai pas de solutions mais je voulais juste partager mon expérience, afin d'apporter des éléments.

J'ai exactement le même problème, mon disque est sollicité à 100% les 3/4 du temps. J'ai remarqué en parcourant la toile qu'il s'agissait d'un problème avec de nombreux antivirus, je suis équipé par l'antivirus natif de Windows 8, et en effet c'est bien lui qui occupe la majorité des ressources de mon disque, lui et le mystérieux indicateur "system" (je dis mystérieux car je me demande à quoi fait il allusion précisément, et répondre qu'il fait allusion au système ne m'avance pas plus dans ma question).
Je n'en suis pas à ma première ré installation de Windows 8, et cela n'a pas réglé le problème.
Mon disque n'est pas défaillant, il fonctionnait très bien avec Windows 7, et fonctionne toujours très bien avec ma version de Windows Vista (Pro) installée en dual boot.
Je crois que le problème vient d'un problème de compatibilité avec les antivirus et Windows 8.
Je n'ai pas plus d'éléments, peut être que cela servira à quelqu'un de plus expérimenté pour trouver une solution.
Utile
+8
plus moins
Desactivé la defragmentation automatique du disque dur .. windows 8 fait un defragment automatique .. clique droit sur partition C .. tab matriel et defrag .. puis desactivé la defragmentation auto
FadaRing 24Messages postés lundi 16 avril 2007Date d'inscription 12 octobre 2015 Dernière intervention - 1 déc. 2014 à 19:56
LA defragmentation auto, c'est juste une planification, c'est pas un process qui tourne en continu, non?

En tout cas j'ai ce pb de disque utilisé à 100%, je tente en désactivant la defrag auto. On verra bien.
Paul- 5 janv. 2015 à 23:15
bien vu, la defrag auto se lance aussi chez moi régulièrement! merci!
et pour désactiver l'indexation?
Utile
+6
plus moins
bonjour

"Le PC est récent et il est posé sur un bureau, je ne pense pas qu'il s'agisse d'un problème de température ou de poussière."

a tu fait fait toute les mises a jour et redémarrer le pc?
http://www.windows8facile.fr/windows-8-verifier-disponibilite-mises-jour/

tu fais ça déjà et dit ce qu'il en est?
tu a un acer comme pc?ou pas?

regarde aussi ce tuto,pas mal a mon avis,surtout pour des pc pré-installer Windows constructeur:
http://lecrabeinfo.net/desinstaller-les-logiciels-inutiles-pre-installes-sur-un-pc-neuf.html

"De retour vers 20h00"
Utile
+3
plus moins
A priori oui tous les programmes (pas les services attention), mais évidement ce que tu as désactivé ne sera plus lancé au démarrage, ce qui peut être embêtant. Si ca resoud le problème (ce qui n'est pas sur du tout), remets les programmes essentiels un à un ensuite en testant chaque fois.

D'une manière générale, il faudrait voir quand ca commence à ramer : totalement aléatoirement, suite à certaines commandes, programmes,.... ca s'arrete de ramer une fois que ca a commencé ou c'est continu?

Bon courage
Utile
+3
plus moins
Ce post date mais bon ..

En fait, je vous conseille plutôt de regarder du coté des mises à jour de .NET. Framework qui font tourner un logiciel d'optimisation NGEN après update.

Même Microsoft le dit! https://support.microsoft.com/en-us/kb/2570538
_>Cela peut bloquer le PC plusieurs jours avec des HDD et/ou CPU à 100% tant que la tache est pas finie. causant même des BSOD sur les vielles machines car il y à saturation de ressources.

En manuel pour accélérer faites avec Executer / cmd.exe (en administrateur):
On a computer that is running a 32-bit Windows operating system
%windir%\microsoft.net\framework\v4.0.30319\ngen.exe update /force /queue
On a computer that is running a 64-bit Windows operating system
%windir%\microsoft.net\framework\v4.0.30319\ngen.exe update /force /queue
%windir%\microsoft.net\framework64\v4.0.30319\ngen.exe update /force /queue
-> Bien sur le numéro de version est à remplacer dans le chemin par la valeur adéquate.

C'est un pb connu sous Win7. Je pensais qu'ils avaient corrigé çà sous W8 /8.1 /10 apparemment non..


Hop hop bon courage ;)
Utile
+2
plus moins
As tu essayé la commande msconfig et desactivé tous les programmes au demarrage?
Utile
+2
plus moins
tu a fait tes supports pour réinstaller :-) si oui,tu est un des rares a le faire +10 ;-)
tu dois avoir accès a cet outil Dell sur ton pc:
Méthode de restauration d'image pour Windows 8 (Dell Backup & Recovery)
Utile
+1
plus moins
Le PC est récent et il est posé sur un bureau, je ne pense pas qu'il s'agisse d'un problème de température ou de poussière.
Utile
+1
plus moins
Bonjour,

désinstalles spyboot, il est dépassé et ne sert à rien.

fais ceci :


télécharge et installe malwarbytes :

http://www.commentcamarche.net/download/telecharger-34055379-malwarebytes

tu décoches : essayer malwarbytes pro à l'installation

tu le mets à jour
tu fais une vérification complète du disque
tu supprimes tout ce qu'il pourrait trouver
tu redémarres
tu joints le rapport après suppression ici dans ta réponse.


cordialement
daffi- 4 mars 2015 à 10:37
il faut y adjoindre adw cleaner (https://toolslib.net/downloads/viewdownload/1-adwcleaner/) pour que le nettoyage soit complet
Utile
+1
plus moins
Malwarebytes Anti-Malware (Essai) 1.75.0.1300
www.malwarebytes.org

Version de la base de données: v2013.10.11.04

Windows 8 x64 NTFS
Internet Explorer 10.0.9200.16688
Anthony :: ULTRACYCLES [administrateur]

Protection: Désactivé

11/10/2013 14:39:02
mbam-log-2013-10-11 (14-39-02).txt

Type d'examen: Examen complet (C:\|W:\|X:\|)
Options d'examen activées: Mémoire | Démarrage | Registre | Système de fichiers | Heuristique/Extra | Heuristique/Shuriken | PUP | PUM
Options d'examen désactivées: P2P
Elément(s) analysé(s): 400810
Temps écoulé: 57 minute(s), 31 seconde(s)

Processus mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Module(s) mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Clé(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Valeur(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Elément(s) de données du Registre détecté(s): 0
(Aucun élément nuisible détecté)

Dossier(s) détecté(s): 0
(Aucun élément nuisible détecté)

Fichier(s) détecté(s): 1
C:\AdwCleaner\Quarantine\C\Users\Anthony\AppData\Local\Bundled software uninstaller\bi_client.exe.vir (PUP.Optional.Somoto.A) -> Mis en quarantaine et supprimé avec succès.

(fin)
Utile
+1
plus moins
de rien :) bonne chance.
Utile
+1
plus moins
Re,

pas grand chose...

je pense de plus en plus à un composant défectueux, je ne sais pas lequel.
j'imagine que ton pc est toujours sous garantie ? si oui, retour au SAV.

"Le peu que je sais, c'est à mon ignorance que je le dois" (Sacha Guitry)
Absence de réponses à partir de 17-18H, merci de votre compréhension :)
Utile
+1
plus moins
essais de faire la restauration(et la clé ou DVD de récupération systéme en même temps) en mode sans échec,sans connexion internet?
c est bien ce que je disais,y a pas un constructeur qui fait un système de restauration valable sur les OEM,sauf peut être a avoir le DVD correspondant?
Comme je disais,Asus a fait les supports de réinstallation,mais se sont rendu compte qu'ils n'étaient pas opérationnel,on fournit un patch pour créer la clé USB,mais ceux qui ont réussi a la faire,n arrive pas a lancer la procédure,pour ceux qui y arrive,c est coup de bol :-(

Tout les SAV sont IMCOMPéTANT en la matière,c'est a se demander leur niveau ou leur utilisation de Windows 8?!Chez Asus,c est moi qui leur est appris qu'il était impossible de faire des DVD de restauration système et que leur logiciel pour les créer était incompatible avec Windows 8.
Bref,a suivre,avec Windows 8.1 :-(

sinon,ce bon conseil---------> retour a l'envoyeur
Utile
+1
plus moins
essaye CTRL ALT DEL et si ça ne fonctionne pas, pas d'autre moyen que de l'éteindre sauvagement...
Utile
+1
plus moins
Bonjour,

A tout ceux qui ont encore ce problème je recommande simplement Windows 7^^
J'avais exactement le même souci avec mon PC qui est neuf (1semaine), et je viens a l'instant de terminer la réinstallation (drivers, windows etc...), et je dois vous dire que la différence est flagrante, l'ordi tourne nickel maintenant !
Utile
+0
plus moins
Bonjour,

Si par intermittence, problème de chauffe ?

Mettre un programme de lecture de la temperature CPU (processeur) ou simplement enlever la poussière du ventilateur. Ou éviter de boucher l'évacuation de l'air du ventilateur (ex : utiliser un portable sur un lit)

Thierry
Akadev

------------------------------------------------
Logiciel revisité de Sudoku sur Windows 8 :
http://apps.microsoft.com/windows/fr-lu/app/aka-sudoku-hot-or-cold/2cdc407a-0d44-4772-b125-e0821fd93bca

Jeu match 3 Online sur Windows 8 :
http://apps.microsoft.com/windows/fr-lu/app/aka-match-3-online/49c3c770-e0c9-4f70-a776-4892c6cc5ccd
Utile
+0
plus moins
Up !
Utile
+0
plus moins
Ok je suis en train de lancer le scan. Je poste le rapport dès que l'examen est fini !
Utile
+0
plus moins
ok, fais ceci maintenant :

télécharge et exécute ceci :

http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner

tu mets le trapport dans ta réponse , après suppression.

cordialement .

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !