Signaler

Séquence de démarrage de Windows XP [Résolu/Fermé]

Posez votre question Héron_bleu - Dernière réponse le 27 déc. 2009 à 22:48 par Héron_bleu
Bonjour,

Depuis quelques semaines, mon XP Home affiche, lors de la séquence de démarrage, une fenêtre disant : « Choisissez le système d'exploitation à démarrer : 1) Microsoft Windows XP; 2) Mode sans échec; 3) Console de récupération Microsoft Windows XP.

À moins de cliquer sur le choix 1, cette fenêtre reste affichée pendant une vingtaine de secondes avant que Windows poursuive son démarrage normal. Rien de dramatique, donc, sauf que c'est une perte de temps. Y a t'il quelque chose à faire pour supprimer cette étape inutile dans le démarrage de XP, autrement dit pour faire en sorte qu'il démarre tout naturellement comme avant l'apparition du problème?

Merci à la personne qui pourra m'aider.
Utile
+1
plus moins
trouve le petit fichier caché "boot.ini" à la racine c:\ et post le stp

Cette réponse vous a-t-elle aidé ?  
Utile
+0
plus moins
Bjr
parce que tu as nettoyé ton pc avec combofix qui t'as demandé d'installer la console de récupération,isn'it?



Utile
+0
plus moins
Tu es vraiment dans le mille! C'est vrai que j'ai utilisé Combofix. Que dois-je faire pour rétablir la situation?
Utile
+0
plus moins
Mes excuses pour le retard à répondre, j'étais passé à table. Voici ce que dit le rapport boot.ini.

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP dition familiale" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Mode sans échec" /fastdetect
C:\CMDCONS\BOOTSECT.DAT="Console de r‚cup‚ration Microsoft Windows XP" /cmdcons
Utile
+0
plus moins
Problème résolu, grâce à l'info. contenue dans le lien suivant :
http://www.commentcamarche.net/...

Merci à Redbart qui m'a fait comprendre que j'avais installé la console de récup. en utilisant Combofix.
Utile
+0
plus moins
de même,

voilà mon boot.ini :

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Edition familiale" /FASTDETECT /NOEXECUTE=OPTIN



tu gardes le boot.ini "console" en lui mettant une extension .old
Utile
+0
plus moins
Merci infiniment de ton aide!

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !