Mac

Signaler
-
Messages postés
20401
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
5 avril 2020
-
Bonjour,
Je viens d'acquérir un mac book air d'occasion, OS Sierra version 10.12.6, mi-2011.
En voulant installer le logiciel page de l'app store, le message suivant apparait:"Pages ne peut pas être installé sur “Macintosh HD” car macOS 10.13 ou ultérieur y est requis.". Pourtant il me semble que toutes les mises à jour ont été effectuées.

Que dois-je faire ?

Merci d'avances !

1 réponse

Messages postés
20401
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
5 avril 2020
4 503
Bonjour,
Effectivement il n'existe plus de mise à jour pour 10.12.6
MAIS, ton Macbook Air mi-2011 peut évoluer vers Mac OS X 10.13.6 (mais pas plus) que tu trouveras sur le site Apple: https://support.apple.com/fr-fr/HT208969
Cela devrait résoudre tes soucis.

Ritchi