Mon ordinateur ne charge plus (ou difficilement)

- - Dernière réponse :  ellaime - 30 oct. 2019 à 13:10
Bonjour,

Pour vous expliquer mon problème, mon ordinateur ( Vaio de chez sony âgé de 8ans) se charge très mal. En fait, lorsqu'il m'affiche en général qu'il reste 12% et que je le branche, il ne prend pas en compte l'alimentation... Parfois, quand j'attends plus de 30minutes ça marche, parfois je dois bidouiller en touchant un peu partout.... Mais ça ne fonctionne pas toujours. Là par exemple, il ne charge plus et pourtant je suis à 39% restant. Il y a encore 5minutes, il se chargeait....

La première partie du cable semble fonctionner (du moins le voyant vert s'allume au branchement). Je n'ai pas de moyen pour vérifier la secondes partie...

J'ai démonté tout l'ordinateur, et je n'ai rien vu d'anormal (peut-être qu'il y a trop de poussières dans le connecteur d'entrée ? ). Après, j'avoue que je ne savais pas bien ce qu'il fallait que je contrôle...

Savez-vous comment je peux tenter de trouver l'origine du problème ?

Merci d'avance
Afficher la suite 

2 réponses

Messages postés
1903
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
15 novembre 2019
266
0
Merci
Bonjour,

Si tu n'as pas changé de batterie sur ton ordinateur, il est possible que celle ci se soit dégradée avec le temps.

Je peut te recommandé d'en commandé une neuve ?

Cordialement.
Commenter la réponse de Tomsuper
0
Merci
Merci pour la réponse ^^

J'ai essayé d'enlever la batterie mais du coup ça coupe tout l'ordinateur. Je pense plus que le problème vient en amont car il refuse toute alimentation :/
Est-ce possible que mon cable d’alimentation affiche la lumière de fonctionnement même si il marche mal ?
Commenter la réponse de ellaime