Rechercher un mot dans une plage de données et renvoyer 1 si texte trouvé. [Résolu]

Messages postés
57
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
12 octobre 2019
-
Bonjour est-il possible de renvoyer la valeur 1 dans la même cellule qui à la fonction "Rechercher" ?

exemple :
je suis en B2, je cherche un prenom de la colonne A dans une plage "AA2:AP5"
Si il trouve le prenom dans cette plage, j'aimerai qu'il renvoie en B2 le chiffre 1

Ne sachant pas si c'est faisable et que de perdre mon temps à chercher, je me tourne ici pour avoir vos conseil

Merci
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
24565
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
4822
1
Merci
Bonjour
si il n'y a que le prénom à trouver
=SI(NB.SI($AA$2:$AP$5;A2);1;"")
si le prénom est à chercher dans des textes:
=SI(NB.SI($AA$2:$AP$5;"*"&A2&"*");1;"")*
crdlmnt

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 62554 internautes nous ont dit merci ce mois-ci

neojoey
Messages postés
57
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
12 octobre 2019
4 -
super ca marche :)
Merci bcp
Vaucluse
Messages postés
24565
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
13 octobre 2019
4822 -
Pas de quoi
je passe le sujet en résolu
bonne route
crdlmnt
Commenter la réponse de Vaucluse