Skype ne s'ouvre pas automatiquement au démarrage d'une session.

Messages postés
406
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
25 août 2019
- - Dernière réponse :  profiler3 - 29 août 2019 à 08:58
Bonjour,
Mon épouse a un PC ASUS sous Ubuntu ; les application paramétrées pour une ouverture automatique au démarrage de chaque session fonctionnent toutes SAUF Skype ; obligé à chaque fois d'entrer l'identification et le mot de passe. Skype bien paramétré pour une ouverture auto.
Je comprends pas le problème. Version à jour, réinstallation de l'application, etc ....... rien n'y fait
Quelqu'un rencontre t il ce problème ?
Quelle solution proposez-vous

Merci


Configuration: . IMac 27 " Intel Core i5 Quadricoeur 2,7 GHz sous El Capitan 10.11.6
. PC Asus Intel 64 sous Ubuntu
. MacBookPro 13' mi 2012 sous El Capitan 10.11.6
+ TRANSCEND en Firewire 800 pour Carbon Copy Cloner + HP Scanjet 4890 + HP Envy 5547

Afficher la suite 

4 réponses

Messages postés
36968
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
18 septembre 2019
3980
0
Merci
Salut,

Je ne sais pas si c'est pareil sous Ubuntu, mais sur Mint il y a la possibilité de retarder le lancement des programmes, ce qui laisse le temps à certaines fonctionnalités de bien s'initialiser, comme le réseau par exemple…

Voilà un exemple chez moi :


Par contre je n'ai pas/plus Skype, donc je ne saurais te dire…
profiler31
Messages postés
406
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
25 août 2019
10 -
Bjr,
Je n'ai pas de temporisateur qui puisse bloquer ; j'ai activé "connexion au réseau" ; mais malgré tout Skype ne s'ouvre pas à la session.

Merci pour ton retour
Cordlt
Commenter la réponse de zipe31
0
Merci
Bonjour,
"SAUF Skype ; obligé à chaque fois d'entrer l'identification et le mot de passe."

Il y a une case à cocher dans la fenêtre de connexion de skype pour que skype se souvienne de ton mdp.

Pas besoin de mettre skype dans la liste de lancement automatique d'Ubuntu, Skype a ses propres paramètres de lancement automatique, normalement c'est activé par défaut mais peut-être as-tu décoché l'option sans le faire exprès.
voir ici :
https://www.ordissinaute.fr/sites/default/files/inline-images/x0040.3.png.pagespeed.ic.pOw--Xf1gB.webp
Je parlais de l'option démarrage automatique 2 lignes plus haut.
profiler31
Messages postés
406
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
25 août 2019
10 -
zipe31 et jns55
Yes ! erreur de ma part ! je regardai Skype dans la version Mac ! dans la version Ubuntu de Skype il y a bien ces 4 options : et les 3 premières sont bien cochées.
profiler31
Messages postés
406
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
25 août 2019
10 -
zipe31 et jns55
Question toute bête ! comment faites vous pour insérer une copie d'écran dans votre texte ?
zipe31
Messages postés
36968
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
18 septembre 2019
3980 > profiler31
Messages postés
406
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
25 août 2019
-
profiler31
Messages postés
406
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
25 août 2019
10 -
Bonjour zipe31
C'est l'information qui me manquait ;
"- l'image s'affiche sous forme de lien dans votre réponse.
(l'image serra visible après validation de la réponse) "

merci beaucoup et bonne journée
Commenter la réponse de jns55
Messages postés
406
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
25 août 2019
10
0
Merci
le dossier a été transféré chez Microsoft/Skype car il y a problème ! je vous informerai de leur conclusions et solution j'espère
Commenter la réponse de profiler31
Messages postés
28982
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
12 septembre 2019
6638
0
Merci
Bonjour,

Dans le temps, je crois me souvenir qu'il fallait installer
gnome-keyring
(en particulier sous KDE) pour permettre à skype une connexion automatique.

sudo apt update
sudo apt install gnome-keyring


Note que sous debian, la question ne se pose plus car le paquet
skypeforlinux
dépend du paquet
gnome-keyring
.

Bonne chance
Bjr et merci,
Faute de solution j'ai transmis ma question à Microsoft/Skype qui est intéressé et qui a pris en charge. Je lui ai transmis un dossier complet et j'attends sa réponse. Je tiendrai le forum informé de la solution
Bonne journée
Commenter la réponse de mamiemando