Menu

Freezes réguliers 30 secondes : SSD à 100%

Messages postés
9
Date d'inscription
vendredi 7 septembre 2018
Dernière intervention
25 décembre 2018
- - Dernière réponse : MindFlash
Messages postés
5
Date d'inscription
dimanche 13 janvier 2019
Dernière intervention
15 janvier 2019
- 15 janv. 2019 à 01:24
Bonsoir !

Je viens demander votre aide à cause d'un problème très pénible: régulièrement que ce soit en jeu ou sur Windows, mon ordi freeze totalement c'est-à-dire que je ne peux absolument rien faire pendant 30 secondes environ car oui cette durée ne semble jamais changer j'ai calculé. En regardant le gestionnaire des tâches j'ai vu que c'était du à mon SSD dont le temps d'activité montait à 100% pendant environ 30 sec. Je vous ai joint une capture d'écran et le graphique est toujours le même selon les freezes.

Voilà je comprends pas trop d'où ça pourrait venir sachant qu'il est presque neuf, j'ai inversé les câbles SATA, Windows est à jour, ma CG aussi...

Merci d'avance et bonne soirée.


Configuration: Windows / Chrome 71.0.3578.98
Afficher la suite 

Votre réponse

6 réponses

Messages postés
15184
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
15 janvier 2019
4181
0
Merci
Bonsoir,
Télécharge FRST une fois téléchargé met-le sur le bureau puis ouvre-le tu auras ceci:

Clique sur Analyser à la fin de l'analyse tu auras deux fichiers texte sur le bureau FRST et Addition envoie ces rapports sur https://pjjoint.malekal.com/ puis donne les deux liens générés par Pjoint dans ton prochain message.
bazfile
Messages postés
15184
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
15 janvier 2019
4181 -
Teste ton disque dur/SSD avec CrystalDiskInfo sert-toi des codes couleur qui suivent pour interpréter les résultats, clique sur l'image pour l'agrandir :
Samikaze01
Messages postés
9
Date d'inscription
vendredi 7 septembre 2018
Dernière intervention
25 décembre 2018
-
SSD : Correct (bleu)
Disque Dur : Prudence (jaune) 15 secteurs instables
Sachant que W10 est sur le SSD et que c'est lui qui monte à 100%
bazfile
Messages postés
15184
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
15 janvier 2019
4181 -
C'est donc ton disque dur qui est en jaune qui met la panique dans ton pc, débranche-le et tu verras que tes freezes disparaîtront, par contre dépêche-toi à récupérer les données de ce disque tant que c'est encore possible, il peut lâcher à tout moment.
Samikaze01
Messages postés
9
Date d'inscription
vendredi 7 septembre 2018
Dernière intervention
25 décembre 2018
-
Bon j'ai débranché le DD mais le problème persiste, j'ai quand même eu 4-5 freezes depuis...

bazfile
Messages postés
15184
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
15 janvier 2019
4181 -
Pas d'autre idée.
Bon courage.
Commenter la réponse de bazfile
Messages postés
5
Date d'inscription
dimanche 13 janvier 2019
Dernière intervention
15 janvier 2019
0
Merci
Salut Samikaze,
J'ai un problème identique; mon pc gèle pour une durée approximative de 15 secondes toutes les 4-5 minutes en moyenne (espacements de bugs vont de 30 secondes à 9 minutes env. dans les extrêmes que j'ai mesuré). Durant cette période, les sons/musiques en cours poursuivent habituellement leur lecture… sinon en partie. Je garde le contrôle de la souris, rien d'autre ne répond. J'ai un nouvel ordinateur démarré tout frais, et il fait cela depuis la première installation initiale de windows 10. J'ai un core i-7 8700, 16 gig de Ram, un SSD de 480 Gig comme disque dur principal et deux autres disques durs secondaires que j'utilisais déjà et qui ne sont pas super vieux. Cela date de fin décembre 2018.


J'ai remarqué que le temps d'utilisation du disque dur monte à 100% durant toute la période, mais qu'en revanche, le taux de transfert du disque tombe à 0. Ce matin je venais demander conseil et je suis tombé sur ton problème qui est similaire au miens. J'en étais à me demander si mon disque dur n'est pas en cause...sinon, la mémoire vive (du fait qu'elle n'est pas explicitement citée dans la liste des barres de mémoires supportées par ma carte mère. Mais comme ça fonctionne*…) Je me demande donc si ça ne pouvait pas être lors d'un échange entre la mémoire vive et le disque dur que le problème survient…

J'ai fait une installation fraîche et toi une mise à jour, et nous avons tous les deux le problème. Mon disque est neuf et toi non, idem problème… Ta mémoire est sensée bien fonctionner, moi je me questionne, mais… idem problem… Je vais regarder ça au cours de la journée… Dis-moi si tu trouves!
Commenter la réponse de MindFlash
Messages postés
5
Date d'inscription
dimanche 13 janvier 2019
Dernière intervention
15 janvier 2019
0
Merci
Comme il faut bien essayer des choses, j'ai changé le disque du cache de Windows pour un autre disque, histoire de voir si ça allait influencer sur mon problème. En fait, aucune différence. Là j'ai retiré une barre de mémoire sur deux, je fais des tests pour voir si j'ai encore le problème! Si oui, je refais avec l'autre et je te reviens avec ça!
Commenter la réponse de MindFlash
Messages postés
5
Date d'inscription
dimanche 13 janvier 2019
Dernière intervention
15 janvier 2019
0
Merci
Aille... mon problème est 5 fois pire... C'est tristement pathétique... 15 secondes de gel aux 20-45 secondes pendant une analyse anti-virus, plus j'ouvre et ferme des trucs (genre mail et explorateur de fichier) juste pour augmenter la tâche... Je vais essayer avec l'autre barre comme j'avais dit!
Commenter la réponse de MindFlash
Messages postés
5
Date d'inscription
dimanche 13 janvier 2019
Dernière intervention
15 janvier 2019
0
Merci
Bon, soumis au même test de brutalité, il semblerait qu'il n'y ait aucune différence entre l'une ou l'autre (ou les deux ensemble) barres de mémoires de 8 gig sur la fréquence des gels… Si quelqu'un a une suggestion...
Commenter la réponse de MindFlash
Messages postés
5
Date d'inscription
dimanche 13 janvier 2019
Dernière intervention
15 janvier 2019
0
Merci
Testé avec l'outil Seagate: SeaTools for windows, j'obtient un résultat d'échec quasi instantané de mon disque dur SSD pour le Long Generic test… Un redémarrage du test me donne le même résultat au bout de 2 minutes environ. Mon SSD est en cause, voilà ma conclusion. Je vais le remplacer et on verra bien!
Commenter la réponse de MindFlash