Menu

Touches u i o j k l inactives sur Magic Keyboard après mise à jour Mac OS Mojave

Messages postés
8
Date d'inscription
vendredi 12 mars 2010
Statut
Membre
Dernière intervention
1 novembre 2018
- - Dernière réponse : _Ritchi_
Messages postés
19826
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
23 avril 2019
- 24 mars 2019 à 22:18
Après mise à jour OS Mojave sur Mac mini, les touches u, i, o, j, k, l (ainsi que 7,8,9 au dessus et , ; : en dessous) ne répondent plus.
Ce même clavier connecté à un MacBookPro puis à un Mac mini restés sous HighSierra 10.13.6 fonctionne parfaitement.

Inversement un 2° Magic Keyboard qui fonctionne normalement avec le MacBookPro (HighSierra) présente les mêmes symptômes que le 1° lorsqu'on le connecte avec le MacMini passé sous OS Mojave.

Il devrait donc s'agir d'un problème de bluetooth plutôt que du clavier lui même.
Mais la procédure "debug" de bluetoooth n'y change rien !

Du coup j'hésite beaucoup à passer les 2 autres ordis sous OS-Mojave !

Avez-vous déjà rencontré des cas similaires ?
Des suggestions pour remédier aux problèmes rencontrés ?
D'avance merci
Afficher la suite 

Votre réponse

5 réponses

Messages postés
24970
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
23 avril 2019
9078
0
Merci
Bonjour,

Je ne connais ni l'environnement Mac, ni tes périphériques. Mais sur le clavier d'un ordinateur portable sous Windows, ces touches changent de fonction quand le clavier (ne possédant pas de zone numérique à droite) est en verrouillage numérique. Juste une piste pour toi.
DWR
Messages postés
8
Date d'inscription
vendredi 12 mars 2010
Statut
Membre
Dernière intervention
1 novembre 2018
-
Bonjour, merci pour ces remarques qui me semblent pertinentes, c'est une piste à creuser.
Cependant lors de mes essais ces touches étaient simplement inactives et ne généraient pas de chiffres.
D'autre part à ma connaissance, les petits claviers bluetooth d'Apple n"ont pas de touche ON/OFF pour le verrouillage numérique.
Et du coup la question évolue:
Y aurait-il un paramètre de bluetooth (modifié ou pas par Mojave) qui crée ce verrouillage du clavier ?
Commenter la réponse de jee pee
0
Merci
Rencntré exactement même prbme qe t
... a preve .

La preuve;) et j'en peux plus de devoir jouer avec le clavier numérique depuis 1 mois (MacBook Pro Retina, Mid 2012) et prob. avec touches identiques.

Et ce n'est donc pas un problème de bluetooth, puisque clavier "intégré".

Une solution ??
Commenter la réponse de rx
0
Merci
j'ai exactement le même problème.
Une solution ?
Commenter la réponse de AlexandreMsange
0
Merci
Le problème a été résolu après un appel à l'assistance téléphonique Apple (contactée à partir de apple.com/fr).
On a d'abord vérifié dans PréférencesSystem\Accessibilité\TrackpadEtSouris, que les "touches de souris" étaient bien désactivées.
Puis on a désacouplé le clavier bluetooth de l'ordi avec lequel il était lié, et on a relancé la procédure de jumelage avec l'ordi déjà passé sur Mojave.
Après ça tout marchait bien, j'a upgradé les deux autres ordis sur Mojave et il n'y a plus eu de problème.
Je ne suis pas sur d'avoir bien compris ce qui s'était passé, mais en tous cas l'assistance Apple a été efficace sur ce sujet
Commenter la réponse de DWR
Messages postés
19826
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
23 avril 2019
5070
0
Merci
Bonsoir,
Le problème avec les touches 7,8,9,u,i,o,j,k,l sur MacbookPro peut provenir de l'option "Activer les touches de souris" qui a été activée et qui permet de contrôler le pointeur de la souris à l'aide du "pavé numérique" correspondant aux touches "7,8,9,u,i,o,j,k,l"
Pour annuler cela, il faut faire ceci:
Ouvrir le menu Pomme () -> "Préférences système..."
Choisir "Accessibilité" puis "Souris et trackpad"
Décocher "Activer les touches de souris".
Ouvrir ensuite "Options..." et décocher "Appuyer 5 fois sur Option pour basculer les touches de souris"

Complément d'info: https://support.apple.com/fr-fr/HT203162

Ritchi
Commenter la réponse de _Ritchi_