Menu

Format heure dans une formule de concaténation [Résolu/Fermé]

moneypenny640 3 Messages postés vendredi 5 mai 2017Date d'inscription 12 mai 2017 Dernière intervention - 12 mai 2017 à 11:08 - Dernière réponse :  Moneypenny640
- 13 mai 2017 à 11:26
Bonjour,

Ma formule est "=CONTENER(C9&" "&D9&" "&F9)
ma cellule F9 est une heure au format hh:mm:ss à ce format là
mais quand je fait entrer ce chiffre ce met au format décimal
j'ai essayé de modifier le format de la cellule de ma formule mais rien

merci d'avance pour votre aide
Afficher la suite 

4 réponses

tontong 2230 Messages postés mercredi 3 février 2010Date d'inscription 16 mai 2018 Dernière intervention - 12 mai 2017 à 11:27
+1
Utile
Bonjour,
Essayez =C9&" "&D9&" "&TEXTE(F9;"hh:mm:ss")
Cette réponse vous a-t-elle aidé ?  
yclik 1299 Messages postés vendredi 25 juillet 2014Date d'inscription 16 mai 2018 Dernière intervention - 12 mai 2017 à 11:14
0
Utile
Bonjour
A tester
Raymond PENTIER 45830 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 21 mai 2018 Dernière intervention - 12 mai 2017 à 23:53
0
Utile
Bonjour moneypenny640

Avec Excel c'est comme en français, il faut éviter les "pléonasmes".
& est un opérateur de concaténation, et la formule =C9&" "&D9&" "&F9 suffit largement. Si tu veux utiliser la fonction, il faut écrire
=CONCATENER(C9;" ";D9;" ";F9)

C'est exactement comme =SOMME(A1;A4;A12) ou bien =A1+A4+A12 en évitant soigneusement =SOMME(A1+A4+A12) ...

Cordialement.
Moneypenny640 - 13 mai 2017 à 11:26
Merci pour la solution ça marche