Menu

Problème exécution automatique usb [Résolu/Fermé]

Messages postés
183
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
11 avril 2019
- - Dernière réponse : Sergio39
Messages postés
5303
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
- 25 févr. 2017 à 16:31
Bonjour,
depuis quelques jours lorsque je branche un périphérique ( clé USB, carte sd..) l’exécution automatique ne se fait pas, aucune fenêtre de l'explorateur de fichiers menant au dossier du périphérique USB ne s'ouvre. Merci de m'aider a trouver d'où vient le problème.
Afficher la suite 

5 réponses

Meilleure réponse
Messages postés
517
Date d'inscription
jeudi 30 mai 2013
Statut
Membre
Dernière intervention
12 avril 2019
71
3
Merci
Salut BRRG,

Pour que l'explorateur Windows s'ouvre automatiquement à la connexion d'un média amovible, voici la solution:

Ouvres le «Panneau de configuration» puis cliques sur «Matériel et Audio» ensuite sur «Exécution automatique».

Dans la page qui s'ouvre coches l'option:
«Utiliser l'exécution automatique pour tous les médias et tous les périphériques».

Ensuite devant la ligne «Lecteur amovible» cliques sur le bouton rectangulaire grisé puis sélectionnes «Ouvrir le dossier et afficher les fichiers» et après n'oublies pas de cliquer sur le bouton «Enregistrer» tout en bas à droite.

NB: Un redémarrage peut être nécessaire.

A vos souhaits! :)

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 39096 internautes nous ont dit merci ce mois-ci

BRRG
Messages postés
183
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
11 avril 2019
1 -
tout est régler comme vous l'avez marqué précédemment mais cela ne fonctionne toujours pas.
Messages postés
5303
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
1281
0
Merci
Bonjour à tous
dans ce cas, toujours en te basant sur les explications de Bupwen, fais la même manip en choisissant "toujours me demander" dans la case "lecteur amovible".. et pareil pour la case "carte mémoire" ensuite redémarre.. essaye
Là si ça ne fonctionne pas, c'est que tu as un "bug" sur le PC.
BRRG
Messages postés
183
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
11 avril 2019
1 -
cela ne fonctionne toujours pas ( jai un pc w7 et cela ne fonctionne plus non plus)
Messages postés
5303
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
1281
0
Merci
D'accord avec cette précision, nous allons peut être pouvoir cerner le problème.
Donc est ce qu'il s'agit d'une clé USB ou d'une carte SD... ???
Il serait tout de même étonnant que cela ne fonctionne ni pour l'un ni pour l'autre et ce.. sur 2 PC différents, si ils sont configurés en "exécution automatique"
BRRG
Messages postés
183
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
11 avril 2019
1 -
l'execution automatique ne fonctionne pas non plus avec une carte micro sd mais avec un cd sa fonctionne ( sur le w7)
Messages postés
5303
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
1281
0
Merci
dans ce cas, essayez la carte SD et la clé USB sur d'autres PC.. (amis/membres de la famille).
Si il ne se passe rien c'est que vous avez un problème avec la clé USB et également avec la carte SD.... par ailleur, malgré le fait que l’exécution automatique ne fonctionne pas... voyez vous la clé USB/la carte SD dans l'explorateur..... pouvez vous accéder à l’intérieur de ceux ci et faire des copier/coller (par exemple)
BRRG
Messages postés
183
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
11 avril 2019
1 -
j'ai contacté le support en ligne et il a fait la manip suivante: windows+r -> regedit -> dans le registre hkey_current_user/software/microsoft/windows/currentversion/policies/explorer ensuite il a modifié la valeur de "NoDriveTypeAutoRun". Il a mis 91 (en Héxadécimale) ( ou sinon on peu mettre 145 (en décimale)). Il a tous fermé puis redémarré le pc et c'st bon ca refonctionne.
Messages postés
5303
Date d'inscription
samedi 29 mars 2008
Statut
Contributeur
Dernière intervention
24 avril 2017
1281
0
Merci
Donc c'était bien un petit bug du PC.. content pour vous.
Bonne journée