Menu

DDE détecté sur WiiU mais pas sur Windows [Résolu/Fermé]

mens59 16 Messages postés mardi 29 novembre 2016Date d'inscription 9 mars 2018 Dernière intervention - 29 nov. 2016 à 09:08 - Dernière réponse : mens59 16 Messages postés mardi 29 novembre 2016Date d'inscription 9 mars 2018 Dernière intervention
- 29 nov. 2016 à 16:48
Bonjour, voici mon histoire ! J'avais un disque dur externe qui n'était plus détecté sur mon PC du jour au lendemain. Et je n'ai jamais trouvé de solution à cela. Cependant il y a quelques jours, j'ai fais une énième tentative, je l'ai branché à ma console Wii U pour voir s'il allait être détecté, et il l'était !!!!!! Je l'ai alors formaté pour la console, et j'ai pu y stocker des jeux et les lancer.

Conclusion : Il fonctionne toujours !!!!!!

Cependant, en le rebranchant sur mon PC pour tenter de le reformater dans un format pour Windows, mon DDE n'apparaît nul part ! Même pas dans "Ordinateur > Gérer > Gestion des disques" ni via le logiciel "EaseUs Partition Master Free".

Alors, qui réussira à résoudre cette énigme ?! :$ :D

Merci d'avance pour les réponses que vous m'apporterez. Tchô !
Afficher la suite 

3 réponses

Judge_DT 22263 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 19 avril 2018 Dernière intervention - 29 nov. 2016 à 09:14
0
Utile
2
Salut,

Tu as essayé sur plusieurs ports USB de ton PC

Est-ce que d'autres périphériques ont aussi ce genre de soucis ? (Un autre disque dur par exemple)

Ça pourrait être un souci de port usb, d'alimentation des ports USB... sinon un problème lié à Windows même, est-ce que dans le BIOS ce disque dur apparaît ?
mens59 16 Messages postés mardi 29 novembre 2016Date d'inscription 9 mars 2018 Dernière intervention - 29 nov. 2016 à 13:40
Cela ne fait ca qu'à ce DDE oui. C'est sur que le problème est lié à lui. Tous mes ports PC fonctionnent correctement. Je vais vérifier pour le BIOS et je reviens éditer mon message. :)

Merci pour cette première réponse.
mens59 16 Messages postés mardi 29 novembre 2016Date d'inscription 9 mars 2018 Dernière intervention - 29 nov. 2016 à 16:48
Bon bah j'ai réussi. Bizarrement le DDE était "désactivé" sur mon PC. En le branchant à un autre PC il était finalement détecté et j'ai pu le formater. Une fois formaté il apparaissant sur mon PC dans "périphériques et imprimantes". Par là, dans les options j'ai alors pu l'activer, et il apparaît maintenant.