Menu

Mises à jour Google chrome et Mac OS 10.7.5 [Résolu/Fermé]

- - Dernière réponse :  MarieBo - 7 avril 2016 à 18:39
Bonjour,
Je reçois des messages me disant que désormais je ne recevrai plus d'assistance technique de google chrome ni de mises à jour car il est désormais incompatible avec MAC OS 10.7.5. Voici leur texte envoyé :

Today, we’re announcing the end of Chrome’s support for Windows XP, as well as<ital> Windows Vista, and Mac OS X 10.6, 10.7, and 10.8, since these platforms are no longer actively supported by Microsoft and Apple. Starting April 2016, Chrome will continue to function on these platforms but will no longer receive updates and security fixes.
If you are still on one of these unsupported platforms, we encourage you to move to a newer operating system to ensure that you continue to receive the latest Chrome versions and features.

Lorsque je me renseigne sur El Capitan, je vois qu'il y a tellement de bugs pour l'instant que je ne veux pas aller vers cette configuration.

Que dois-je faire ?
Merci pour vos réponses.


Afficher la suite 

2 réponses

Messages postés
36750
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
15 juin 2019
7692
0
Merci
Bonjour,

Vous pouvez continuer à utiliser Chrome sous Mac OS X 10.7. Il fonctionne comme avant, mais la seule chose qu'indique Google, en gros, est que si des mises à jour de ce navigateur sont faites, elles seront faites sans chercher à rester compatible avec Mac OS X 10.7 ou 10.8. En clair, tant que ça fonctionne encore sous Mac OS X 10.7, c'est tant mieux. Mais Google ne se souci plus de savoir si son navigateur est toujours compatible ou non avec Mac OS X 10.7 ou 10.8

Pour ce qui est d'El Capitan, il n'y a aucun bug actuellement.
Les seules choses à savoir sont :

- Perian, le plug-in de tierce partie qui permettait la lecture et surtout la fonction "Coup d'oeil" des fichiers video .avi n'est plus compatible. Il Faudra utiliser MplayerX ou VLC pour lire ces fichiers, et cela sans la fonction "Coup d'oeil". Dommage pour ceux qui ont beaucoup de videos de ce type, mais pas plus grave que ça.

- Les pilotes d'imprimantes ne sont pas tous mis à jour pour El Capitan, mais parfois les anciens pilotes fonctionnent toujours. Pour ma part, j'utilise le pilote prévu pour Mac OS X 10.6 sur mon système OS X 10.11

- Enfin, le plus important, il faut avoir au moins 8 Go de mémoire ram installée pour que le système soit fluide et réactif. 6 Go est un strict minimum. (bien entendu le Mac doit être compatible avec El capitan).

De mon coté, je préfère, et de loin, El Capitan à Mac OS X 10.7

Cordialement
0
Merci
Un grand merci pour votre réponse. Je vais réfléchir à tout cela.
Bonne soirée.
MarieBo