Menu

Impossible de télécharger iOS 7 sur iPod touch 4 [Résolu/Fermé]

Messages postés
203
Date d'inscription
mercredi 21 janvier 2009
Statut
Membre
Dernière intervention
8 février 2015
- - Dernière réponse :  Lulu - 8 févr. 2015 à 09:59
Bonjour,
Je possède un iPod touch de 4ème generation, je voudrai télécharger iOS 7 dessus mais quand je vais dans l'onglet "mise à jour logicielle" il me dit que iOS 6.1.8 est à jour est que c'est la dernière version, j'ai essayé de le faire via iTunes et c'est pareil. Comment faire svp?

Afficher la suite 

20/56 réponses

Meilleure réponse
110
Merci
ios 7 n'est pas compatible avec l'ipod touch 4 c'est que avec le 5 :/

Dire « Merci » 110

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 40340 internautes nous ont dit merci ce mois-ci

Telecharje ios7 don ipod touch
Je pense que nos Ipod son trop vieux pour IOS 7 , j'suis dans le même cas
ou peut on telecharger ios7 pour ipod touch 4 g . pouvez vous me donnez un site ou un liens S.V.P
Bonjour,
Ça ne me dérange pas de ne pas l'avoir mais il me faut le iOS 7 pour installer des applications comme Facebook , skype, etc. Donc est-ce qu'il y aurait une solution?!
Merci d'avance!!!
Utilisateur anonyme -
non rima pas de solution et y'en auras jamais !!!
iOs avance et ne recule pas donc c'est impossible ce que tu demandes
69
Merci
J'ai entendu dire qu'il sortira pour les iPod 4 le 26 septembre, il ne reste plus qu'à attendre :)
De quelle année ?!
il sortiras en 2098
hugomalo
Messages postés
101
Date d'inscription
lundi 1 juillet 2013
Statut
Membre
Dernière intervention
11 mars 2015
7 -
mais biensur, je suis de tout coeur avec toi, tu as tout a fait raison, apple a fait un meeting exclusivement consacré à ça , diffusé dans le monde entier pour annoncer cette heureuse nouvelle, il est même passé sur toute les chaines de télé française!!!
hugomalo
Messages postés
101
Date d'inscription
lundi 1 juillet 2013
Statut
Membre
Dernière intervention
11 mars 2015
7 -
évidement, c'est de l'ironie, n'allez pas croire ça! (Oui, oui, il y en a qui sont capable)
Messages postés
103
Date d'inscription
jeudi 9 août 2012
Statut
Membre
Dernière intervention
8 décembre 2016
2
48
Merci
C'est nul que la version ios 7 ne sortent pas sur ipod 4éme génération, bravo apple. S'il arretent les développement des Ipods au bout de 3 ans à chaque fois, je comprend qu'il gagne de l'argent, c'est vraiment n'importe quoi.
J'espére que vous serez d'accord avec moi.
Arthur 32810
Moi aussi je cherche la nouvelle version mais je ne la trouve pas c'est vraiment dommage ?
Je suis d'accord, moi j'ai la version iOS 6.1.6 et j'attends toujours... Mnt c tout pour la iOS 7 et c pas compatible autrement c hyper chiant ! On est en 2014 et rien n'a bougé et sa ne bougera jamais
> Nanaaaaa -
Jai renisialiser mon ipod pour le donner a ma mere et je suis pas capable de loader facebook a cause que jai pas ios7 ... Et pour ceux qui l on il gele tjs
Moi sa fait 2ans que je les et toujours rien !!! Réveiller vous Apple !!!!
-
Tellement dac ... Je suis des on ne peu plus charger des app ... Elle son toutes iOS 7 ...??????????
20
Merci
La mise à jour du logiciel n'est pas encore mis en place mais ça va pas tarder
> Valou -
Je vais leur dire mois à apple
> Valou -
Mais non mais vous être trop naïf...
Apple dit que la mise a jour sort le 26 septembre puis ils disent que ça sort en octobre...
ET LA MISE A JOUR N'EST TOUJOURS PAS SORTIE ALORS QU'ON EST EN DÉCEMBRE !!
moi j'ai l'IPOD 4 génération et j'ai le même problème
que vous c'est TROP NUL que IOS 7 n'est pas
compatible avec l'IPOD 4 génération
Je vais dire un mot a apple Merde ! car il sont chi*** de pas mettre sur l ipod 4 mais je vais envoyer un mail !!!
Là on est en Avril 2014, pis c'est pas sorti là !
Messages postés
1
Date d'inscription
dimanche 22 septembre 2013
Statut
Membre
Dernière intervention
22 septembre 2013
18
Merci
Non, il ne sort plus du tout sur iPod 4
Faux il sortira peut être une alléger le 26 octobre!
> Quelqu'un -
Tu dit qu'il sortirons une version alléger mais tu rajoute " peut être". Il ne font donc surtout pas t'écouter !
on est le 26 et ça ne marche pas ...
Et là on est en Avril, preuve qu'il dit faux !
on est en le 5 octobre 2014 est toujours rien !! peut être encore un espoirs ... ou pas ...
Messages postés
1
Date d'inscription
vendredi 24 février 2012
Statut
Membre
Dernière intervention
28 octobre 2013
15
Merci
Apple qui gagne des milliard de dollars par jours en veut toujours plus alors ils faut que ceux qui ce contentent d'une ancienne version soit obligé d'en changer suite a l'arrêt du développement il faut renouveler la demande et c'est ainsi, je ne cautionne pas ce comportement mais il ne sert à rien de cracher sur Apple car il ne changeront rien et Android utilise le même procédé, c'est donc a vous d'arrêter ce cercle vicieux en faisant un gros bras d'honneur a ceux qui encouragent ces société en voulant être a la pointe de la technologie parce que c'est "classe" la société d'aujourd'hui est ainsi il y a énormément d'abus maison laisse faire ...
Ils s'en foutent de nous, ils veulent juste de l'argent. C'est quand même décourageant quand on y pense !
> Mimi -
J'ai la solution ! Bientot disponible sur mon site !!! .
c est quoi ton site ?
Octobre tjr rien
Messages postés
120
Date d'inscription
dimanche 26 septembre 2010
Statut
Membre
Dernière intervention
30 janvier 2014
125
10
Merci
Malheureusement, l'iOS 7 n'est pas compatible avec votre appareil. Apple a décidé de mettre fin au développement du iPod Touch 4.
comment tu le sais ? TU ES APPLE ?
mais je ne comprend pas car sur leur site ils continuent de dire qu'il est compatible avec IOS7
DOMDOM504
Messages postés
120
Date d'inscription
dimanche 26 septembre 2010
Statut
Membre
Dernière intervention
30 janvier 2014
125 -
Marionnette - Je travaille chez Apple.
c'est vraiment dommage : (
9
Merci
Je c pas pourquoi vous avez tous ce probleme mais moi j'ai l'iPod touch 4g et j'ai pu faire la mise a jour ios 7
> LielsBad -
Ah oui ça marche moi aussi j'ai pu installer iOS 7 sur mon ipod 4g dans un magazin mythoapple
Tu as etais dans quel magasin ? et es ce que tu as regarder commment il on fait ?? es ce que on peut aller chez Auchan ou darty ???
c'est quoi ta capacité car il est possible que ça ne marche que pour les ipod 16G ???
mais a existe pas les boutiques apple ?! on peut aller chez Auchan ou darty ?
Comment as tu fait ?
8
Merci
J'ai le même problème, mais ce qui disent que ios 7 n'est pas disponible sur iPod 4 on tord parce que certains sites disent que c'est compatible avec l'iPod 4 et 5... donc bon... je comprends pas trop pourquoi on peut pas le télécharger °.°
Peut-être que c'est compatible, mais y faut savoir comment l'arranger, et la plupart d'entre nous savent pas comment.
8
Merci
Bonjour g eu ios 7 sur mon ipod touch 4g grace a un site apple qui vs fai la maj , sa sepelle evdoapple.com jespere due se message vs aidera mc
svp un peu plus de précision car le site ne marche pas !
6
Merci
Bon alors comme déjà dit, Apple fait exprès qu'on ne puisse pas télécharger les nouvelles mises a jours (maintenant la iOs8) pour qu'on achète un nouvel iPod! C'est vraiment énervant! Je peux utiliser de moins en moins d'app, mais tant pis je ne cèderais pas.
4
Merci
Sur iTune (ordinateur) ce soir en allant sur ma page d'iPod (avec la syncro...) il on mît :" recherche automatique de mise a jour le 28 octobre .." Que signifie cela ? Peut être iOS 7 ?
moi aussi mais pour le 27 decembre croisont les doigt
4
Merci
Nous l'aurons jamais regarder : http://www.apple.com/fr/ios/whats-new/ tous a la fin sa dit avec quoi l'ios 7 est compatible
Messages postés
2
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
14 octobre 2013
3
Merci
J'ai également un iPod Touch de 4e G et je vais dans mise à jour logicielle et il me fait : Votre iPod touch est a jour
Version : 6.1.8
Et je ne peux pas avoir iOS 7 :(
Merci :D
3
Merci
Je vouler vous dire que apparament Apple aver envoyer un message à tous ceux qui ont d objet Apple qui disait s'il voulait ou pas avoir la nouvelle version et je peu vous le confirmer car toute ma famille me la di et me tante qui a l'iPod 4 a iOS7
ouais stp moi je l ai depuis 1 mois mon ipod 4 et je suis deg si il n y a pas la mise a jour explique nous
-
bande de pigeon vous avez pas compris que c'était un mytho --'
Rien que son pseudo prouve quelle mitonne
merci j'ai pu faire la mise a jour ;)
commment elle a fait ?
2
Merci
C'est trop nul ils nous promettent une mise à jour IOS 7 sur notre ipod touch 4 g et la ils nous disent qu'ils l'a font plus..sûrement car on doit le changer d'après eux...
l'IOS 7 sur les iPod Touch 4 devaient sortir le 4 Octobre.....
on est le 10 et il n'est toujours pas disponible ?
on est le 12 octobre et deviner quoi ??? c'est pas sortit ...
c plate le mien aussi :/
DOMDOM504
Messages postés
120
Date d'inscription
dimanche 26 septembre 2010
Statut
Membre
Dernière intervention
30 janvier 2014
125 -
L'iOS 7 ne sera pas disponible pour le iPod Touch 4g. Apple a décidé de metre fin au développement de cet appareil.
2
Merci
J'en possède un moi aussi et sa ne marche pas j'ai trouver sa dommage car il y avait plus de fonction et de sonneries...??
2
Merci
Ios.7 ne sortira malheureusement pas pour iPod touch 4g car Apple a decidé d'abandonner l'ipod 4
Traduction:
Apple a décidé de ne pas rendre iOS7
disponible sur iPod touch 4g pour obliger ceux qui ont dépensé 300-350€ pour acheter un ipod, a acheter des iPhones 5 a 500€

Voilà
> Un gars -
Mdr
1
Merci
Je crois que pour l'instant Apple n'est pas décider à sortir la maj vu que il en ont rien a foutre que sa y soit pas sur l'iPod 4s parce que au moins les gens qui en auront marre que toute les applis nécessite iOS 7 et que on puisse plus rien télécharger il iront acheter l'iPod ou l'iPhone 5 et du coup ça rapportera du pognon à Apple et ils pourront sortir des autres nouveautés pour essayer de rattraper leur concurrent nommé je cite "Samsung" et au moins ne pas admettre que Apple se fait battre par Samsung et que Apple est devenu (mauvais ) pour sortir des NOUVEAUTÉS au lieu D'AMÉLIORER les anciennes choses au bout d'un moment il faut dire les choses et oui !!! :#
1
Merci
Bonjour .
Sur les iPod de 4ème génération IOS 7 n'est pas compatible .