Ordinateur ne démarre pas après restauration système [Fermé]

Messages postés
7
Date d'inscription
vendredi 31 mai 2013
Statut
Membre
Dernière intervention
25 juin 2013
- - Dernière réponse : patrice62450
Messages postés
94
Date d'inscription
dimanche 9 mars 2014
Statut
Membre
Dernière intervention
18 janvier 2017
- 27 avril 2014 à 18:02
Bonsoir / Bonjour

J'ai actuellement un Pc portable de marque Packard Bell. Suite a une restauration du système via la partition cachée ( Alt + f10 ) la restauration se lance et quelques minutes après un message d'erreur est apparu ( je ne me souviens pas ce qu'il disait exactement ) mais comme quoi l'installation n'as pas pu continuer suite a une erreur.

L'ordinateur redémarre et une page fond noir apparaît avec une demande d'insérer les Cd d'installation pour poursuivre.
Or je n'ai pas de CD et pas d'accès a internet pour suivre des astuces déjà lu auparavant...
J'ai tenter de relancer avec Alt+F10 mais j'attend sans cesse sur cette page..



Y aurai t il une solution pour relancer cette réinstallation dans Cd ?


Merci d'avance a ceux qui pourront m'aider.


Bonne soirée / journée
Afficher la suite 

7 réponses

Meilleure réponse
5
Merci
Bjr,

Lorsque la restauration interne échoue, c'est souvent dû à un problème matériel sur le disque dur.

Il faudrait vérifier son état avec un outil externe à W7. L'idéal serait de fabriquer un cd bootable de hiren"s boot cd (téléchargement et tuto ici ):

http://www.commentcamarche.net/download/telecharger-34090852-hiren-s-bootcd

Après avoir lancé le mini XP, faire une copie d'écran de ce qu'affiche le gestionnaire de disque, poster l'image su www.cjoint.com, afin qu'on puisse voir l'état de ce disque dur.

Dire « Merci » 5

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64049 internautes nous ont dit merci ce mois-ci

Messages postés
7
Date d'inscription
vendredi 31 mai 2013
Statut
Membre
Dernière intervention
25 juin 2013
2
1
Merci
Bonsoir

Merci pour votre réponse. Seulement j'ai tenté plus d'une fois le Alt+f10 seulement je reviens constamment a la page où l'on me demande d'insérer les CD...

J'ai choisi la restauration avec réinstallation et donc perte de tous les fichiers. J'ai une sauvegarde de les documents ailleurs. Ça n'est pas le problème.

Je désespère ...
Messages postés
7
Date d'inscription
vendredi 31 mai 2013
Statut
Membre
Dernière intervention
25 juin 2013
2
1
Merci
Bonjour Bupwen et Ikewdu


Bupwen, j'ai lancé l'installation et je suis partie faire à manger, en passant devant 10-15mns après message d'erreur... J'ai déjà tenter l'accès au BIOS avec carte manipulation... Sans succès :( Merci quand même pour ton aide

Ikewdu, merci pour ta réponse seulement je n'ai aucun accès a internet ni autre Pc. Je me sert actuellement de mon téléphone ...
Messages postés
94
Date d'inscription
dimanche 9 mars 2014
Statut
Membre
Dernière intervention
18 janvier 2017
8
1
Merci
bonjour
donc tu dois avoir avoir un problème avec le restauration cachée je te conseille de faire une sauvegarde sur DVD au plus vite !!
Messages postés
519
Date d'inscription
jeudi 30 mai 2013
Statut
Membre
Dernière intervention
23 juin 2019
59
0
Merci
Slt Nathevy j'ai déjà rencontré le même problème plusieurs fois et c'est bien Alt+F10 la solution. Au démarrage tu appuis longement sur Alt+F10 jusqu'à ce que tu vois cette phrase: "Windows is loading files... ". De cette façon tu es sur d'arriver sur la page de restauration. Une fois sur la page de restauration, ton seul recours est de passer par la restauration d'usine parce que la première option de restauration que tu as choisis c'est à dire "Restaurer le système d'exploitation et conserver les données utilisateur" a foiré. J'espère pour toi que tu as déjà une sauvegarde quelque part sur un support externe. A vos souhaits!
Messages postés
7
Date d'inscription
vendredi 31 mai 2013
Statut
Membre
Dernière intervention
25 juin 2013
2
0
Merci
Bonjour,


Aucunes solutions trouvé, je l'ai donc emmené chez un réparateur. Celui ci avec un CD originale m'as ré-installé windows.. Merci quand meme pour votre aide!
Messages postés
519
Date d'inscription
jeudi 30 mai 2013
Statut
Membre
Dernière intervention
23 juin 2019
59
-1
Merci
je comprend pas qu'il demande un CD alors qu'il y a une partition de restauration peut être que t'as fait une manipulation dont t'as pas parlé. Mais si tu as le CD d'installation il pas de problème. Sinon je te conseille de te rendre sur page du BIOS c'est une page avec un fond bleu et des textes en anglais. Pour y accéder au démarrage tu appuis sur F2. Une fois sur cette page tu vas sur l'onglet "EXIT" à l'aide des touches directionnelles de ton clavier, ensuite tu descends jusqu'à l'option "Load defaults setup" et t'appuis deux fois sur la touche entrée, ensuite tu remonte à l'option "Exit and Save changes" et pareil t'appuis deux fois sur la touche entrée et la l'ordi va redémarrer. Après tu le redémarre manuelle et cette fois ci t'essayes la combinaison Alt+F10 au démarrage pour voir tu peut accéder à la page de restauration. Si ça marche tant mieux pour toi, si ça marche pas j'ai plus aucune idée de comment t'aider.
merci merci beaucoup