Métafichier Excel apparait avec quadrillage [Résolu/Fermé]

Signaler
-
 Mat69lcsc -
Bonjour,

Afin de faire apparaitre un tableau dans un rapport, je doit copier un tableau sous excel 2007 et le coller en métafichier amélioré sous word 2007.

Problème : le quadrillage d'excel apparait dans le métafichier collé alors que je ne voudrais coller que ce qui est imprimable sous excel (valeurs, bordures dessinées, graphiques...)

Par avance, merci de vos réponses.

Mat

1 réponse

Messages postés
51354
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
28 mars 2020
12 516
As-tu dé-sélectionné l'option Affichage/Quadrillage dans le fichier originel pour masquer le quadrillage par défaut ?

Sinon essaie ceci :
* sélectionner toute la feuille,
* aller dans le format Cellule/Bordure,
* choisir la couleur blanche,
* sélectionner les présélections contour et intérieur.
Merci beaucoup Raymond. C'est vrai qu'en enlevant le quadrillage, ça règle le problème, mais ça demande une manip supplémentaire à chaque copie.

J'appelle ce genre de solution "des bricolages" mais en informatique, il n'y a rien de plus efficace! :)

Je suis allé voir sur le site de microsoft, ils mettent à disposition pas mal de correctifs concernant les métafichiers copiés sous Excel. J'ai pas encore essayé parce que j'ai très peu de temps à consacrer à ce problème en ce moment mais je reviendrait en parler si les correctifs règlent mon problème.

Merci encore

Mat